<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
			<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
	
    	<base href="http://pembinavalleyonline.com/local/bergen-sees-o-leary-s-presence-as-positive" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="pembina, altona, winkler, morden, carman, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Rae Hathaway" />
	<meta name="description" content="PembinaValleyOnline.com is only source for community news and information such as weather and classifieds for Winkler, Altona, Morden, Carman and the Pembina Valley." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Bergen Sees O'Leary's Presence As Positive - PembinaValleyOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/logos/pvol-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 273px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);
	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="Bergen Sees O&#039;Leary&#039;s Presence As Positive - PembinaValleyOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://pembinavalleyonline.com/local/bergen-sees-o-leary-s-presence-as-positive"/>
	<meta property="og:site_name" content="PembinaValleyOnline.com"/>
	<meta property="og:description" content="Candice Bergen The federal Conservative leadership race now has 14 candidates. Businessman and TV celebrity Kevin O&#039;Leary&#039;s announced today he&#039;s running for the position. Portage-Lisgar MP Candice Bergen thinks it&#039;s a positive development. &quot;I think..."/>
	<meta property="og:image" content="http://pembinavalleyonline.com/images/stories/newsphotos/2017/01_January/people_candice_bergen_offcial_photo_jun042013lger.jpg"/>

    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn161123.css" rel="stylesheet">
	<link href="/templates/gantry/css/chris.css" rel="stylesheet">	
	<link href="/templates/gantry/css/business.css" rel="stylesheet">

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	
	
<link rel="alternate" type="application/rss+xml" title="PembinaValleyOnline News" href="http://pembinavalleyonline.com/rss?task=feed&id=2:news&format=feed" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'pembinavalleyonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-3', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2952"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/pvol-logo.svg">
         <img srcset="/images/logos/pvol-logo.png" alt="PembinaValleyOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://pembinavalleyonline.com//weather">
            <div class="temperature">
                1&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="http://pembinavalleyonline.com//weather">
						</a>
			<a href="http://pembinavalleyonline.com//weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/radio/country-88" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Country 88']);"><button type="button" class="btn btn-default"><img src="/images/logos/country88-button.png"></button></a>
<a href="/radio/eagle-935" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Eagle 93.5']);"><button type="button" class="btn btn-default"><img src="/images/logos/eagle93-button.png"></button></a>
<a href="/radio/cfam" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'CFAM']);"><button type="button" class="btn btn-default"><img src="/images/logos/cfam-button.png" ></button></a></div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/news-by-you"  >

                                News by You
            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1137" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1073" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item739" >

            <a class="item" href="http://localjobshop.ca/" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1125" >

            <a class="item" href="/features/greeting-zone"  >

                                Greeting Zone
            </a>


                    </li>
                                                                                                                                                                <li class="item1341" >

            <a class="item" href="/sports-star-of-the-month"  >

                                Sports Star of the Month
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item856" >

            <a class="item" href="/radio/cfam"  >

                                CFAM 950
            </a>


                    </li>
                                                                                                                                                                <li class="item836" >

            <a class="item" href="/radio/eagle-935"  >

                                Eagle 93.5
            </a>


                    </li>
                                                                                                                                                                <li class="item731" >

            <a class="item" href="/radio/country-88"  >

                                Country 88
            </a>


                    </li>
                                                                                                                                                                <li class="item1099" >

            <a class="item" href="/radio/mb-farm-journal"  >

                                Manitoba Farm Journal
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                            <div class="rt-grid-8 rt-alpha rt-omega">
    		
<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '54310', 'hidden', 1);
		});
	});
});

</script>

<style>
#noticeItem {
	background: #fff;
	border: 3px solid #66952E;
	color: #222;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 73px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 73px;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('/images/logos/morden-notice-logo80-2.png') no-repeat;
	display: block;
	height: 80%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 80px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -26px;
    line-height: 20px;
}
</style>

	<div id="noticeItem" class="alert hidden-phone">
		<span id="noticeLogo"></span>
		<a href="#" class="close" data-dismiss="alert">&times;</a>
		<h3>RFP Now Open:  Parks & Boulevard Mowing 2017</h3>
		<p><a target="_blank" class="noticeLink" href="http://www.mordenmb.com/business/bid-opportunities"><span style="font-family: Calibri, sans-serif; font-size: 14.6667px;">Submit a proposal for City of Morden’s mowing contract</span></a></p>	</div>
	
</div>
                        </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1583"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local/bergen-sees-o-leary-s-presence-as-positive" itemprop="url"> Bergen Sees O'Leary's Presence As Positive</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/bergen-sees-o-leary-s-presence-as-positive?tmpl=component&amp;print=1&amp;page=" title="Print article < Bergen Sees O&#039;Leary&#039;s Presence As Positive >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=d83bc3e94fd0e31c9e4a42227e56f4e05dd77cc6" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2017-01-19T06:01:00-06:00" itemprop="datePublished">
			Published: Thursday, 19 January 2017 06:01		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Rae Hathaway</span>		</dd>
	</dl>



<div itemprop="articleBody">
	<p><em><span style="float: left; display: block; max-width: 350px; width: 100%;" class="wf_caption"><img src="/images/stories/newsphotos/2017/01_January/people_candice_bergen_offcial_photo_jun042013lger.jpg" alt="people candice bergen offcial photo jun042013lger" style="float: left; width: 100%; margin: auto;" width="350" /><span style="display: block;">Candice Bergen</span></span></em>The federal Conservative leadership race now has 14 candidates.</p>
<p>Businessman and TV celebrity Kevin O'Leary's announced today he's running for the position.</p>
<p>Portage-Lisgar MP Candice Bergen thinks it's a positive development.</p>
<p>"I think it's great that there are people who clearly see the leadership of the Conservative Party as a prize that they're willing to work for, and want. The fact that we have so many people who are vying for the leadership of the Conservative Party shows that, definitely, the Conservative Party will be a government-in-waiting, and that whoever becomes the leader can be, and will be, a prime minister-in-waiting."</p>
<p>Bergen's convinced O'Leary's presence in the race will draw more attention to it.</p>
<p>"There are people who have just kind of started paying attention to the fact that the Conservatives have a leadership race. It has been a long one, and I think these next few months, obviously, as it draws to a close, people are starting to focus a little bit more on this Conservative race. But now that Kevin O'Leary has jumped in, I think that more folks will be watching."</p>
<p>The Tories will elect a new leader in early May.</p> </div>



<ul class="pager pagenav">
	<li class="previous">
		<a href="/local/fund-raising-in-high-gear-for-new-plum-coulee-activity-centre" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/local/pembina-valley-water-co-op-raising-water-rates" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	</article>



								</div>
	                        </div>
						</div>
                        
											    		

<div class="custom "  >
	<style>

@media screen and (min-width: 0px) and (max-width: 765px) {
  .altonanoticemobile { display: block !important; }  /* show it on small screens */
}

@media screen and (min-width: 766px) and (max-width: 4000px) {
  .altonanoticemobile { display: none !important; }   /* hide it elsewhere */
}

#noticeLogo {
background-repeat: no-repeat !important;
}

</style></div>
			<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1765"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											    		
<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '54310', 'hidden', 1);
		});
	});
});

</script>

<style>
#noticeItem {
	background: #fff;
	border: 3px solid #66952E;
	color: #222;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 73px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 73px;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('/images/logos/morden-notice-logo80-2.png') no-repeat;
	display: block;
	height: 80%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 80px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -26px;
    line-height: 20px;
}
</style>

	<div id="noticeItem" class="alert visible-phone">
		<span id="noticeLogo"></span>
		<a href="#" class="close" data-dismiss="alert">&times;</a>
		<h3>RFP Now Open:  Parks & Boulevard Mowing 2017</h3>
		<p><a target="_blank" class="noticeLink" href="http://www.mordenmb.com/business/bid-opportunities"><span style="font-family: Calibri, sans-serif; font-size: 14.6667px;">Submit a proposal for City of Morden’s mowing contract</span></a></p>	</div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/new-morden-clinic-may-lower-wait-times-around-the-region"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/Physio_Walk_in_Clinic.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Co-owner Tim Shantz (left), physiotherapist, Ashley Froese (middle), co-owner Jared Hildebrand (right)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/new-morden-clinic-may-lower-wait-times-around-the-region">New Morden Clinic May Lower Wait Times Around The Region</a></h4>
		
		
				<div class="allmode-text">A new walk-in clinic to treat minor injuries is opening at Morden Physiotherapy next week Wednesday. Doctor Kurt Kauenhofen from Agassiz Medical Centre will be receiving patients on a&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/professor-thinks-o-leary-will-change-tory-leadership-race"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/kelly_saunders2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="File photo of Kelly Saunders" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/professor-thinks-o-leary-will-change-tory-leadership-race">Professor Thinks O'Leary Will Change Tory Leadership Race</a></h4>
		
		
				<div class="allmode-text">The Conservative Party's leadership race saw another candidate join this week, with Kevin O'Leary becoming the 14th hopeful. Brandon University Political Science Professor Kelly Saunders thinks he'll&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/winkler-adopting-new-policing-pilot-project"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/police_crest.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/winkler-adopting-new-policing-pilot-project">Winkler Adopting New Policing Pilot Project</a></h4>
		
		
				<div class="allmode-text">While the city reviews the Winkler Police Budget and requests for more officers, Mayor Martin Harder says a Community Safety Officer (CSO) program is likely coming to Winkler in 2017. Harder says&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/central-station-helping-forge-friendships-across-income-brackets-cultural-backgrounds"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/bev_central_station.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Central Station Community Centre has a new Executive Director. Bev Wiebe started this month and says she's excited about the momentum the community centre is building" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/central-station-helping-forge-friendships-across-income-brackets-cultural-backgrounds">Central Station Helping Forge Friendships Across Income Brackets, Cultural Backgrounds</a></h4>
		
		
				<div class="allmode-text">Central Station Community Centre continues to be a connecting place in Winkler. New Executive Director, Bev Wiebe started this month and says she's excited about the momentum the community centre has&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/addresses-to-be-removed-from-vehicle-registration"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/2017_01_registration.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/addresses-to-be-removed-from-vehicle-registration">Addresses To Be Removed From Vehicle Registration</a></h4>
		
		
				<div class="allmode-text">Manitoba Public Insurance has announced it will soon delete the home address from our vehicle registration cards. Communications manager Matt Schaubroeck explains why. "Currently, on the registration&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3882"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/pallister-remains-firm-on-position-regarding-health-care-funding"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/brian_pallister_stock2_apr2015.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="File photo of Manitoba Premier Brian Pallister" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/pallister-remains-firm-on-position-regarding-health-care-funding">Pallister Won't Budge On Health Care Funding</a></h4>
		
		
				<div class="allmode-text">The solidarity that existed among the provinces and territories in their opposition to the federal government's new deal on health care transfers continues to crumble. Saskatchewan was the latest&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/warm-weather-closes-morden-s-outdoor-rinks"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/2015_03_melting.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/warm-weather-closes-morden-s-outdoor-rinks">Warm Weather Closes Morden's Outdoor Rinks</a></h4>
		
		
				<div class="allmode-text">The City of Morden has closed down its outdoor rinks due to persistent above normal temperatures. Both the rink at the Access Event Centre and the one at Lion's Park have been closed as the ice has&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/2016-ends-on-a-high-note-for-stars-air-ambulance"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/stars1_01182017.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/2016-ends-on-a-high-note-for-stars-air-ambulance">2016 Ends On A High Note For Stars Air Ambulance</a></h4>
		
		
				<div class="allmode-text">Calls to STARS Air Ambulance were down in December from previous months, ending off the year on a high note. STARS responded to 58 calls throughout the province in November, with 22 of them coming&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/fund-raising-in-high-gear-for-new-plum-coulee-activity-centre"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/People/dorothy_derksen.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Dorothy Derksen" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/fund-raising-in-high-gear-for-new-plum-coulee-activity-centre">Fund Raising In High Gear For New Plum Coulee Activity Centre</a></h4>
		
		
				<div class="allmode-text">Efforts to build a new all-ages activity centre in Plum Coulee are gaining momentum. The local Age Friendly Committee provided a project update to the public this week. Spokesperson Dorothy Derksen&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/bergen-sees-o-leary-s-presence-as-positive"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/people_candice_bergen_offcial_photo_jun042013lger.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/bergen-sees-o-leary-s-presence-as-positive">Bergen Sees O'Leary's Presence As Positive</a></h4>
		
		
				<div class="allmode-text">Candice BergenThe federal Conservative leadership race now has 14 candidates. Businessman and TV celebrity Kevin O'Leary's announced today he's running for the position. Portage-Lisgar MP Candice&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/pembina-valley-water-co-op-raising-water-rates"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/Stock_Pics/water_faucet.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/pembina-valley-water-co-op-raising-water-rates">Pembina Valley Water Co-op Raising Water Rates</a></h4>
		
		
				<div class="allmode-text">Residents in this region are going to see another increase in their water bills in 2017. The Pembina Valley Water Co-op is raising the wholesale price of water that it sells to member municipalities&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/new-program-brings-parents-and-children-out-of-the-house"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/Play_Date_AEC_2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Willi Richardson (right) was pleased how quickly the children warmed up to the activities she planned, and to herself." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/new-program-brings-parents-and-children-out-of-the-house">New Program Brings Parents And Children Out Of The House</a></h4>
		
		
				<div class="allmode-text">A new program sponsored by the City of Morden and the Pembina Hills Arts Council has started at the Access Event Centre in Morden for young children and their parents. For one hour every Wednesday,&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/400-million-pea-processing-plant-to-be-built-in-rm-of-portage"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/pea.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Portage la Prairie Mayor Irvine Ferris, left, alongside Roquette CEO Jean-Marc Gilson and Portage la Prairie RM Reeve Kam Blight at the Manitoba Legislature on Wednesday, Jan. 18, 2017, when Roquette announced plans to build a $400-million pea protein extraction facility in the RM. (photo by Matt Hermiz)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/400-million-pea-processing-plant-to-be-built-in-rm-of-portage">$400-Million Pea Processing Plant to Be Built in RM of Portage</a></h4>
		
		
				<div class="allmode-text">The CEO of Roquette's excited to be expanding into Portage la Prairie. Jean-Marc Gilson says with a $400-million investment on the line, it wasn't a quick decision. "We're announcing a very large&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/canadians-butting-out-more-than-ever-before"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/NNSW1_01182017.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The decline in Canadian smokers may be due to the many support and resources available" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/canadians-butting-out-more-than-ever-before">Canadians Butting Out More Than Ever Before</a></h4>
		
		
				<div class="allmode-text">National Non-Smoking Week has been observed for more than 37 years. It is one of the longest running and most important events in Canada’s ongoing public health education efforts. It's National&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/ag-days-a-crucial-field-trip-with-fewer-students-growing-up-on-farms"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/ag_students.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Students from Ecole Morden Middle School were some of the thousands who attended the opening day of Manitoba Ag Days Tuesday" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/ag-days-a-crucial-field-trip-with-fewer-students-growing-up-on-farms">Ag Days A Crucial Field Trip For Students</a></h4>
		
		
				<div class="allmode-text">A number of Morden students made the trek out to Brandon yesterday for Manitoba Ag Days. A grade 7 student at Ecole Morden Middle School Grace Mei explains not having grown up on a farm meant she is&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/taxes-relatively-unchanged-in-2017-for-winkler-residents"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/winkler_budget.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The public was invited to a budget consultation at the Winkler Civic Centre earlier this week" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/taxes-relatively-unchanged-in-2017-for-winkler-residents">Taxes Relatively Unchanged In 2017 For Winkler Residents</a></h4>
		
		
				<div class="allmode-text">The City of Winkler unveiled its projected $15.5 million budget this week, up slightly from last year. While residents saw a reduction in property taxes last year, the mill rate remains unchanged in&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/municipal-leaders-applauding-crtc-decision"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/internet_cable_connection.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="CRTC thinks all Canadians should have access to high speed internet service" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/municipal-leaders-applauding-crtc-decision">Municipal Leaders Applauding C-R-T-C Decision</a></h4>
		
		
				<div class="allmode-text">Municipal leaders across southern Manitoba are welcoming the C-R-T-C's decision that declares broadband Internet access a basic service across the country. Last month the national regulator ordered&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/mennonite-church-manitoba-discusses-same-sex-marriage"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/2017_01_mcm_meeting.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Fort Garry Mennonite Fellowship was packed for the meeting last Thursday" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/mennonite-church-manitoba-discusses-same-sex-marriage">Mennonite Church Manitoba Discusses Same-Sex Marriage</a></h4>
		
		
				<div class="allmode-text">Close to 200 people attended a Mennonite Church Manitoba (MCM) meeting last Thursday in Winnipeg where members of MCM congregations discussed whether it would be possible to create space for some&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/several-winkler-buildings-marked-with-graffiti-weekly-police-report"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/graffiti_maranatha_jan_2017.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Graffiti painted on the front of Maranatha Christian Fellowship" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/several-winkler-buildings-marked-with-graffiti-weekly-police-report">Several Winkler Buildings Marked With Graffiti, Weekly Police Report</a></h4>
		
		
				<div class="allmode-text">The following is the Winkler Police Service weekly report for the period of January 9 to 15, 2017, as submitted by the department. A total of 74 files were opened for the week of January 9th to the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/morden-student-among-finalists-for-prestigious-national-scholarship"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/01_January/fin.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/morden-student-among-finalists-for-prestigious-national-scholarship">Morden Student Among Finalists For Prestigious National Scholarship</a></h4>
		
		
				<div class="allmode-text">Morden's Finley Wheeler is down to the final eighty-four applicants vying for one of thirty-two Loran Scholarships. "It's a big scholarship valued at about $100,000. It's pretty big and there's lots&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
PembinaValleyOnline.com is your only local source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1587"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1497" >
                        <a  href="/winkler-flyers"  >
                    <span class="menuitem">Winkler Flyers</span>
                </a>
                                </li>
                                <li class="item1549" >
                        <a  href="/news/road-reports-cancellations"  >
                    <span class="menuitem">Road Reports &amp; Cancellations</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1584"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "http://www.pembinavalleyonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=1137&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "http://www.pembinavalleyonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=1137&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/news/news-by-you" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="1137" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4194"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3782"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
					<!-- Text Ads -->							

					
					<!-- Sidebar 5 -->

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>


<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block feature-link nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4163"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						<div id="rt-bottom-flink">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3 rt-omega">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
						
			
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/province-approves-initial-highway-13-design">Province Approves Initial Highway 13 Design</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/municipalities-doing-their-best-to-keep-roads-open">Municipalities Doing Their Best To Keep Roads Open</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/winkler-prepares-for-2018-four-lane-highway">Winkler Prepares For 2018 Four-Lane Highway</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/wsd-welding-students-commissioned-to-create-equipment-for-clinic">WSD Welding Students Commissioned To Create Equipment For Clinic</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/pembina-valley-enjoying-above-normal-temps">Pembina Valley Enjoying Above Normal Temps </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/is-the-ice-thick-enough-to-venture-onto">Is The Ice Thick Enough To Venture Onto?</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/winkler-s-new-exhibition-centre-could-see-sod-turning-in-2017">Winkler's New Exhibition Centre Could See Sod Turning In 2017</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/accident-on-pth-32-in-winkler-video">Three Vehicle Accident On PTH 32 In Winkler (VIDEO)</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/naloxone-rescue-kits-not-just-for-drug-abusers">Naloxone Rescue Kits Not Just For Drug Abusers</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/quiet-rcmp-checkstop-season-for-red-river-valley">Quiet RCMP Checkstop Season For Red River Valley</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/falk-not-surprised-by-cabinet-shuffle">Falk Not Surprised By Cabinet Shuffle</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/carman-renews-dutch-elm-agreement-with-province">Carman Renews Dutch Elm Agreement with Province</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/alzheimer-s-disease-continues-to-rise-across-the-pembina-valley">Alzheimer's Disease Continues To Rise Across The Pembina Valley</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/carman-and-dufferin-expand-safe-communities-coordinator-role">Carman And Dufferin Expand Safe Communities Coordinator Role</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/sun-valley-coop-communities-in-full-color-a-huge-success-in-2016">Sun Valley Coop Communities In Full Color A Huge Success In 2016</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/ski-trails-open-in-morden-for-another-year">Ski Trails Open In Morden For Another Year</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/winter-months-prove-challenging-for-mb-blood-supply">Winter Months Prove Challenging for MB Blood Supply</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/elementary-students-featured-in-month-long-exhibit">Elementary Students Featured In Month-Long Exhibit</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/scrl-adjusts-wages-and-hours-for-2017">SCRL Adjusts Wages And Hours for 2017</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/gospel-echos-thrift-store-holds-grand-re-opening">Gospel Echos Thrift Store Holds Grand Re-Opening</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-news-archives">Local News Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Community Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-4 venue-667" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										17				</div>
				<div class="event_date_month">
					Nov				</div>
				<div class="event_date_year">
					2016				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Parent & Youth Badminton Nights </span>
						
			<h2><a href="/event/parent-youth-badminton-nights" itemprop="url">Parent & Youth Badminton Nights </a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2016-11-17">17 November 2016</span> - <span itemprop='endDate' content="2017-04-27">27 April 2017</span>, <span class='ohanah-time'>7:00 pm</span>  -  <span class='ohanah-time'>9:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Emerson School, Emerson		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-6 venue-465" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										21				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Movies with Mosasaurs: Pete's Dragon</span>
						
			<h2><a href="/event/movies-with-mosasaurs-pete-s-dragon" itemprop="url">Movies with Mosasaurs: Pete's Dragon</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-21">21 January 2017</span> - <span itemprop='endDate' content="2017-01-22">22 January 2017</span>, <span class='ohanah-time'>2:00 pm</span>  -  <span class='ohanah-time'>12:00 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Canadian Fossil Discovery Centre, Morden		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-6 venue-724" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										21				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Youth mission trip fundraiser supper</span>
						
			<h2><a href="/event/youth-mission-trip-fundraiser-supper" itemprop="url">Youth mission trip fundraiser supper</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-21">21 January 2017</span><span itemprop='endDate' content="2017-01-21">  </span><span class='ohanah-time'>5:00 pm</span>  -  <span class='ohanah-time'>7:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Winkler Sommerfeld Mennonite Church youth group		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-5 venue-8" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										21				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Country Gospel Jam Session</span>
						
			<h2><a href="/event/country-gospel-jam-session" itemprop="url">Country Gospel Jam Session</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-21">21 January 2017</span><span itemprop='endDate' content="2017-01-21">  </span><span class='ohanah-time'>7:00 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Winkler Senior Centre, Winkler		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-5 venue-10" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										21				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Thousand Oaks Music Night</span>
						
			<h2><a href="/event/thousand-oaks-music-night-4" itemprop="url">Thousand Oaks Music Night</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-21">21 January 2017</span><span itemprop='endDate' content="2017-01-21">  </span><span class='ohanah-time'>7:30 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			PW Enns Centennial Concert Hall, Winkler		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-662" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										22				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Refugee Storytelling</span>
						
			<h2><a href="/event/refugee-storytelling" itemprop="url">Refugee Storytelling</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-22">22 January 2017</span><span itemprop='endDate' content="2017-01-22">  </span><span class='ohanah-time'>2:30 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Manitoba Legislative Building, Winnipeg		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-72" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										22				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Winnipeg Blues @ Winkler Flyers</span>
						
			<h2><a href="/event/winnipeg-blues-winkler-flyers-1" itemprop="url">Winnipeg Blues @ Winkler Flyers</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-22">22 January 2017</span><span itemprop='endDate' content="2017-01-22">  </span><span class='ohanah-time'>7:30 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Winkler Arena		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/news-by-you" >News by You</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-792"><a href="http://localjobshop.ca/" >Local Jobs</a></li><li class="item-793"><a href="/community-events" >Community Events</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1153"><a href="/features/greeting-zone" >Greeting Zone</a></li><li class="item-1501"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-799"><a href="/contact/careers" >Careers</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the cities of Winkler, Altona, Morden, Carman, and the rest of Southern Manitoba want local news, weather, and sports online and on-demand, they turn to Pembina Valley Online. As the Pembina Valley’s website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Pembina Valley Online is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2017 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL3BlbWJpbmF2YWxsZXlvbmxpbmUuY29tL2xvY2FsL2Jlcmdlbi1zZWVzLW8tbGVhcnktcy1wcmVzZW5jZS1hcy1wb3NpdGl2ZQ==" />
	<input type="hidden" name="84f14f49ee6aca8341a86de70839c305" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/user-registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

