<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
    <base href="https://pembinavalleyonline.com/ag-news/canola-markets-could-be-moving-from-winnipeg-to-new-york" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="pembina, altona, winkler, morden, carman, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Cory Knutt" />
	<meta name="description" content="PembinaValleyOnline.com is only source for community news and information such as weather and classifieds for Winkler, Altona, Morden, Carman and the Pembina Valley." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Canola Markets Could Be Moving From Winnipeg To New York - PembinaValleyOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/logos/pvol-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 273px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"system.keepalive":{"interval":3540000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/media/jui/js/jquery.min.js?bfbd04d904f9eef90f08e8140ff22c9b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?bfbd04d904f9eef90f08e8140ff22c9b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?bfbd04d904f9eef90f08e8140ff22c9b" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?bfbd04d904f9eef90f08e8140ff22c9b" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?bfbd04d904f9eef90f08e8140ff22c9b" type="text/javascript"></script>
	<script src="/media/system/js/core.js?bfbd04d904f9eef90f08e8140ff22c9b" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?bfbd04d904f9eef90f08e8140ff22c9b" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?bfbd04d904f9eef90f08e8140ff22c9b" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?bfbd04d904f9eef90f08e8140ff22c9b" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js?bfbd04d904f9eef90f08e8140ff22c9b" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
	</script>
	<link href="/component/obrss/news" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline News" />
	<link href="/component/obrss/pembinavalleyonline-funeral-announcements" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline Funeral Announcements" />
	<link href="/component/obrss/lawn-and-garden-journal" rel="alternate" type="application/atom+xml" title="Lawn and Garden Journal" />
	<link href="/component/obrss/local-news" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Local News" />
	<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Sports" />
	<link href="/component/obrss/ag-news" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Ag News" />
	<link href="/component/obrss/cfam" rel="alternate" type="application/atom+xml" title="CFAM" />
	<link href="/component/obrss/country-88-fm" rel="alternate" type="application/atom+xml" title="Country 88 FM" />
	<link href="/component/obrss/eagle-935-fm" rel="alternate" type="application/atom+xml" title="The Eagle 93.5 FM" />
	<link href="/component/obrss/pembinavalleyonline-com-news-zapier" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline.com News (Zapier)" />
	<!-- Perfect Link with Article Images on Facebook -->
	<meta property="fb:app_id" content="348740765316532"/>
	<meta property="fb:admins" content="563760633"/>
	<meta property="og:title" content="Canola Markets Could Be Moving From Winnipeg To New York"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://pembinavalleyonline.com/ag-news/canola-markets-could-be-moving-from-winnipeg-to-new-york"/>
	<meta property="og:site_name" content="PembinaValleyOnline.com"/>
	<meta property="og:image" content="https://pembinavalleyonline.com/images/logos/pvol-logo.png"/>

    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn180327.css" rel="stylesheet">
	<link href="/templates/gantry/css/170529.css" rel="stylesheet">	
	<link href="/templates/gantry/css/business.css" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	
	
<link rel="alternate" type="application/rss+xml" title="PembinaValleyOnline News" href="https://pembinavalleyonline.com/rss?task=feed&id=2:news&format=feed" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'pembinavalleyonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-3', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-ag-news ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2952"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/pvol-logo.svg">
         <img srcset="/images/logos/pvol-logo.png" alt="PembinaValleyOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://pembinavalleyonline.com/weather">
            <div class="temperature">
                19&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://pembinavalleyonline.com/weather">
						</a>
			<a href="https://pembinavalleyonline.com/weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<span style="display:none"><img src="/images/logos/pvol-logo.png"></span>
<a href="/radio/country-88" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Country 88']);"><button type="button" class="btn btn-default"><img src="/images/logos/country88-button.png"></button></a>
<a href="/radio/eagle-935" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Eagle 93.5']);"><button type="button" class="btn btn-default"><img src="/images/logos/eagle93-button.png"></button></a>
<a href="/radio/cfam" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'CFAM']);"><button type="button" class="btn btn-default"><img src="/images/logos/cfam-button.png" ></button></a></div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/news-by-you"  >

                                News by You
            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item1622 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Weather
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1621" >

            <a class="item" href="/w/altona"  >

                                Altona
            </a>


                    </li>
                                                                                                                                                                <li class="item1623" >

            <a class="item" href="/w/carman"  >

                                Carman
            </a>


                    </li>
                                                                                                                                                                <li class="item1624" >

            <a class="item" href="/w/morden"  >

                                Morden
            </a>


                    </li>
                                                                                                                                                                <li class="item1625" >

            <a class="item" href="/w/winkler"  >

                                Winkler
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1678" >

            <a class="item" href="https://pembinavalley.hellogoodbuy.ca"  >

                                HelloGoodBuy Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1137" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1073" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item739" >

            <a class="item" href="http://localjobshop.ca/" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1125" >

            <a class="item" href="/features/greeting-zone"  >

                                Greeting Zone
            </a>


                    </li>
                                                                                                                                                                <li class="item1173" >

            <a class="item" href="http://winkler.garagesalejunkie.ca/"  >

                                Garage Sale Junkie
            </a>


                    </li>
                                                                                                                                                                <li class="item1588" >

            <a class="item" href="/pembinavalleylive"  >

                                Pembina Valley Live App
            </a>


                    </li>
                                                                                                                                                                <li class="item787" >

            <a class="item" href="/features/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item856" >

            <a class="item" href="/radio/cfam"  >

                                CFAM 950
            </a>


                    </li>
                                                                                                                                                                <li class="item836" >

            <a class="item" href="/radio/eagle-935"  >

                                Eagle 93.5
            </a>


                    </li>
                                                                                                                                                                <li class="item731" >

            <a class="item" href="/radio/country-88"  >

                                Country 88
            </a>


                    </li>
                                                                                                                                                                <li class="item1099" >

            <a class="item" href="/radio/mb-farm-journal"  >

                                Manitoba Farm Journal
            </a>


                    </li>
                                                                                                                                                                <li class="item1659" >

            <a class="item" href="/lawn-garden-journal"  >

                                Lawn &amp; Garden Journal
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/ag-news" method="post" class="form-inline">
		<label for="mod-search-searchword1124" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword1124" maxlength="200"  class="inputbox search-query input-medium" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="834" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1524"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/ag-news/canola-markets-could-be-moving-from-winnipeg-to-new-york" itemprop="url"> Canola Markets Could Be Moving From Winnipeg To New York</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/ag-news/canola-markets-could-be-moving-from-winnipeg-to-new-york?tmpl=component&amp;print=1&amp;page=" title="Print article < Canola Markets Could Be Moving From Winnipeg To New York >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/media/system/images/printButton.png" alt="Print" />	</a>			</li>
		
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/ag-news" itemprop="genre">Ag News</a>		</dd>
	<dd class="published">
		<time datetime="2018-05-03T16:00:39-05:00" itemprop="datePublished">
			Published: Thursday, 03 May 2018 16:00		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Cory Knutt</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	 src="/images/stories/Ag/Crops/Resized_770x578/canola_june_2015_1.JPG" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>&nbsp;</p>
<p>The canola markets, currently based at ICE Futures Canada in Winnipeg, are set to be moved to New York near the end of July, pending regulatory approval.</p>
<p>Canola was the last remaining commodity listed in Winnipeg, after a number of cereal crop futures were closed last year.</p>
<p>ICE acquired the Winnipeg Commodity Exchange back in 2007.</p>
<p>Canola contracts will remain in Canadian dollars and delivery point will not change.</p> </div>




<ul class="pager pagenav">
	<li class="next">
    <span class="heading">Next</span>
		<a href="/ag-news/farmers-may-need-to-adjust-seeding-plans-when-dealing-with-dry-soils" rel="next">
			Farmers May Need To Adjust Seeding Plans When Dealing With Dry Soils		</a>
	</li>
</ul>
	</article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox1">

<div class="bigbox1-home">
<ins data-revive-zoneid="1529" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">
<h3 class="allmode-name"><span>More Ag News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id164">

				<div class="allmode-img"><a href="/ag-news/canola-markets-could-be-moving-from-winnipeg-to-new-york"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-30d0ec3c4d619cf67306365d13795790.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/canola-markets-could-be-moving-from-winnipeg-to-new-york">Canola Markets Could Be Moving From Winnipeg To New York</a></h4>
		
		
				<div class="allmode-text">The canola markets, currently based at ICE Futures Canada in Winnipeg, are set to be moved to New York near the end of July, pending regulatory approval. Canola was the last remaining commodity&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id164">

				<div class="allmode-img"><a href="/ag-news/farmers-may-need-to-adjust-seeding-plans-when-dealing-with-dry-soils"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-f45d6956f4727e14c99da1fb42f0b6e2.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/farmers-may-need-to-adjust-seeding-plans-when-dealing-with-dry-soils">Farmers May Need To Adjust Seeding Plans When Dealing With Dry Soils</a></h4>
		
		
				<div class="allmode-text">While soil moisture levels in some parts of Manitoba are depleted, an agronomist with the Canola Council of Canada says it's not time to panic. Angela Brackenreed reminds producers that it's only the&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1525"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id164">

				<div class="allmode-img"><a href="/ag-news/canadian-foodgrains-banks-teaches-sustainable-ag-in-guatemala"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-1c1cd10601f7f773e41f91bf7fc2233a.jpg" width="134" height="100" title="Photo Supplied" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/canadian-foodgrains-banks-teaches-sustainable-ag-in-guatemala">Canadian Foodgrains Banks Teaches Sustainable Ag in Guatemala</a></h4>
		
		
				<div class="allmode-text">Federal Conservative Associate Ag Critic John Barlow recently traveled to Guatemala to see the works of the Canadian Foodgrains Bank. Through the Canadian Foodgrains Bank, farmers across Canada&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id164">

				<div class="allmode-img"><a href="/ag-news/tories-not-happy-with-transport-minister-s-decision-on-bill-c-49"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-6d3c84b72ae23a808abf3c08102826c9.jpg" width="134" height="100" title="(Left) Luc Berthold, (Centre) Kelly Block, (Right) John Barlow. Screenshot of Kelly Block Facebook Live Video. " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/tories-not-happy-with-transport-minister-s-decision-on-bill-c-49">Tories Not Happy With Transport Minister's Decision On Bill C-49</a></h4>
		
		
				<div class="allmode-text">The Federal Conservatives are frustrated with the Liberal Transport Minister's decision to not accept all the Senate's amendments made to Bill C-49. Transport Minister Marc Garnaeu has accepted the&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox2">

<div class="bigbox1-home">
<ins data-revive-zoneid="1526" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id164">

				<div class="allmode-img"><a href="/ag-news/soil-moisture-levels-ok-for-cereals-could-impact-fertilizer-decisions"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-aae10e397b0440ba099ee5af7bd81d5e.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/soil-moisture-levels-ok-for-cereals-could-impact-fertilizer-decisions">Soil Moisture Levels OK For Cereals, Could Impact Fertilizer Decisions</a></h4>
		
		
				<div class="allmode-text">The timing of seeding for this year's cereal crops is right on track with other years. That from Anne Kirk, cereal specialist with Manitoba Agriculture. She notes conditions are dry, adding last&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id164">

				<div class="allmode-img"><a href="/ag-news/potato-planting-underway"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-7b10f97f2e60d7c9299fba4188cd8dc5.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/potato-planting-underway">Potato Planting Underway</a></h4>
		
		
				<div class="allmode-text">Potato growers in Manitoba have started spring planting. Dan Sawatzky, manager of Keystone Potato Producers Association, says seeding is about one week later than normal. He talked about what farmers&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
						
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id164">

				<div class="allmode-img"><a href="/ag-news/growers-groups-sign-second-mou"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-24e1e2432ae850dd5989731e4a29871c.jpg" width="134" height="100" title="Amalgamation was discussed earlier this year at CropConnect 2018 - File Photo" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/growers-groups-sign-second-mou">Grower Groups Sign Second MOU</a></h4>
		
		
				<div class="allmode-text">Five of the province's grower organizations have signed a second Memorandum of Understanding (MOU), with a renewed and focused commitment to working together. The groups involved include the Manitoba&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id164">

				<div class="allmode-img"><a href="/ag-news/producers-considering-annual-cereals-as-option-for-green-feed-or-grazing"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-ed64e02b75e57c692c434c4e98a674e0.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/producers-considering-annual-cereals-as-option-for-green-feed-or-grazing">Producers Considering Annual Cereals As Option For Green Feed Or Grazing</a></h4>
		
		
				<div class="allmode-text">Lower hay yields and a shorter grazing season caused by dry weather last year are prompting more producers to consider annual cereals as an option for green feed or grazing. Lorne Klein, Regional&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox3">

<div class="bigbox1-home">
<ins data-revive-zoneid="4205" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id164">

				<div class="allmode-img"><a href="/ag-news/bill-c-49-moves-ahead"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-913b6cf62663b4335fa79eb62673e2a5.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/bill-c-49-moves-ahead">Bill C-49 Moves Ahead</a></h4>
		
		
				<div class="allmode-text">The Canadian Federation of Agriculture is welcoming news that Transport Minister Marc Garneau has supported several key Senate amendments to Bill C-49 and that the House of Commons will soon be ready&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id164">

				<div class="allmode-img"><a href="/ag-news/stay-safe-during-spring-seeding"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-b7ba9940f2a8b2eba6c88282a5c4a56d.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/stay-safe-during-spring-seeding">Stay Safe During Spring Seeding</a></h4>
		
		
				<div class="allmode-text">Farmers, drivers and agricultural equipment operators to make road safety a priority this spring. As seeding gets underway, oversized equipment will be travelling on Manitoba highways over the next&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
PembinaValleyOnline.com is your only local source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox1"></div></div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1589" >
                        <a  href="/pembinavalleylive"  >
                    <span class="menuitem">Pembina Valley Live App</span>
                </a>
                                </li>
                                <li class="item1658" >
                        <a  href="/lawn-garden-journal"  >
                    <span class="menuitem">Lawn &amp; Garden Journal</span>
                </a>
                                </li>
                                <li class="item1611" >
                        <a  href="http://winkler.garagesalejunkie.ca/" target="_blank" >
                    <span class="menuitem">Garage Sale Junkie</span>
                </a>
                                </li>
                                <li class="item1676" >
                        <a  href="/stars-radiothon"  >
                    <span class="menuitem">STARS Critical Care on the Air Radiothon</span>
                </a>
                                </li>
                                <li class="item1679" >
                        <a  href="https://pembinavalley.hellogoodbuy.ca"  >
                    <span class="menuitem">HelloGoodBuy Classifieds</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox2"></div></div>
	
				    
					<!-- Sidebar 3 -->

					
					<!-- Big Box 3 -->

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox3"></div></div>
	
				    				

					<!-- Sidebar 4 -->	

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3782"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
					<!-- Text Ads -->							

					
					<!-- Sidebar 5 -->

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>


<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block feature-link nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4163"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						<div id="rt-bottom-flink">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3 rt-omega">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
						
			
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-6 rt-alpha">
    		

<div class="custom "  >
	<!-- appendAround for responsive ads -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
    <script src="/templates/gantry/js/appendAround.js"></script>
    <script>
    /* Call appendAround */
    $( ".bigbox1-home" ).appendAround();
</script></div>
	
</div>
<div class="rt-grid-6 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><h2 class="title">Community Events</h2></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah module">
	
														


<div class="event_detail_container list-view   cat-4 venue-0" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										21				</div>
				<div class="event_date_month">
					Apr				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Fundraising Garage Sale </span>
						
			<h2><a href="/event/fundraising-garage-sale" itemprop="url">Fundraising Garage Sale </a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2018-04-21">21 April 2018</span> - <span itemprop='endDate' content="2018-05-27">27 May 2018</span>, <span class='ohanah-time'>12:00 pm</span>  -  <span class='ohanah-time'>1:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			, Winkler		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-777" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										30				</div>
				<div class="event_date_month">
					Apr				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Spring Intensive: Gospel of John</span>
						
			<h2><a href="/event/spring-intensive-gospel-of-john" itemprop="url">Spring Intensive: Gospel of John</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-04-30">30 April 2018</span> - <span itemprop='endDate' content="2018-05-04">04 May 2018</span>, <span class='ohanah-time'>9:00 am</span>  -  <span class='ohanah-time'>4:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Steinbach Bible College		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-5 venue-15" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										01				</div>
				<div class="event_date_month">
					May				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Revisiting - Exhibition by Eunji Jung</span>
						
			<h2><a href="/event/revisiting-exhibition-by-eunji-jung" itemprop="url">Revisiting - Exhibition by Eunji Jung</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-05-01">01 May 2018</span> - <span itemprop='endDate' content="2018-05-31">31 May 2018</span>, <span class='ohanah-time'>12:00 pm</span>  -  <span class='ohanah-time'>5:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Pembina Hills Arts Council, Morden		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-1118" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										03				</div>
				<div class="event_date_month">
					May				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Pembina Valley Local Food Market - NEW LOCATION + GUEST VENDORS</span>
						
			<h2><a href="/event/pembina-valley-local-buying-club-and-farmers-market-4" itemprop="url">Pembina Valley Local Food Market - NEW LOCATION + GUEST VENDORS</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-05-03">03 May 2018</span><span itemprop='endDate' content="2018-05-03">  </span><span class='ohanah-time'>4:30 pm</span>  -  <span class='ohanah-time'>6:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			The Olive Tree parking lot		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-6 venue-738" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										03				</div>
				<div class="event_date_month">
					May				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Soup and Pie Supper Fundraiser & Annual Meeting - Plum Coulee</span>
						
			<h2><a href="/event/soup-and-pie-supper-fundraiser-annual-meeting-plum-coulee" itemprop="url">Soup and Pie Supper Fundraiser & Annual Meeting - Plum Coulee</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-05-03">03 May 2018</span> - <span itemprop='endDate' content="2018-05-04">04 May 2018</span>, <span class='ohanah-time'>5:00 pm</span>  -  <span class='ohanah-time'>9:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Plum Coulee Community Hall		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-6 venue-597" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										03				</div>
				<div class="event_date_month">
					May				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">The Faces of Gateway Fundraiser - Winkler</span>
						
			<h2><a href="/event/the-faces-of-gateway-fundraiser-winkler" itemprop="url">The Faces of Gateway Fundraiser - Winkler</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-05-03">03 May 2018</span><span itemprop='endDate' content="2018-05-03">  </span><span class='ohanah-time'>6:00 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Gateway Resources, Winkler		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-6 venue-656" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										03				</div>
				<div class="event_date_month">
					May				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">The 2018 Fundraising Gala for Gateway Resources - Winkler</span>
						
			<h2><a href="/event/the-2018-fundraising-gala-for-gateway-resources-winkler" itemprop="url">The 2018 Fundraising Gala for Gateway Resources - Winkler</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-05-03">03 May 2018</span><span itemprop='endDate' content="2018-05-03">  </span><span class='ohanah-time'>7:00 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Winkler Days Inn Conference Centre, Winkler		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/news-by-you" >News by You</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-792"><a href="http://localjobshop.ca/" >Local Jobs</a></li><li class="item-793"><a href="/community-events" >Community Events</a></li><li class="item-1590"><a href="/pembinavalleylive" >Pembina Valley Live App</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1153"><a href="/features/greeting-zone" >Greeting Zone</a></li><li class="item-1501"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-799"><a href="/contact/careers" >Careers</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the cities of Winkler, Altona, Morden, Carman, and the rest of Southern Manitoba want local news, weather, and sports online and on-demand, they turn to Pembina Valley Online. As the Pembina Valley’s website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Pembina Valley Online is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="https://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="https://www.CHVNradio.com">CHVNradio.com</a>, <a href="https://www.classic107.com/">Classic107.com</a>, <a href="https://www.portageonline.com/">PortageOnline.com</a>, <a href="https://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="https://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="https://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="https://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="https://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="https://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="https://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="https://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="https://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="https://okotoksonline.com/">OkotoksOnline.com</a>, <a href="https://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="https://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="https://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="https://cochranenow.com/">CochraneNow.com</a>, <a href="https://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="https://www.kenoraonline.com/">KenoraOnline.com</a>, <a href="https://www.drydennow.com/">DrydenNow.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2018 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/ag-news" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cHM6Ly9wZW1iaW5hdmFsbGV5b25saW5lLmNvbS9hZy1uZXdzL2Nhbm9sYS1tYXJrZXRzLWNvdWxkLWJlLW1vdmluZy1mcm9tLXdpbm5pcGVnLXRvLW5ldy15b3Jr" />
	<input type="hidden" name="76255d6f412eda9e72db842f6d895dd6" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/user-registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

