<!doctype html>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
    <base href="https://pembinavalleyonline.com/cfam/altona-elks-hosting-interactive-teen-mental-health-workshop-feb-16th" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="pembina, altona, winkler, morden, carman, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Chris Sumner" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:url" content="https://pembinavalleyonline.com/cfam/altona-elks-hosting-interactive-teen-mental-health-workshop-feb-16th" />
	<meta name="twitter:title" content="Altona Elks Hosting Interactive Teen Mental Health Workshop Feb 16th - PembinaValleyOnline.com" />
	<meta name="twitter:description" content="PembinaValleyOnline.com is only source for community news and information such as weather and classifieds for Winkler, Altona, Morden, Carman and the Pembina Valley." />
	<meta name="twitter:image" content="https://pembinavalleyonline.com/images/stories/newsphotos/2019/02_February/you_got_this_poster_feb2019.jpg" />
	<meta name="description" content="PembinaValleyOnline.com is only source for community news and information such as weather and classifieds for Winkler, Altona, Morden, Carman and the Pembina Valley." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Altona Elks Hosting Interactive Teen Mental Health Workshop Feb 16th - PembinaValleyOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/content/jw_allvideos/jw_allvideos/tmpl/Classic/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/logos/pvollogosmall.png) 50% 0 no-repeat !important;}
#rt-logo {width: 152px;height: 34px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"8249de2d95059239c8b5c8b926bad84c","system.paths":{"root":"","base":""},"system.keepalive":{"interval":3540000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="https://pembinavalleyonline.com/plugins/system/contentstats/contentstats/contentstats_update_modules.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?59f1c8019e88ae8f648a8a8cbaac2325" type="text/javascript"></script>
	<script src="/media/system/js/core.js?59f1c8019e88ae8f648a8a8cbaac2325" type="text/javascript"></script>
	<script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/behaviour.js?v=4.7.0" type="text/javascript"></script>
	<script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/wmvplayer/silverlight.js?v=4.7.0" type="text/javascript"></script>
	<script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/wmvplayer/wmvplayer.js?v=4.7.0" type="text/javascript"></script>
	<script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/quicktimeplayer/ac_quicktime.js?v=4.7.0" type="text/javascript"></script>
	<script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/jwplayer/jwplayer.js?v=4.7.0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?59f1c8019e88ae8f648a8a8cbaac2325" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?59f1c8019e88ae8f648a8a8cbaac2325" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?59f1c8019e88ae8f648a8a8cbaac2325" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?59f1c8019e88ae8f648a8a8cbaac2325" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?59f1c8019e88ae8f648a8a8cbaac2325" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?59f1c8019e88ae8f648a8a8cbaac2325" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?59f1c8019e88ae8f648a8a8cbaac2325" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?59f1c8019e88ae8f648a8a8cbaac2325" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">
var cs_module_append_url = "";
					/* JW Player API Key */
					jwplayer.key="plXkZcoHeQXVlRo0nD6AUscwEXmFJCmIpGL3kw==";
				jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
	</script>
	<link href="/component/obrss/news" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline News" />
	<link href="/component/obrss/pembinavalleyonline-funeral-announcements" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline Funeral Announcements" />
	<link href="/component/obrss/pembinavalleyonline-news-json" rel="alternate" type="application/json" title="PembinaValleyOnline Local News (JSON)" />
	<link href="/component/obrss/lawn-and-garden-journal" rel="alternate" type="application/atom+xml" title="Lawn and Garden Journal" />
	<link href="/component/obrss/pembinavalleyonline-sports-json" rel="alternate" type="application/json" title="PembinaValleyOnline Sports (JSON)" />
	<link href="/component/obrss/pembinavalleyonline-ag-news-json" rel="alternate" type="application/json" title="PembinaValleyOnline Ag News (JSON)" />
	<link href="/component/obrss/local-news" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Local News" />
	<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Sports" />
	<link href="/component/obrss/ag-news" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline Ag News" />
	<link href="/component/obrss/cfam" rel="alternate" type="application/atom+xml" title="CFAM" />
	<link href="/component/obrss/country-88-fm" rel="alternate" type="application/atom+xml" title="Country 88 FM" />
	<link href="/component/obrss/eagle-935-fm" rel="alternate" type="application/atom+xml" title="The Eagle 93.5 FM" />
	<link href="/component/obrss/pembinavalleyonline-com-news-zapier" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline.com News (Zapier)" />
	<meta property="fb:app_id" content="348740765316532"/>
	<meta property="fb:admins" content="563760633"/>
	<meta property="og:title" content="Altona Elks Hosting Interactive Teen Mental Health Workshop Feb 16th - PembinaValleyOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://pembinavalleyonline.com/cfam/altona-elks-hosting-interactive-teen-mental-health-workshop-feb-16th"/>
	<meta property="og:site_name" content="PembinaValleyOnline.com"/>
	<meta property="og:description" content="PembinaValleyOnline.com is only source for community news and information such as weather and classifieds for Winkler, Altona, Morden, Carman and the Pembina Valley."/>
	<meta property="og:image" content="https://pembinavalleyonline.com/images/stories/newsphotos/2019/02_February/you_got_this_poster_feb2019.jpg"/>

    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn180928b.css" rel="stylesheet">
	<link href="/templates/gantry/css/170529.css" rel="stylesheet">	
	<link href="/templates/gantry/css/business.css" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	
	
<link rel="alternate" type="application/rss+xml" title="PembinaValleyOnline News" href="https://pembinavalleyonline.com/rss?task=feed&id=2:news&format=feed" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'pembinavalleyonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-3', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-cfam ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2952"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-6 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/pvol-logo-sm.svg">
         <img srcset="/images/logos/pvol-logo-sm.png" alt="PembinaValleyOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-6 rt-omega">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {
    font-size: 24px;
    display: inline;
    float: right;
}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
    float: right;
    display: inline;
    clear: both;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 24px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

#mod_envcan_small .windchill {
    float: right;
    display: inline;
    clear: both;	
    text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}

#mod_envcan_small {
	padding: 2px 15px 0px 0px;
	margin: 10px 30px 10px 0px;
}


</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://pembinavalleyonline.com/weather">
            <div class="temperature">
                -22&deg;C            </div>
        </a>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://pembinavalleyonline.com/weather">
			-29&deg;C with windchill						</a>
		</div>
    </div>
</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/news-by-you"  >

                                News by You
            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item1622 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Weather
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1621" >

            <a class="item" href="/w/altona"  >

                                Altona
            </a>


                    </li>
                                                                                                                                                                <li class="item1623" >

            <a class="item" href="/w/carman"  >

                                Carman
            </a>


                    </li>
                                                                                                                                                                <li class="item1624" >

            <a class="item" href="/w/morden"  >

                                Morden
            </a>


                    </li>
                                                                                                                                                                <li class="item1625" >

            <a class="item" href="/w/winkler"  >

                                Winkler
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1678" >

            <a class="item" href="https://pembinavalley.hellogoodbuy.ca" target="_blank" >

                                HelloGoodBuy Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1137" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1073" >

            <a class="item" href="/events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item739" >

            <a class="item" href="https://localjobshop.ca/" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1125" >

            <a class="item" href="/features/greeting-zone"  >

                                Greeting Zone
            </a>


                    </li>
                                                                                                                                                                <li class="item1173" >

            <a class="item" href="http://winkler.garagesalejunkie.ca/" target="_blank" >

                                Garage Sale Junkie
            </a>


                    </li>
                                                                                                                                                                <li class="item1588" >

            <a class="item" href="/pembinavalleylive"  >

                                Pembina Valley Live App
            </a>


                    </li>
                                                                                                                                                                <li class="item787" >

            <a class="item" href="/features/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item856" >

            <a class="item" href="/radio/cfam"  >

                                CFAM 950
            </a>


                    </li>
                                                                                                                                                                <li class="item836" >

            <a class="item" href="/radio/eagle-935"  >

                                Eagle 93.5
            </a>


                    </li>
                                                                                                                                                                <li class="item731" >

            <a class="item" href="/radio/country-88"  >

                                Country 88
            </a>


                    </li>
                                                                                                                                                                <li class="item1099" >

            <a class="item" href="/radio/mb-farm-journal"  >

                                Manitoba Farm Journal
            </a>


                    </li>
                                                                                                                                                                <li class="item1659" >

            <a class="item" href="/lawn-garden-journal"  >

                                Lawn &amp; Garden Journal
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/cfam" method="post" class="form-inline">
		<label for="mod-search-searchword1124" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword1124" maxlength="200"  class="inputbox search-query input-medium" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="857" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
						<div id="rt-maintop">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
               <div class="rt-block radio-logo">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom radio-logo"  >
	<p><a href="/radio/cfam"><img src="/images/logos/cfam-logo.png" alt="" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-5">
               <div class="rt-block rt-grid-5 nopad hidden-phone">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div>

<img class="stationArtists" src="/images/artists/cfam/roger-whittaker.png">
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		
<script>
jQuery(document).ready(function() {
	updateSong();
	var tick = window.setInterval(updateSong, 5000);
	jQuery.ajaxSetup({ cache: false });
	function updateSong() {
		jQuery.ajax({
      url: 'https://www.goldenweststreaming.com/rds/api/CFAM',
      success: function(data) {
        console.log(data);
        var Song = {
          title: data.nowPlaying[0].title,
          artist: data.nowPlaying[0].artist
        }
        jQuery('.songName').html(Song.title);
        jQuery('.artistName').html(Song.artist);
        console.log("NOW PLAYING: " + Song.title + " - " + Song.artist);
      }
		});
	}
});
</script>

<style>
/* MIX 96 NOW PLAYING */

#nowPlayingModule {
  background: #32214C;
  padding: 15px;

  -webkit-border-radius: 10px;
  -moz-border-radius: 10px;
  border-radius: 10px;

  -webkit-box-shadow: 0px 0px 4px 0px rgba(0,0,0,0.5); /* Android 2.3+, iOS 4.0.2-4.2, Safari 3-4 */
  box-shadow: 0px 0px 4px 0px rgba(0,0,0,0.5); /* Chrome 6+, Firefox 4+, IE 9+, iOS 5+, Opera 10.50+ */
	margin:15px;
}

#nowPlayingModule p,
#nowPlayingModule h3,
#nowPlayingModule h4 {
  color: white;
  margin: 0;
}

#nowPlayingModule h3 {
	line-height: 14px;
}

#nowPlayingModule p {
  text-transform: uppercase;
  font-size: 11px;
}

#nowPlayingModule h3.artistName {
  font-size: 18px;
  color: #ae98d0;
  margin-bottom: 5px;
}

#nowPlayingModule h4.songName {
  font-size: 14px;
  margin-bottom: 10px;
}

#nowPlayingButton {
  background: #ae98d0;
	padding:10px;
}

a#what-played, #nowPlayingMobile a {
	color:#ae98d0;
}

</style>

<div id="nowPlayingModule">

<p>Now Playing <a class="pull-right" id="what-played" href="#" onclick="window.open('https://www.goldenweststreaming.com/rds/tmp/CFAM.html', 'What Played', 'toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=no,width=730,height=500');">What just played?</a> </p>
  <h3 class="artistName"></h3>
  <h4 class="songName"></h4>
  <a href="#" onclick="window.open('https://goldenweststreaming.com/cfam/console/', 'CHVN', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=730,height=510');" id="nowPlayingButton" class="btn btn-block btn-primary btn-lg"><i class="fa fa-play"></i> Listen Live</a>
<!--<div id="nowPlayingMobile"><p>On mobile? <a href="http://goldenwestsites.com/stream/cfam-aac.pls">Listen here.</a></p></div>-->

</div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

						
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/cfam/altona-elks-hosting-interactive-teen-mental-health-workshop-feb-16th" itemprop="url"> Altona Elks Hosting Interactive Teen Mental Health Workshop Feb 16th</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/cfam/altona-elks-hosting-interactive-teen-mental-health-workshop-feb-16th?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Altona Elks Hosting Interactive Teen Mental Health Workshop Feb 16th >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/media/system/images/printButton.png" alt="Print" />	</a>			</li>
		
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/cfam" itemprop="genre">CFAM Blog</a>		</dd>
	<dd class="published">
		<time datetime="2019-02-15T05:38:52-06:00" itemprop="datePublished">
			Published: Friday, 15 February 2019 05:38		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Chris Sumner</span>		</dd>
	</dl>



<div itemprop="articleBody">
	<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/newsphotos/2019/02_February/you_got_this_poster_feb2019.jpg" alt="you got this poster feb2019" height="578" /></p>
<p>&nbsp;</p>
<p>The Altona Elks are hosting the second annual “You Got This” Teen Mental Health Self Worth Workshop Saturday, February 16th at the Exchange in Seeds Church in Altona. Trace Geworsky is one of the organizers, and joins me now to talk about the event.</p>
<p>&nbsp;</p>
<p>

<!-- JoomlaWorks "AllVideos" Plugin (v4.7.0) starts here -->

<div class="avPlayerWrapper avAudio">
	<div style="width:480px;" class="avPlayerContainer">
		<div id="AVPlayerID_0_ffb3d9ab98537d804f525c5d10d9000a" class="avPlayerBlock">
			
<div id="avID_AVPlayerID_0_ffb3d9ab98537d804f525c5d10d9000a" style="width:480px;height:32px;" title="JoomlaWorks AllVideos Player"></div>
<script type="text/javascript">
	jwplayer('avID_AVPlayerID_0_ffb3d9ab98537d804f525c5d10d9000a').setup({
		'file': '/images/stories/audio/trace_geworsky_745_feb142019.mp3',
		'image': '',
		'height': '32',
		'width': '480',
		'autostart': 'false',
		'repeat': 'false',
		'controls': '1'
	});
</script>
					</div>
	</div>
</div>

<!-- JoomlaWorks "AllVideos" Plugin (v4.7.0) ends here -->

</p>
<p>&nbsp;</p>
<p>The event is entirely free, and again, features a performance Saturday night starting at 7pm by Controlled Chaos Trio... which is open to the general public via admission by donation with proceeds supporting the Altona Elks.&nbsp;Silas Geworsky is the bass player and a vocalist with the band, and stopped by the studio to talk about the performance and the importance of having a workshop like this.</p>
<p>&nbsp;</p>
<p>

<!-- JoomlaWorks "AllVideos" Plugin (v4.7.0) starts here -->

<div class="avPlayerWrapper avAudio">
	<div style="width:480px;" class="avPlayerContainer">
		<div id="AVPlayerID_1_bfe1843288c2e399ad1dcd695d4ca320" class="avPlayerBlock">
			
<div id="avID_AVPlayerID_1_bfe1843288c2e399ad1dcd695d4ca320" style="width:480px;height:32px;" title="JoomlaWorks AllVideos Player"></div>
<script type="text/javascript">
	jwplayer('avID_AVPlayerID_1_bfe1843288c2e399ad1dcd695d4ca320').setup({
		'file': '/images/stories/audio/silas_geworsky_757_feb152019_REVISED.mp3',
		'image': '',
		'height': '32',
		'width': '480',
		'autostart': 'false',
		'repeat': 'false',
		'controls': '1'
	});
</script>
					</div>
	</div>
</div>

<!-- JoomlaWorks "AllVideos" Plugin (v4.7.0) ends here -->

</p>
<p>&nbsp;</p>
<p>Mental Health and illness impacts all of us, and if you feel this free interactive workshop would be perfect for your son or daughter. For <a href="https://www.facebook.com/events/2111281698894568/" target="_blank" rel="noopener">more information, click here</a>.</p> </div>




<ul class="pager pagenav">
	<li class="next">
    <span class="heading">Next</span>
		<a href="/cfam/in-the-mayor-s-chair-with-morris-mayor-scott-crick-february-13th-2019" rel="next">
			In the Mayor's Chair with Morris Mayor Scott Crick - February 13th, 2019		</a>
	</li>
</ul>
	</article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
						
						
						
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
PembinaValleyOnline.com is your only local source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3999"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block amtweet nopad">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">CFAM on Facebook</h2>
			</div>
	                		                	<div class="module-content">
	                		

<div class="custom amtweet nopad"  >
	<div class="fb-page" data-href="https://www.facebook.com/pages/CFAM-950/243829332352635?ref=hl" data-hide-cover="true" data-show-facepile="true" data-show-posts="true"></div></div>
	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

					
					<!-- Sidebar 3 -->

									               <div class="rt-block  homepage-commblogs nopad">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Made in Manitoba Podcasts</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class="category-module homepage-commblogs nopad">
						<li>
									<a class="mod-articles-category-title " href="/made-in-mb-podcasts/podcast/made-in-manitoba-mark-humphries">Made in Manitoba - Mark Humphries</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/made-in-mb-podcasts/podcast/made-in-manitoba-brett-schulz">Made in Manitoba - Brett Schulz</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/made-in-mb-podcasts/podcast/made-in-manitoba-the-middle-coast">Made in Manitoba - The Middle Coast</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/made-in-mb-podcasts/podcast/made-in-manitoba-dirty-catfish-brass-band">Made in Manitoba - Dirty Catfish Brass Band</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/made-in-mb-podcasts/podcast/made-in-manitoba-two-crows-for-comfort">Made in Manitoba - Two Crows for Comfort</a>
				
				
				
				
				
				
							</li>
			</ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block  nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom  nopad"  >
	<div id="madeinmbarchive" class="custom btn btn-primary"><a href="/made-in-mb-podcasts">Made in Manitoba Archive</a></div></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block amcontact nopad">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Contact CFAM</h2>
			</div>
	                		                	<div class="module-content">
	                		

<div class="custom amcontact nopad"  >
	<style>

#amcontact ul li {
list-style: none;
margin-left: -25px;
}

</style>

<div id="amcontact">
<p>
<icon class="icon-phone"></i> <strong>Call us in the studio<br/></strong>
General Inquiries: (204) 324-6464<br/>
Toll-Free: (866) 324-6464<br/>
Listener Line: (800) 285-4159<br/>
</p>

<p>
Box 950<br/>
201-125 Centre Ave.<br/>
Altona, MB<br/>
R0G 0B0<br/>
</p>

<p><strong>Email:</strong></p>

<p>
<a href="/cdn-cgi/l/email-protection#0a696c6b674a6d65666e6f647d6f797e786b6e636524696567">Sales</a><br/>
<a href="/cdn-cgi/l/email-protection#147772757954737b7870717a637167606675707d7b3a777b79">News</a><br/>
<a href="/cdn-cgi/l/email-protection#b7c3dfd2d1d6c5dad3d2c4dcf7d0d8dbd3d2d9c0d2c4c3c5d6d3ded899d4d8da">Farm Desk</a><br/>
<a href="/cdn-cgi/l/email-protection#99fafff8f4d9fef6f5fdfcf7eefceaedebf8fdf0f6b7faf6f4">Anniversary Album</a><br/>
<a href="/cdn-cgi/l/email-protection#b2d1d4d3dff2d5ddded6d7dcc5d7c1c6c0d3d6dbdd9cd1dddf">Birthday Book</a><br/>
<a href="/cdn-cgi/l/email-protection#aedac6cbc2cfd9c0cfc0cac9cfdccacbc0c4c1dbdcc0cfc2eec9c1c2cacbc0d9cbdddadccfcac7c180cdc1c3">Lawn & Garden Journal</a><br/>
<a href="/cdn-cgi/l/email-protection#325154535f72555d5e56575c455741464053565b5d1c515d5f">General Information</a><br/>
</p>

<style>
.smButton {
color: white;
font-size: 20px;
width: 112px;
text-align: center;
padding: 5px 8px;
}
.twButton {
background: #4099FF;
}
.fbButton {
background: #3B5999;
}
</style>

<a href="https://www.facebook.com/pages/CFAM-950/243829332352635">
<p class="smButton fbButton">
<i class="icon icon-facebook"></i> Facebook
</p>
</a>

<div class="clear">&nbsp;</div>

<p><em>CFAM Radio 950 is a proud part of Golden West Broadcasting Ltd.</em></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									

					<!-- Sidebar 4 -->	

					
					<!-- Text Ads -->							

					
					<!-- Sidebar 5 -->

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>


<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

</div>
	                	</div>
                	</div>
           </div>
	
				    
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						
			
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/news-by-you" >News by You</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-792"><a href="http://localjobshop.ca/" >Local Jobs</a></li><li class="item-793"><a href="/events" >Community Events</a></li><li class="item-1590"><a href="/pembinavalleylive" >Pembina Valley Live App</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1153"><a href="/features/greeting-zone" >Greeting Zone</a></li><li class="item-1501"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-799"><a href="/contact/careers" >Careers</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<style>

.portalheading {
font-size: 14px;
font-weight: bold;
line-height: 20px;
color: #999;
text-transform: uppercase;
padding-bottom: 20px;
}

table {
width:100%;
margin: 15px 0 0 -5px;
}

td {
padding: 5px;
}

.provinceborder {
display: none;
}

@media (max-width: 760px)  {

table {
margin-left: 0;
}

			table, thead, tbody, th, td, tr { 
				display: block; 
			}

			td { 
				border: none;
			}

			/*td:before { 
				position: absolute;
				top: 6px;
				left: 6px;
				width: 45%; 
				padding-right: 10px; 
				white-space: nowrap;
				font-weight:bold;
			}

		td:nth-of-type(1) {
			background-color: #484848 !important;
			color: white;
		}*/

.provinceborder {
display: block;
color: #eee;
}
		
	}
		/* Smartphones (portrait and landscape) ----------- */
		@media only screen
		and (min-device-width : 320px)
		and (max-device-width : 480px) {
			body { 
				padding: 0; 
				margin: 0; 
				width: 100%; }
			}
		}

		/* iPads (portrait and landscape) ----------- */
		@media only screen and (min-device-width: 768px) and (max-device-width: 1024px) {
			body { 
				width: 100%; 
			}
		}

</style>

<div id="communityportals">

<hr />

<p align="center">When the cities of Winkler, Altona, Morden, Carman, and the rest of Southern Manitoba want local news, weather, and sports online and on-demand, they turn to Pembina Valley Online. As the Pembina Valley’s website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Pembina Valley Online is your connection to local information.</p>

<hr />

<span class="portalheading">Our Community Portals</span>

<table>

<tr>
<td class="portalheading">Manitoba</td><td><a href="https://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="https://www.CHVNradio.com">CHVNradio.com</a>, <a href="https://www.classic107.com/">Classic107.com</a>, <a href="https://www.portageonline.com/">PortageOnline.com</a>, <a href="https://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="https://www.discoverwestman.com/">DiscoverWestman.com</a></td>
</tr>

<tr>
<td colspan="2" class="provinceborder"><hr /></td>
</tr>

<tr>
<td class="portalheading">Saskatchewan</td><td><a href="https://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="https://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="https://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="https://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="https://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="https://www.westcentralonline.com/">WestCentralOnline.com</a></td>
</tr>

<tr>
<td colspan="2" class="provinceborder"><hr /></td>
</tr>

<tr>
<td class="portalheading">Alberta</td><td><a href="https://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="https://okotoksonline.com/">OkotoksOnline.com</a>, <a href="https://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="https://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="https://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="https://cochranenow.com/">CochraneNow.com</a>, <a href="https://lacombeonline.com/">LacombeOnline.com</a>, <a href="https://strathmorenow.com/">StrathmoreNow.com</a>, <a href="http://reachfm.ca/">ReachFM.ca</a></td>
</tr>

<tr>
<td colspan="2" class="provinceborder"><hr /></td>
</tr>

<tr>
<td class="portalheading">Ontario</td><td><a href="https://www.kenoraonline.com/">KenoraOnline.com</a>, <a href="https://www.drydennow.com/">DrydenNow.com</a></td>
</tr>

</table>

</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2019 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/cfam" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cHM6Ly9wZW1iaW5hdmFsbGV5b25saW5lLmNvbS9jZmFtL2FsdG9uYS1lbGtzLWhvc3RpbmctaW50ZXJhY3RpdmUtdGVlbi1tZW50YWwtaGVhbHRoLXdvcmtzaG9wLWZlYi0xNnRo" />
	<input type="hidden" name="8249de2d95059239c8b5c8b926bad84c" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/user-registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

