<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
    <base href="https://pembinavalleyonline.com/local-sports/junior-champions" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="pembina, altona, winkler, morden, carman, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Clayton Dreger" />
	<meta name="description" content="PembinaValleyOnline.com is only source for community news and information such as weather and classifieds for Winkler, Altona, Morden, Carman and the Pembina Valley." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Junior Champions - PembinaValleyOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/jquery.fancybox.css?v=2.1.5" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-buttons.css?v=2.1.5" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-thumbs.css?v=2.1.5" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/tmpl/Elegant/css/template.css" rel="stylesheet" type="text/css" media="screen" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/css/print.css" rel="stylesheet" type="text/css" media="print" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_vina_accordion_content/assets/css/style.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/logos/pvol-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 273px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"system.keepalive":{"interval":3540000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/media/system/js/mootools-core.js?f9b6620d09a4ad6485c1f6fa794fae65" type="text/javascript"></script>
	<script src="/media/system/js/core.js?f9b6620d09a4ad6485c1f6fa794fae65" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?f9b6620d09a4ad6485c1f6fa794fae65" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?f9b6620d09a4ad6485c1f6fa794fae65" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?f9b6620d09a4ad6485c1f6fa794fae65" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/lib/jquery.mousewheel-3.0.6.pack.js" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/jquery.fancybox.pack.js?v=2.1.5" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-buttons.js?v=2.1.5" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-thumbs.js?v=2.1.5" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/behaviour.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?f9b6620d09a4ad6485c1f6fa794fae65" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?f9b6620d09a4ad6485c1f6fa794fae65" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?f9b6620d09a4ad6485c1f6fa794fae65" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?f9b6620d09a4ad6485c1f6fa794fae65" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/modules/mod_vina_accordion_content/assets/js/jquery.cookie.js" type="text/javascript"></script>
	<script src="/modules/mod_vina_accordion_content/assets/js/jquery.accordion.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js?f9b6620d09a4ad6485c1f6fa794fae65" type="text/javascript"></script>
	<script type="text/javascript">

		jQuery.noConflict();
		jQuery(function($) {
			$("a.fancybox-button").fancybox({
				//padding: 0,
				//fitToView	: false,
				helpers		: {
					title	: { type : 'inside' }, // options: over, inside, outside, float
					buttons	: {}
				},
				afterLoad : function() {
					this.title = '<b class="fancyboxCounter">Image ' + (this.index + 1) + ' of ' + this.group.length + '</b>' + (this.title ? this.title : '');
				}
			});
		});
	jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.addEvent('domready', function() {$$('a[rel^=rokbox]').removeEvents('click');});
	</script>
	<link href="/component/obrss/news" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline News" />
	<link href="/component/obrss/pembinavalleyonline-funeral-announcements" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline Funeral Announcements" />
	<link href="/component/obrss/local-news" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Local News" />
	<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Sports" />
	<link href="/component/obrss/ag-news" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Ag News" />
	<link href="/component/obrss/cfam" rel="alternate" type="application/atom+xml" title="CFAM" />
	<link href="/component/obrss/country-88-fm" rel="alternate" type="application/atom+xml" title="Country 88 FM" />
	<link href="/component/obrss/eagle-935-fm" rel="alternate" type="application/atom+xml" title="The Eagle 93.5 FM" />
	<link href="/component/obrss/pembinavalleyonline-com-news-zapier" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline.com News (Zapier)" />
	<!-- Perfect Link with Article Images on Facebook -->
	<meta property="fb:app_id" content="348740765316532"/>
	<meta property="fb:admins" content="563760633"/>
	<meta property="og:title" content="Junior Champions"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://pembinavalleyonline.com/local-sports/junior-champions"/>
	<meta property="og:site_name" content="PembinaValleyOnline.com"/>
	<meta property="og:image" content="https://pembinavalleyonline.com/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif"/>

    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn171106.css" rel="stylesheet">
	<link href="/templates/gantry/css/170529.css" rel="stylesheet">	
	<link href="/templates/gantry/css/business.css" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	
	
<link rel="alternate" type="application/rss+xml" title="PembinaValleyOnline News" href="https://pembinavalleyonline.com/rss?task=feed&id=2:news&format=feed" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'pembinavalleyonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-3', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local-sports ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2952"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/pvol-logo.svg">
         <img srcset="/images/logos/pvol-logo.png" alt="PembinaValleyOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://pembinavalleyonline.com/weather">
            <div class="temperature">
                -22&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://pembinavalleyonline.com/weather">
			-32&deg;C with windchill			</a>
			<a href="https://pembinavalleyonline.com/weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<span style="display:none"><img src="/images/logos/pvol-logo.png"></span>
<a href="/radio/country-88" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Country 88']);"><button type="button" class="btn btn-default"><img src="/images/logos/country88-button.png"></button></a>
<a href="/radio/eagle-935" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Eagle 93.5']);"><button type="button" class="btn btn-default"><img src="/images/logos/eagle93-button.png"></button></a>
<a href="/radio/cfam" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'CFAM']);"><button type="button" class="btn btn-default"><img src="/images/logos/cfam-button.png" ></button></a></div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/news-by-you"  >

                                News by You
            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item1622 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Weather
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1621" >

            <a class="item" href="/w/altona"  >

                                Altona
            </a>


                    </li>
                                                                                                                                                                <li class="item1623" >

            <a class="item" href="/w/carman"  >

                                Carman
            </a>


                    </li>
                                                                                                                                                                <li class="item1624" >

            <a class="item" href="/w/morden"  >

                                Morden
            </a>


                    </li>
                                                                                                                                                                <li class="item1625" >

            <a class="item" href="/w/winkler"  >

                                Winkler
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1137" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1073" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item739" >

            <a class="item" href="http://localjobshop.ca/" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1125" >

            <a class="item" href="/features/greeting-zone"  >

                                Greeting Zone
            </a>


                    </li>
                                                                                                                                                                <li class="item1588" >

            <a class="item" href="/pembinavalleylive"  >

                                Pembina Valley Live App
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item856" >

            <a class="item" href="/radio/cfam"  >

                                CFAM 950
            </a>


                    </li>
                                                                                                                                                                <li class="item836" >

            <a class="item" href="/radio/eagle-935"  >

                                Eagle 93.5
            </a>


                    </li>
                                                                                                                                                                <li class="item731" >

            <a class="item" href="/radio/country-88"  >

                                Country 88
            </a>


                    </li>
                                                                                                                                                                <li class="item1099" >

            <a class="item" href="/radio/mb-farm-journal"  >

                                Manitoba Farm Journal
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local-sports" method="post" class="form-inline">
		<label for="mod-search-searchword1124" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword1124" maxlength="200"  class="inputbox search-query input-medium" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="833" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1588"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local-sports/junior-champions" itemprop="url"> Junior Champions</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local-sports/junior-champions?tmpl=component&amp;print=1&amp;page=" title="Print article < Junior Champions >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/media/system/images/printButton.png" alt="Print" />	</a>			</li>
		
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local-sports" itemprop="genre">Local Sports</a>		</dd>
	<dd class="published">
		<time datetime="2017-12-31T21:38:04-06:00" itemprop="datePublished">
			Published: Sunday, 31 December 2017 21:38		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Clayton Dreger</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	class="caption" title="Provincial Junior Champions skipped by JT Ryan and Shea Bevan" src="/images/stories/SPORTS/curling_2017_2018/juniors_prov_top_dec31.jpg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p><br />JT Ryan and Shea Bevan will represent Manitoba at the 2018 Canadian Junior Curling Championships in Shawinigan, Quebec after winning the provincials Sunday in Altona. <br /> <br /> Ryan, third Jacques Gauthier, second Colin Kurz and lead Brendan Bilawaka defeated Jordan Peters of the Morris Curling Club 8-4 Sunday afternoon in the Junior Men’s final. <br /> <br /> “Pretty special,” said Ryan who successfully defended the provincial title he won in 2017 at the St. Vital Curling Club. “It means a lot to come back here and do it again. Early on in the week we weren’t playing very good. We lost our second game and it would have been easy to kind of fold but we stuck in there and rattled off quite a few in a row to get here.”<br /> <br /> The Assiniboine Memorial Curling Club foursome reeled off seven straight wins after losing 9-4 to Brooks Freeman of Virden, <br /> <br /> Ryan said the key to the final was staying patient. <br /> <br /> “We got the hammer for winning the 1-1 game but they forced us pretty early and then got a deuce. We just kept battling back to get control of the hammer and obviously the four in the seventh end was pretty big.”<br /> <br /> That four gave Ryan &amp; company a 7-3 lead with three ends to go and it was just to big a hill to climb for Peters, Andrew Clapham, Luke Loewen and Cole Chandler.<br /> <br /> “We played a good game but just came up short,” said the Morris skip who beat Brayden Payette of Brandon 7-4 in the semifinals Sunday morning. “The boys played well, lot of good shots. It was a hard fought battle.”<br /> <br /> Last year at the Nationals in Victoria, Ryan missed the playoffs when he lost his final two round robin games and then a tie-breaker.<br /> <br /> “I didn’t realize all the behind the scenes stuff that there was when we first went but now that we know, I think we’ll be ready and prepared for that. We know it’s a long week. Last year we kind of fizzled out by the end.”<br /> <br /> Bevan along with third Kyla Grabowski, second Paige Beaudry and lead Jessica Hancox edged Meghan Walter of Elmwood 5-4 in an extra end in the Junior Women’s final.<br /> <br /> “It’s unbelievable. I have no words,” said Bevan right after the closing ceremonies. “This is like my dream and the girls dreams. Kyla and Jessica worked so hard. It’s their last year and to be able to win it in their last year is everything we hoped for.”<br /> <br /> The St. Vital foursome lost their opening round robin game 8-6 to Paige Watkins of Deer Lodge and then strung together eight straight wins.<br /> <br /> “We kept calm and kept cool,” said Bevan. “We pumped each other up when we got down and really stuck in it when we needed to.”<br /> <br /> Bevan won the provincial final when she successfully removed Walter’s shot rock in the four-foot that didn’t bury.<br /> <br /> “I was a little calm,” said the St. Vital skip on that final throw. “I was a little shaky out the hack so I had to clean up my release a little bit and hit that rock. It was all smiles after that.”<br /> <br /> Bevan, Grabowski, Beaudry and Hancox are expecting a great week at the Canadian Championship in Quebec which begins January 13th.<br /> <br /> “We just want to have fun and embrace it,” said Bevan. “We’re very excited.”<br /> <br /> Walter, Sara Oliver, Morgan Reimer and Mackenzie Elias defeated Mackenzie Zacharias of Altona 9-5 Sunday morning.<br /> <br /> It was the third year in a row Zacharias had lost in the semifinals.</p>
<p><br />

<!-- JoomlaWorks "Simple Image Gallery Pro" Plugin (v3.1.0) starts here -->

<ul id="sigProIdf5b4c26ad1" class="sigProContainer sigProElegant">
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20001.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[galleryf5b4c26ad1]" title="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20001.JPG&quot; download&gt;Download this image&lt;/a&gt;" data-fresco-caption="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20001.JPG&quot; download&gt;Download this image&lt;/a&gt;" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image juniors_prov_dec31 001.JPG" title="Click to enlarge image juniors_prov_dec31 001.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_f5b4c26ad1_juniors_prov_dec31_001.jpg');" />
														</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20002.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[galleryf5b4c26ad1]" title="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20002.JPG&quot; download&gt;Download this image&lt;/a&gt;" data-fresco-caption="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20002.JPG&quot; download&gt;Download this image&lt;/a&gt;" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image juniors_prov_dec31 002.JPG" title="Click to enlarge image juniors_prov_dec31 002.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_f5b4c26ad1_juniors_prov_dec31_002.jpg');" />
														</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20004.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[galleryf5b4c26ad1]" title="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20004.JPG&quot; download&gt;Download this image&lt;/a&gt;" data-fresco-caption="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20004.JPG&quot; download&gt;Download this image&lt;/a&gt;" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image juniors_prov_dec31 004.JPG" title="Click to enlarge image juniors_prov_dec31 004.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_f5b4c26ad1_juniors_prov_dec31_004.jpg');" />
														</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20005.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[galleryf5b4c26ad1]" title="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20005.JPG&quot; download&gt;Download this image&lt;/a&gt;" data-fresco-caption="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20005.JPG&quot; download&gt;Download this image&lt;/a&gt;" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image juniors_prov_dec31 005.JPG" title="Click to enlarge image juniors_prov_dec31 005.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_f5b4c26ad1_juniors_prov_dec31_005.jpg');" />
														</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20006.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[galleryf5b4c26ad1]" title="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20006.JPG&quot; download&gt;Download this image&lt;/a&gt;" data-fresco-caption="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20006.JPG&quot; download&gt;Download this image&lt;/a&gt;" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image juniors_prov_dec31 006.JPG" title="Click to enlarge image juniors_prov_dec31 006.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_f5b4c26ad1_juniors_prov_dec31_006.jpg');" />
														</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20007.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[galleryf5b4c26ad1]" title="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20007.JPG&quot; download&gt;Download this image&lt;/a&gt;" data-fresco-caption="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20007.JPG&quot; download&gt;Download this image&lt;/a&gt;" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image juniors_prov_dec31 007.JPG" title="Click to enlarge image juniors_prov_dec31 007.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_f5b4c26ad1_juniors_prov_dec31_007.jpg');" />
														</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20008.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[galleryf5b4c26ad1]" title="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20008.JPG&quot; download&gt;Download this image&lt;/a&gt;" data-fresco-caption="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20008.JPG&quot; download&gt;Download this image&lt;/a&gt;" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image juniors_prov_dec31 008.JPG" title="Click to enlarge image juniors_prov_dec31 008.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_f5b4c26ad1_juniors_prov_dec31_008.jpg');" />
														</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20009.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[galleryf5b4c26ad1]" title="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20009.JPG&quot; download&gt;Download this image&lt;/a&gt;" data-fresco-caption="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20009.JPG&quot; download&gt;Download this image&lt;/a&gt;" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image juniors_prov_dec31 009.JPG" title="Click to enlarge image juniors_prov_dec31 009.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_f5b4c26ad1_juniors_prov_dec31_009.jpg');" />
														</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20010.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[galleryf5b4c26ad1]" title="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20010.JPG&quot; download&gt;Download this image&lt;/a&gt;" data-fresco-caption="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20010.JPG&quot; download&gt;Download this image&lt;/a&gt;" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image juniors_prov_dec31 010.JPG" title="Click to enlarge image juniors_prov_dec31 010.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_f5b4c26ad1_juniors_prov_dec31_010.jpg');" />
														</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20011.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[galleryf5b4c26ad1]" title="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20011.JPG&quot; download&gt;Download this image&lt;/a&gt;" data-fresco-caption="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20011.JPG&quot; download&gt;Download this image&lt;/a&gt;" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image juniors_prov_dec31 011.JPG" title="Click to enlarge image juniors_prov_dec31 011.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_f5b4c26ad1_juniors_prov_dec31_011.jpg');" />
														</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20012.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[galleryf5b4c26ad1]" title="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20012.JPG&quot; download&gt;Download this image&lt;/a&gt;" data-fresco-caption="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20012.JPG&quot; download&gt;Download this image&lt;/a&gt;" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image juniors_prov_dec31 012.JPG" title="Click to enlarge image juniors_prov_dec31 012.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_f5b4c26ad1_juniors_prov_dec31_012.jpg');" />
														</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20014.JPG" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[galleryf5b4c26ad1]" title="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20014.JPG&quot; download&gt;Download this image&lt;/a&gt;" data-fresco-caption="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/prov_juniors_dec31/juniors_prov_dec31%20014.JPG&quot; download&gt;Download this image&lt;/a&gt;" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image juniors_prov_dec31 014.JPG" title="Click to enlarge image juniors_prov_dec31 014.JPG" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_f5b4c26ad1_juniors_prov_dec31_014.jpg');" />
														</a>
			</span>
		</span>
	</li>
		<li class="sigProClear">&nbsp;</li>
</ul>


<div class="sigProPrintMessage">
	View the embedded image gallery online at:
	<br />
	<a title="Junior Champions" href="https://pembinavalleyonline.com/local-sports/junior-champions#sigProIdf5b4c26ad1">https://pembinavalleyonline.com/local-sports/junior-champions#sigProIdf5b4c26ad1</a>
</div>

<!-- JoomlaWorks "Simple Image Gallery Pro" Plugin (v3.1.0) ends here -->

</p> </div>




<ul class="pager pagenav">
	<li class="next">
    <span class="heading">Next</span>
		<a href="/local-sports/provincial-junior-curling-championships" rel="next">
			Provincial Junior Curling Championships		</a>
	</li>
</ul>
	</article>



								</div>
	                        </div>
						</div>
                        
											    		

<div class="custom submit-sports-news"  >
	<a href="/submit-sports-news"><i class="fa fa-camera" style="padding-left:0px; padding-right:5px;"></i>Submit Sports News</a></div>
			<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1589"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default">
<h3 class="allmode-name"><span>More Local Sports</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/junior-champions"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-4c652315a245648e044a9d6ee24ac025.jpg" width="134" height="100" title="Provincial Junior Champions skipped by JT Ryan and Shea Bevan" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/junior-champions">Junior Champions</a></h4>
		
		
				<div class="allmode-text">JT Ryan and Shea Bevan will represent Manitoba at the 2018 Canadian Junior Curling Championships in Shawinigan, Quebec after winning the provincials Sunday in Altona. Ryan, third Jacques Gauthier,&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/provincial-junior-curling-championships"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-8eb814572ddb752c38f20f18ce8f7dd1.jpg" width="134" height="100" title="Winkler's Brooke Friesen" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/provincial-junior-curling-championships">Provincial Junior Curling Championships</a></h4>
		
		
				<div class="allmode-text">The 2018 Canola Provincial Junior Curling Championships are being held at the Millennium Exhibition Centre in Altona. The round robin concludes Saturday afternoon. The top two teams in each pool&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/jets-beat-oilers-but-lose-scheifele"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-20d0306763537a916433eaed9547fd8b.jpg" width="134" height="100" title="Mark Scheifele suffered an upper-body injury in last nights win over the Oilers" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/jets-beat-oilers-but-lose-scheifele">Jets Beat Oilers But Lose Scheifele</a></h4>
		
		
				<div class="allmode-text">Joel Armia scored twice as the Winnipeg Jets defeated the Edmonton Oilers 4-3 Wednesday night at Bell MTS Place in the hockey team's first game back from the Christmas break. Bryan Little and Kyle&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/the-top-seeds-for-the-provincials"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-d4a2dc38151c5061d48c05ba1fd50975.jpg" width="134" height="100" title="Mackenzie Zacharias and Laura Burtynk met in the semifinals last January at the St. Vital CC " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/the-top-seeds-for-the-provincials">The Top Seeds for the Provincials</a></h4>
		
		
				<div class="allmode-text">The 2018 Canola Manitoba Junior Curling Championships begin Boxing Day at the Millennium Exhibition Centre in Altona. 16 junior men's teams and 16 junior women's teams will compete for the right to&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/olympians-2"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-a218a38159ccb9c870e9e301157648d5.jpg" width="134" height="100" title="Jocelyne Larocque & Bailey Bram are Olympic bound (Photo credit: Ray Peters)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/olympians-2">Olympians</a></h4>
		
		
				<div class="allmode-text">Three Manitobans will play hockey for Canada at the 2018 Winter Games in PyeongChang, South Korea. Jocelyne Larocque and Bailey Bram of Ste. Anne and Brigette Lacquette of Mallard were named to&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
						
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/zone-4-holiday-matinees"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-5579d7e1377d13b53217c5eb4afcfbfe.jpg" width="134" height="100" title="The Mavericks snapped the Aces 11-game winning streak Friday afternoon" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/zone-4-holiday-matinees">Zone 4 Holiday Matinees</a></h4>
		
		
				<div class="allmode-text">The Morris Mavericks, Prairie Mountain Mustangs, Morden Thunder and Carman Cougars were winners on the final day before the Zone 4 High School Hockey League’s Christmas break. Mavericks 4 Aces 1 Ryan&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/the-semhl-report-13"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-6cf2ab0e12589fff712b8a033c785465.jpg" width="134" height="100" title="The 2017 portion of the SEMHL schedule is winding down" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/the-semhl-report-13">The SEMHL Report</a></h4>
		
		
				<div class="allmode-text">The Christmas break begins this weekend. Commissioner Wayne Deschouwer will join Clayton Dreger on the SEMHL report which airs Fridays at 11:35 a.m. &amp; 5:20 p.m. on CFAM Radio 950.
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/the-flyers-report-19"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-ed12ccf97d961556ae9a850986e71662.jpg" width="134" height="100" title="The Flyers defeated the Terriers 5-4 in a shootout last Saturday" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/the-flyers-report-19">The Flyers Report</a></h4>
		
		
				<div class="allmode-text">Winkler won its last game before the Christmas break in dramatic fashion over the defending MJHL champion Portage Terriers. Head coach Ken Pearson will join Clayton Dreger on the Flyers Report which&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/the-zone-4-high-school-sports-report-29"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-ff33ca35f4886a3f4fad1646baaba074.jpg" width="134" height="100" title="The Barons recorded a fourth place finish at the provincials in Brandon" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/the-zone-4-high-school-sports-report-29">The Zone 4 High School Sports Report</a></h4>
		
		
				<div class="allmode-text">The Barons finished fourth at the Provincial "A" Varsity Boys High School Volleyball Championship in Brandon. St. Paul's coach Craig Baron will join Clayton Dreger on the Zone 4 High School Sports&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/this-week-in-curling-12"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-2f860958d1b2c151fabae892264e792e.jpg" width="134" height="100" title="Curling Canada chair Resby Coutts" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/this-week-in-curling-12">This Week in Curling</a></h4>
		
		
				<div class="allmode-text">It's been a busy curling season for the chair of the Board of Governors of Curling Canada. Resby Coutts will join Clayton Dreger on This Week in Curling which airs Tuesdays at 11:35 a.m. &amp; 5:20 p.m.&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/zodiacs-capture-iceplex-tourney"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-01799021d81758da3a702c5ca51efcf2.jpg" width="134" height="100" title="GVC won the Bell MTS Iceplex Tourney" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/zodiacs-capture-iceplex-tourney">Zodiacs Capture Iceplex Tourney</a></h4>
		
		
				<div class="allmode-text">The Garden Valley Zodiacs are champions of the Bell MTS Iceplex Hockey Tournament. The Zodiacs, who started the tournament four years ago, went 3-0-1 this past weekend in Winnipeg. GVC defeated&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/the-hawks-report-8"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-32455ecc470eccea51362d527ace8ffa.jpg" width="134" height="100" title="The Hawks have just two games left before the start of the Christmas break" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/the-hawks-report-8">The Hawks Report</a></h4>
		
		
				<div class="allmode-text">Pembina Valley played road games in Brandon and Dauphin this past weekend. Head coach Rylan Price will join Clayton Dreger on the Hawks report which airs Mondays at 11:35 a.m. &amp; 5:20 p.m. on CFAM&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/aces-win-50th-anniversary-winter-classic-over-cougars"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-19ea050f516d302c5ea10a46bc82364d.jpg" width="134" height="100" title="Kirby Sawatzky of the Miller Aces battling for a loose puck in the offensive zone against Carman Cougars Campbell Ens." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/aces-win-50th-anniversary-winter-classic-over-cougars">Aces Win 50th Anniversary Winter Classic Over Cougars</a></h4>
		
		
				<div class="allmode-text">Kirby Sawatzky scored four times as the Miller Aces won the Zone 4 High School Hockey League's 50th anniversary Winter Classic 8-3 over the Carman Cougars Sunday afternoon in Rosenfeld. "They were&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/jets-answer-back"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-1ee1f996f5f4be02150953f3a3722158.jpg" width="134" height="100" title="Connor Hellebuyck recorded his second shutout of the season Sunday night" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/jets-answer-back">Jets Answer Back</a></h4>
		
		
				<div class="allmode-text">Less than 24 hours after being shutout in St. Louis, the Winnipeg Jets returned the favour Sunday night at Bell MTS Place. Connor Hellebuyck made 24 saves as Winnipeg defeated the Blues 4-0. Adam&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/flyers-down-terriers-in-thrilling-fashion"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-71a0123c6e9e9398ae145e7de9231365.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/flyers-down-terriers-in-thrilling-fashion">Flyers Down Terriers In Thrilling Fashion</a></h4>
		
		
				<div class="allmode-text">The Winkler Flyers erased a four goal deficit in the third period in a thrilling 5-4 shootout win over the visiting Portage Terriers on Saturday night, in their final game before the MJHL Christmas&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/the-semhl-report-12"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-fbd9066bdf78daab08391a26084abd69.jpg" width="134" height="100" title="The Royals have a 2-6 record this season" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/the-semhl-report-12">The SEMHL Report</a></h4>
		
		
				<div class="allmode-text">The Royals have one road game left in 2017. Winkler coach Alex Krahn will join Clayton Dreger on the SEMHL report which airs Fridays at 11:35 a.m. &amp; 5:20 p.m. on CFAM Radio 950.
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/aces-cougars-ready-to-drop-the-puck-on-winter-classic"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-b65a2e2bb2069cf7b7ce8b5b2bdf887f.jpg" width="134" height="100" title="The Aces & Cougars will meet in the Zone 4 Winter Classic Sunday in Rosenfeld" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/aces-cougars-ready-to-drop-the-puck-on-winter-classic">Aces & Cougars Ready to Drop the Puck on Winter Classic</a></h4>
		
		
				<div class="allmode-text">It is without a doubt the highlight of the Zone 4 High School Hockey League's 50th anniversary season and it takes place this weekend. The Miller Aces and Carman Cougars, who were charter members&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/flyers-hit-a-snag-in-portage"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-97a4a2bf21a1933dd24164bb33b0cbdb.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/flyers-hit-a-snag-in-portage">Flyers Hit A Snag In Portage</a></h4>
		
		
				<div class="allmode-text">A bad start to the second period did the Flyers in on Friday night, as the Orange and Black dropped a 5-2 decision on the road to the Portage Terriers. Tied 2-2 after 20 minutes, the Flyers gave up&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/odlum-commits-to-minot-state"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-e369ef91cb57185a207d4da0be40712d.jpg" width="134" height="100" title="Jamie Odlum brings an explosive bat to the diamond. (Photo submitted by Ray Mutcheson)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/odlum-commits-to-minot-state">Odlum Commits To Minot State</a></h4>
		
		
				<div class="allmode-text">Jamie Odlum will be taking her softball talents to Minot State next season. "I'm pretty happy about it and relieved that I finally got a school to go to," said Odlum. "Not just that, but it's the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/the-flyers-report-18"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-c7fcc4ade3bbfd33686aa830e9dccc09.jpg" width="134" height="100" title="The Flyers defeated the Wolverines 5-0 on Monday night at Bell MTS Iceplex" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/the-flyers-report-18">The Flyers Report</a></h4>
		
		
				<div class="allmode-text">Winkler shutout the Waywayseecappo Wolverines and lost to the OCN Blizzard at the MJHL Showcase. Head coach Ken Pearson will join Clayton Dreger on the Flyers Report which airs Thursdays at 11:35&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
PembinaValleyOnline.com is your only local source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

									               <div class="rt-block score">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<style type="text/css">
#vina-accordion-content1786 {
	max-width: 100%;
}
#vina-accordion-content1786 .vina-accordion-item {
	border-top: #f0f0f0 1px solid;
	background: #66952d;
	color: #ffffff;
}
#vina-accordion-content1786 .accordion-open {
	background: #66952d;
	color: #ffffff;
}
#vina-accordion-content1786 .vina-accordion-container {
	padding: 10px;
	background: #f0f0f0;
	color: #000000;
}
#vina-copyright1786 {
	font-size: 12px;
		height: 1px;
	overflow: hidden;
	}
</style>
<div id="vina-accordion-content1786" class="vina-accordion-content score">
		<div class="vina-accordion-item" id="vina-accordion-item17860">
		<div class="title">Sunday, December 31st</div>
		<span></span>	</div>
	<div class="vina-accordion-container">
		<div class="content row-fluid">
			<!-- Image Block -->
						
						<div class="span12">
				<!-- Title Block -->
								
				<!-- Info Block -->
								
				<!-- Intro text Block -->
								<div class="introtext"><p><a href="http://www.mjhlhockey.ca/" target="_blank"><strong>MJHL</strong></a><br />Steinbach 5 Selkirk 0</p>
<p><a href="http://whl.ca/" target="_blank"><strong>WHL</strong></a><br />Moose Jaw 6 Brandon 2</p>
<p><a href="https://theahl.com/" target="_blank"><strong>AHL</strong></a><br />Manitoba 5 San Jose 2</p>
<p><a href="https://www.nhl.com/" target="_blank"><strong>NHL<br /></strong></a>Winnipeg 5 Edmonton 0<br />Vegas 6 Toronto 3 <br />Anaheim 5 Arizona 2<br />Tampa Bay 5 Columbus 0<br />Detroit 4 Pittsburgh 1<br />Dallas 6 San Jose 0 <br />Colorado 6 N.Y. Islanders 1<br />Chicago at Calgary, 8 p.m.</p>
<p><a href="https://www.nfl.com/" target="_blank"><strong>NFL</strong></a><br />Detroit 35 Green Bay 11<br />Indianapolis 22 Houston 13 <br />Minnesota 23 Chicago 10<br />New England 26 N.Y. Jets 6 <br />N.Y. Giants 18 Washington 10 <br />Dallas 6 Philadelphia 0<br />Pittsburgh 28 Cleveland 24<br />Atlanta 22 Carolina 10<br />Cincinnati 31 Baltimore 27<br />Buffalo 22 Miami 16<br />Tampa Bay 31 New Orleans 24 <br />Tennessee 15 Jacksonville 10 <br />Kansas City 27 Denver 24<br />L.A. Chargers 30 Oakland 10<br />San Francisco 34 L.A. Rams 13<br />Arizona 26 Seattle 24</p>
<p><a href="http://www.nba.com/#/" target="_blank"><strong>NBA</strong></a><br />Washington 114 Chicago 110<br />Minnesota 107 Indiana 90<br />Boston 108 Brooklyn 105<br />Dallas 116 Oklahoma City 113<br />L.A. Clippers 106 Charlotte 98<br />Houston 148 L.A. Lakers 142 (OT)<br />Memphis 114 Sacramento 96<br />Philadelphia 123 Phoenix 110</p></div>
								
				<!-- Readmore Block -->
							</div>
					</div>
	</div>
		<div class="vina-accordion-item" id="vina-accordion-item17861">
		<div class="title">Monday, January 1st</div>
		<span></span>	</div>
	<div class="vina-accordion-container">
		<div class="content row-fluid">
			<!-- Image Block -->
						
						<div class="span12">
				<!-- Title Block -->
								
				<!-- Info Block -->
								
				<!-- Intro text Block -->
								<div class="introtext"><p><a href="https://www.nhl.com/" target="_blank" rel="noopener noreferrer"><strong>NHL</strong></a><br />N.Y. Rangers at Buffalo, 12 p.m.</p>
<p><a href="http://www.nba.com/#/" target="_blank" rel="noopener noreferrer"><strong>NBA</strong></a><br />Milwaukee at Toronto, 6:30 p.m.<br />Orlando at Brooklyn, 6:30 p.m.<br />Portland at Chicago, 7 p.m.<br />L.A. Lakers at Minnesota, 7 p.m.</p></div>
								
				<!-- Readmore Block -->
							</div>
					</div>
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$('#vina-accordion-content1786 .vina-accordion-item').accordion({
		moduleId: '#vina-accordion-content1786',
		cookieName: 'vina-accordion-content1786',
		defaultOpen: 'vina-accordion-item17860',
		speed: 'normal',
		bind: 'click',
	});
});
</script><div id="vina-copyright1786">© Free <a href="http://vinagecko.com/joomla-modules" title="Free Joomla! 3 Modules">Joomla! 3 Modules</a>- by <a href="http://vinagecko.com/" title="Beautiful Joomla! 3 Templates and Powerful Joomla! 3 Modules, Plugins.">VinaGecko.com</a></div>	                	</div>
                	</div>
           </div>
	
				     

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2276"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1589" >
                        <a  href="/pembinavalleylive"  >
                    <span class="menuitem">Pembina Valley Live App</span>
                </a>
                                </li>
                                <li class="item1638" >
                        <a  href="/winkler-flyers"  >
                    <span class="menuitem">Winkler Flyers</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1590"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "https://www.pembinavalleyonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=1137&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "https://www.pembinavalleyonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=1137&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="1137" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4204"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3782"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
					<!-- Text Ads -->							

					
					<!-- Sidebar 5 -->

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>


<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

</div>
	                	</div>
                	</div>
           </div>
	
				    
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						<div id="rt-bottom-flink">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3 rt-omega">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
						
			
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default">
<h3 class="allmode-name"><span>More Local Sports</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/rough-opening-20-costs-jets">Rough Opening 20 Costs Jets</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/the-zone-4-high-school-sports-report-28">The Zone 4 High School Sports Report</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/bad-breaks-sink-flyers-at-showcase">Bad Breaks Sink Flyers At Showcase</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/this-week-in-curling-11">This Week in Curling</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/flyers-shutout-wolverines-at-showcase">Flyers Shutout Wolverines At Showcase</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/jets-back-in-the-win-column">Jets Back in the Win Column</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/the-hawks-report-7">The Hawks Report</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/kehler-signs-with-kings">Kehler Signs With Kings</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/the-semhl-report-11">The SEMHL Report</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/the-flyers-report-17">The Flyers Report</a></h4>
		
		
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/working-towards-the-winter-games">Working Towards the Winter Games</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/zone-4-high-school-sports-report-2">Zone 4 High School Sports Report</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/flyers-blanked-by-visiting-blues">Flyers Blanked By Visiting Blues</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/this-week-in-curling-10">This Week in Curling</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/the-hawks-report-6">The Hawks Report</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/winkler-stumbles-at-home">Winkler Stumbles At Home</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/provincial-high-school-varsity-volleyball-championships">Provincial High School Varsity Volleyball Championships - Day 3</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/winning-streak-at-home-continues">Winning Streak at Home Continues</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/flyers-remain-in-first-place-after-win-in-selkirk">Flyers Remain In First Place After Win In Selkirk</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id162">

		
		
				<h4 class="allmode-title"><a href="/local-sports/the-semhl-report-10">The SEMHL Report</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-sports-archives">Local Sports Archives</a></div></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><h2 class="title">Community Events</h2></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-4 venue-1026" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										18				</div>
				<div class="event_date_month">
					Dec				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">FREE JUMP - Job Education & Mentoring Program - Classes Starting Soon!!!</span>
						
			<h2><a href="/event/free-jump-job-education-mentoring-program-classes" itemprop="url">FREE JUMP - Job Education & Mentoring Program - Classes Starting Soon!!!</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2017-12-18">18 December 2017</span> - <span itemprop='endDate' content="2018-01-14">14 January 2018</span>, <span class='ohanah-time'>12:00 am</span>  -  <span class='ohanah-time'>6:00 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Segue Career Options, Winkler		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-5" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										03				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Altona Curling Club Fish Fry</span>
						
			<h2><a href="/event/altona-curling-club-fish-fry-7" itemprop="url">Altona Curling Club Fish Fry</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-01-03">03 January 2018</span><span itemprop='endDate' content="2018-01-03">  </span><span class='ohanah-time'>5:00 pm</span>  -  <span class='ohanah-time'>7:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Rhineland Pioneer Centre		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-7 venue-929" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										03				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Winkler Flyers @ Virden Oil Capitals</span>
						
			<h2><a href="/event/winkler-flyers-virden-oil-capitals-4" itemprop="url">Winkler Flyers @ Virden Oil Capitals</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-01-03">03 January 2018</span><span itemprop='endDate' content="2018-01-03">  </span><span class='ohanah-time'>7:30 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Tundra Oil & Gas Place		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-706" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										04				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Annual General Meeting at the Pembina Threshermens Museum </span>
						
			<h2><a href="/event/annual-general-meeting-at-the-pembina-threshermensmuseum" itemprop="url">Annual General Meeting at the Pembina Threshermens Museum </a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-01-04">04 January 2018</span><span itemprop='endDate' content="2018-01-04">  </span><span class='ohanah-time'>7:00 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Pembina Threshermen's Museum (PTM)		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-717" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										05				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Miami Curling Club Men's and Ladies' Bonspiel </span>
						
			<h2><a href="/event/miami-curling-club-men-s-and-ladies-bonspiel" itemprop="url">Miami Curling Club Men's and Ladies' Bonspiel </a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-01-05">05 January 2018</span> - <span itemprop='endDate' content="2018-01-08">08 January 2018</span>, <span class='ohanah-time'>6:00 pm</span>  -  <span class='ohanah-time'>6:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Miami Curling Club		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-7 venue-928" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										06				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Winkler Flyers @ Dauphin Kings</span>
						
			<h2><a href="/event/winkler-flyers-dauphin-kings-5" itemprop="url">Winkler Flyers @ Dauphin Kings</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-01-06">06 January 2018</span><span itemprop='endDate' content="2018-01-06">  </span><span class='ohanah-time'>7:30 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Credit Union Place		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-7 venue-935" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										07				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Winkler Flyers @ Waywayseecappo Wolverines</span>
						
			<h2><a href="/event/winkler-flyers-waywayseecappo-wolverines-4" itemprop="url">Winkler Flyers @ Waywayseecappo Wolverines</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-01-07">07 January 2018</span><span itemprop='endDate' content="2018-01-07">  </span><span class='ohanah-time'>4:00 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Waywayseecappo Arena Complex, Rossburn		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/news-by-you" >News by You</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-792"><a href="http://localjobshop.ca/" >Local Jobs</a></li><li class="item-793"><a href="/community-events" >Community Events</a></li><li class="item-1590"><a href="/pembinavalleylive" >Pembina Valley Live App</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1153"><a href="/features/greeting-zone" >Greeting Zone</a></li><li class="item-1501"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-799"><a href="/contact/careers" >Careers</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the cities of Winkler, Altona, Morden, Carman, and the rest of Southern Manitoba want local news, weather, and sports online and on-demand, they turn to Pembina Valley Online. As the Pembina Valley’s website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Pembina Valley Online is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2018 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local-sports" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cHM6Ly9wZW1iaW5hdmFsbGV5b25saW5lLmNvbS9sb2NhbC1zcG9ydHMvanVuaW9yLWNoYW1waW9ucw==" />
	<input type="hidden" name="9a1d72bed665ba15ed1dac30d18f3bc2" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/user-registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

