<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
    <base href="https://pembinavalleyonline.com/local-sports/prairie-thunder-end-preliminary-round-with-a-win" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="pembina, altona, winkler, morden, carman, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Clayton Dreger/Emmett Shortt" />
	<meta name="description" content="PembinaValleyOnline.com is only source for community news and information such as weather and classifieds for Winkler, Altona, Morden, Carman and the Pembina Valley." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Prairie Thunder End Preliminary Round with a Win - PembinaValleyOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/jquery.fancybox.css?v=2.1.5" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-buttons.css?v=2.1.5" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-thumbs.css?v=2.1.5" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/tmpl/Elegant/css/template.css" rel="stylesheet" type="text/css" media="screen" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/css/print.css" rel="stylesheet" type="text/css" media="print" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_vina_accordion_content/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/logos/pvol-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 273px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"system.keepalive":{"interval":3540000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/media/system/js/mootools-core.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/media/system/js/core.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/lib/jquery.mousewheel-3.0.6.pack.js" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/jquery.fancybox.pack.js?v=2.1.5" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-buttons.js?v=2.1.5" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-thumbs.js?v=2.1.5" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/behaviour.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/modules/mod_vina_accordion_content/assets/js/jquery.cookie.js" type="text/javascript"></script>
	<script src="/modules/mod_vina_accordion_content/assets/js/jquery.accordion.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script type="text/javascript">

		jQuery.noConflict();
		jQuery(function($) {
			$("a.fancybox-button").fancybox({
				//padding: 0,
				//fitToView	: false,
				helpers		: {
					title	: { type : 'inside' }, // options: over, inside, outside, float
					buttons	: {}
				},
				afterLoad : function() {
					this.title = '<b class="fancyboxCounter">Image ' + (this.index + 1) + ' of ' + this.group.length + '</b>' + (this.title ? this.title : '');
				}
			});
		});
	jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
	</script>
	<link href="/component/obrss/news" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline News" />
	<link href="/component/obrss/pembinavalleyonline-funeral-announcements" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline Funeral Announcements" />
	<link href="/component/obrss/lawn-and-garden-journal" rel="alternate" type="application/atom+xml" title="Lawn and Garden Journal" />
	<link href="/component/obrss/local-news" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Local News" />
	<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Sports" />
	<link href="/component/obrss/ag-news" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Ag News" />
	<link href="/component/obrss/cfam" rel="alternate" type="application/atom+xml" title="CFAM" />
	<link href="/component/obrss/country-88-fm" rel="alternate" type="application/atom+xml" title="Country 88 FM" />
	<link href="/component/obrss/eagle-935-fm" rel="alternate" type="application/atom+xml" title="The Eagle 93.5 FM" />
	<link href="/component/obrss/pembinavalleyonline-com-news-zapier" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline.com News (Zapier)" />
	<!-- Perfect Link with Article Images on Facebook -->
	<meta property="fb:app_id" content="348740765316532"/>
	<meta property="fb:admins" content="563760633"/>
	<meta property="og:title" content="Prairie Thunder End Preliminary Round with a Win"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://pembinavalleyonline.com/local-sports/prairie-thunder-end-preliminary-round-with-a-win"/>
	<meta property="og:site_name" content="PembinaValleyOnline.com"/>
	<meta property="og:image" content="https://pembinavalleyonline.com/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif"/>

    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn180327.css" rel="stylesheet">
	<link href="/templates/gantry/css/170529.css" rel="stylesheet">	
	<link href="/templates/gantry/css/business.css" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	
	
<link rel="alternate" type="application/rss+xml" title="PembinaValleyOnline News" href="https://pembinavalleyonline.com/rss?task=feed&id=2:news&format=feed" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'pembinavalleyonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-3', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local-sports ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2952"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/pvol-logo.svg">
         <img srcset="/images/logos/pvol-logo.png" alt="PembinaValleyOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://pembinavalleyonline.com/weather">
            <div class="temperature">
                -3&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://pembinavalleyonline.com/weather">
			-5&deg;C with windchill			</a>
			<a href="https://pembinavalleyonline.com/weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<span style="display:none"><img src="/images/logos/pvol-logo.png"></span>
<a href="/radio/country-88" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Country 88']);"><button type="button" class="btn btn-default"><img src="/images/logos/country88-button.png"></button></a>
<a href="/radio/eagle-935" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Eagle 93.5']);"><button type="button" class="btn btn-default"><img src="/images/logos/eagle93-button.png"></button></a>
<a href="/radio/cfam" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'CFAM']);"><button type="button" class="btn btn-default"><img src="/images/logos/cfam-button.png" ></button></a></div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/news-by-you"  >

                                News by You
            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item1622 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Weather
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1621" >

            <a class="item" href="/w/altona"  >

                                Altona
            </a>


                    </li>
                                                                                                                                                                <li class="item1623" >

            <a class="item" href="/w/carman"  >

                                Carman
            </a>


                    </li>
                                                                                                                                                                <li class="item1624" >

            <a class="item" href="/w/morden"  >

                                Morden
            </a>


                    </li>
                                                                                                                                                                <li class="item1625" >

            <a class="item" href="/w/winkler"  >

                                Winkler
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1137" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1073" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item739" >

            <a class="item" href="http://localjobshop.ca/" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1125" >

            <a class="item" href="/features/greeting-zone"  >

                                Greeting Zone
            </a>


                    </li>
                                                                                                                                                                <li class="item1173" >

            <a class="item" href="http://winkler.garagesalejunkie.ca/"  >

                                Garage Sale Junkie
            </a>


                    </li>
                                                                                                                                                                <li class="item1588" >

            <a class="item" href="/pembinavalleylive"  >

                                Pembina Valley Live App
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item856" >

            <a class="item" href="/radio/cfam"  >

                                CFAM 950
            </a>


                    </li>
                                                                                                                                                                <li class="item836" >

            <a class="item" href="/radio/eagle-935"  >

                                Eagle 93.5
            </a>


                    </li>
                                                                                                                                                                <li class="item731" >

            <a class="item" href="/radio/country-88"  >

                                Country 88
            </a>


                    </li>
                                                                                                                                                                <li class="item1099" >

            <a class="item" href="/radio/mb-farm-journal"  >

                                Manitoba Farm Journal
            </a>


                    </li>
                                                                                                                                                                <li class="item1659" >

            <a class="item" href="/lawn-garden-journal"  >

                                Lawn &amp; Garden Journal
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local-sports" method="post" class="form-inline">
		<label for="mod-search-searchword1124" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword1124" maxlength="200"  class="inputbox search-query input-medium" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="833" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1588"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local-sports/prairie-thunder-end-preliminary-round-with-a-win" itemprop="url"> Prairie Thunder End Preliminary Round with a Win</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local-sports/prairie-thunder-end-preliminary-round-with-a-win?tmpl=component&amp;print=1&amp;page=" title="Print article < Prairie Thunder End Preliminary Round with a Win >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/media/system/images/printButton.png" alt="Print" />	</a>			</li>
		
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local-sports" itemprop="genre">Local Sports</a>		</dd>
	<dd class="published">
		<time datetime="2018-04-11T05:11:23-05:00" itemprop="datePublished">
			Published: Wednesday, 11 April 2018 05:11		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Clayton Dreger/Emmett Shortt</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	class="caption" title="The Thunder scored four times in the third period and beat the Hawks 6-2" src="/images/stories/SPORTS/thunder_2018/thunder_hawks_top_apr11.jpg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p><br />Derek Gingera had two goals and two assists and Darren Bestland had a goal and three helpers as the South East Prairie Thunder defeated the Elsipogtog Hawks 6-2 Tuesday at the 2018 Allan Cup in Rosetown.</p>
<p>"I think it was a really good battle," said Thunder forward Del Cowan who also scored twice. "The first two periods were back and forth and very even. In the third I think we were just able to capitalize on our scoring chances. It's not like they didn't get scoring chances but&nbsp; we were just able to find the back of the net in the third. It was nice to see some offence."</p>
<p>Tyler Dittmer also scored for the Prairie Thunder who put the game away with four unanswered third period goals.</p>
<p>Matt Stefanishion and Max St. Cyr replied for the Atlantic representatives.</p>
<p>The Hawks play their preliminary round finale today (5 p.m.) against the Bethune Bulldogs.</p>
<p>South East goaltender Steve Christie stopped 28 of the 30 shots he faced.</p>
<p>The Prairie Thunder finished the preliminary round with a win and a tie.</p>
<p>South East head coach Dustin Hughes feels his team is trending in the right direction in Saskatchewan.</p>
<p>"I had the pleasure of playing here a few years ago when I used to play with the Thunder. We had success here and we're looking at hopefully taking some steps in the right direction and so far we've been taking those steps. Hopefully that continues."</p>
<p>The Prairie Thunder, who will find out tonight if they play in the quarterfinals on Thursday or have a bye to the semifinals on Friday, have scheduled a short practice session for today in Saskatoon.</p>
<p><br />

<!-- JoomlaWorks "Simple Image Gallery Pro" Plugin (v3.1.0) starts here -->

<ul id="sigProIdede151e587" class="sigProContainer sigProElegant">
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/thunder_hawks_apr11/thunder_01.jpg" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[galleryede151e587]" title="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/thunder_hawks_apr11/thunder_01.jpg&quot; download&gt;Download this image&lt;/a&gt;" data-fresco-caption="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/thunder_hawks_apr11/thunder_01.jpg&quot; download&gt;Download this image&lt;/a&gt;" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image thunder_01.jpg" title="Click to enlarge image thunder_01.jpg" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_ede151e587_thunder_01.jpg');" />
														</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/thunder_hawks_apr11/thunder_02.jpg" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[galleryede151e587]" title="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/thunder_hawks_apr11/thunder_02.jpg&quot; download&gt;Download this image&lt;/a&gt;" data-fresco-caption="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/thunder_hawks_apr11/thunder_02.jpg&quot; download&gt;Download this image&lt;/a&gt;" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image thunder_02.jpg" title="Click to enlarge image thunder_02.jpg" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_ede151e587_thunder_02.jpg');" />
														</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/stories/galleries/thunder_hawks_apr11/thunder_03.jpg" class="sigProLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[galleryede151e587]" title="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/thunder_hawks_apr11/thunder_03.jpg&quot; download&gt;Download this image&lt;/a&gt;" data-fresco-caption="&lt;br /&gt;&lt;a class=&quot;sigProDownloadLink&quot; href=&quot;/plugins/content/jw_sigpro/jw_sigpro/includes/download.php?file=images/stories/galleries/thunder_hawks_apr11/thunder_03.jpg&quot; download&gt;Download this image&lt;/a&gt;" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image thunder_03.jpg" title="Click to enlarge image thunder_03.jpg" style="width:200px;height:160px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_ede151e587_thunder_03.jpg');" />
														</a>
			</span>
		</span>
	</li>
		<li class="sigProClear">&nbsp;</li>
</ul>


<div class="sigProPrintMessage">
	View the embedded image gallery online at:
	<br />
	<a title="Prairie Thunder End Preliminary Round with a Win" href="https://pembinavalleyonline.com/local-sports/prairie-thunder-end-preliminary-round-with-a-win#sigProIdede151e587">https://pembinavalleyonline.com/local-sports/prairie-thunder-end-preliminary-round-with-a-win#sigProIdede151e587</a>
</div>

<!-- JoomlaWorks "Simple Image Gallery Pro" Plugin (v3.1.0) ends here -->

</p> </div>




<ul class="pager pagenav">
	<li class="next">
    <span class="heading">Next</span>
		<a href="/local-sports/this-week-in-curling-26" rel="next">
			This Week in Curling		</a>
	</li>
</ul>
	</article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox1">

<div class="bigbox1-home">
<ins data-revive-zoneid="2276" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
			

<div class="custom submit-sports-news"  >
	<a href="/submit-sports-news"><i class="fa fa-camera" style="padding-left:0px; padding-right:5px;"></i>Submit Sports News</a></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">
<h3 class="allmode-name"><span>More Sports News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/this-week-in-curling-26"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-c86da0a490ffe6b9811f68f950c39b9b.jpg" width="134" height="100" title="Keith Johnston (CurlMb), Sara Oliver, Brendan Bilawka, Meghan Walter, Colin Kurz & Mike Paulic (Chicken Chef)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/this-week-in-curling-26">This Week in Curling</a></h4>
		
		
				<div class="allmode-text">The Chicken Chef Provincial Mixed Curling Championship was held this past weekend at East St. Paul. 2018 champion Colin Kurz will join Clayton Dreger on This Week in Curling which airs Tuesdays at&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/prairie-thunder-pick-up-a-point-in-allan-cup-opener"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-2cb183e3368c7a35018ebaa149b3f69a.jpg" width="134" height="100" title="The Thunder and Bulldogs played to a 2-2 tie Monday" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/prairie-thunder-pick-up-a-point-in-allan-cup-opener">Prairie Thunder Pick Up a Point in Allan Cup Opener</a></h4>
		
		
				<div class="allmode-text">The South East Prairie Thunder didn't lose their preliminary round opener at the 2018 Allan Cup in Rosetown, Saskatchewan. But the two-time champions didn't get a win either. The Prairie Thunder and&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1589"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/sportsbeat-33"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-efde05d2de5796f4d97e0e4e1ba29969.jpg" width="134" height="100" title="The Eastman Flames & BoniVital Angels met in the Provincial 19UAA final" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/sportsbeat-33">Sportsbeat</a></h4>
		
		
				<div class="allmode-text">The 2018 Canadian Ringette Championships are on this week in Winnipeg. Laralie Higginson, the executive director of Ringette Manitoba, will join Clayton Dreger on Sportsbeat which airs Mondays at&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/beavers-fall-to-aces-in-provincial-final"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-14414f80e038602f15f62a6ccd1ff0c5.jpg" width="134" height="100" title="The Beavers dropped a 5-3 decision to Ste. Anne in the final of the Provincial Senior A Championship" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/beavers-fall-to-aces-in-provincial-final">Beavers Fall to Aces in Provincial Final</a></h4>
		
		
				<div class="allmode-text">The Carman Beavers gave up four power play goals to the Ste. Anne Aces when the two teams met in the preliminary round of Hockey Manitoba’s Provincial Senior A Championship at Bell MTS Iceplex in&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox2">

<div class="bigbox1-home">
<ins data-revive-zoneid="1590" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/mjhl-postpones-game-two-between-pistons-oil-capitals"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-1bdc06a3cadf1d5df3d6fc50df64bab7.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/mjhl-postpones-game-two-between-pistons-oil-capitals">MJHL Postpones Game Two between Pistons & Oil Capitals</a></h4>
		
		
				<div class="allmode-text">Game two of the Manitoba Junior Hockey League's best-of-seven final scheduled for Sunday night in Virden between the Oil Capitals and Steinbach Pistons has been postponed. The MJHL issued a statement&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/heading-off-to-the-allan-cup"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-7d0e1722380b9d026adcfceb79490fa3.jpg" width="134" height="100" title="The Prairie Thunder will be looking to win a third Allan Cup" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/heading-off-to-the-allan-cup">Heading Off to the Allan Cup</a></h4>
		
		
				<div class="allmode-text">The South East Prairie Thunder will play their first of two preliminary round games Monday against the Bethune Bulldogs at the 2018 Allan Cup in Rosetown, Saskatchewan. "It's certainly exciting,"&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
						
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/beavers-qualify-for-provincial-final"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-a98299e70b47169738af5169af055b66.jpg" width="134" height="100" title="The Beavers beat the Grandview Comets 8-4 Saturday night" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/beavers-qualify-for-provincial-final">Beavers Qualify for Provincial Final</a></h4>
		
		
				<div class="allmode-text">The Carman Beavers will meet the Carillon Senior Hockey League champion Ste. Anne Aces in the final of Hockey Manitoba’s Provincial Senior A Championship Sunday (2:30 p.m.) at Bell MTS Iceplex in&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/the-semhl-report-25"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-1a9c128799f06887650ce8d596335df1.jpg" width="134" height="100" title="SEMHL commissioner Wayne Deschouwer" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/the-semhl-report-25">The SEMHL Report</a></h4>
		
		
				<div class="allmode-text">The 67th season is in the books. Commissioner Wayne Deschouwer will join Clayton Dreger on the SEMHL report which airs Fridays at 11:35 a.m. &amp; 5:20 p.m. on CFAM Radio 950.
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox3">

<div class="bigbox1-home">
<ins data-revive-zoneid="4204" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/second-place-in-the-central-belongs-to-the-jets"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-599867c1038cdd3356cb470e7caee38f.jpg" width="134" height="100" title="The Jets defeated the Flames 2-1 Thursday night" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/second-place-in-the-central-belongs-to-the-jets">Second Place in the Central Belongs to the Jets</a></h4>
		
		
				<div class="allmode-text">The Winnipeg Jets will finish in second place in the National Hockey League's Central Division. Winnipeg's playoff position was finalized Thursday night when the division leading Nashville Predators&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id162">

				<div class="allmode-img"><a href="/local-sports/the-flyers-report-32"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-8bcc135a756c98f2c0ca7c9c93a2f227.jpg" width="134" height="100" title="The Flyers lost out to the Oil Capitals in round two of the MJHL playoffs" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/the-flyers-report-32">The Flyers Report</a></h4>
		
		
				<div class="allmode-text">Winkler was eliminated by the Virden Oil Capitals in the Manitoba Junior Hockey League semifinals. Head coach Ken Pearson will join Clayton Dreger on the Flyers Report which airs Thursdays at 11:35&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
PembinaValleyOnline.com is your only local source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

									               <div class="rt-block score">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<style type="text/css">
#vina-accordion-content1786 {
	max-width: 100%;
}
#vina-accordion-content1786 .vina-accordion-item {
	border-top: #f0f0f0 1px solid;
	background: #66952d;
	color: #ffffff;
}
#vina-accordion-content1786 .accordion-open {
	background: #66952d;
	color: #ffffff;
}
#vina-accordion-content1786 .vina-accordion-container {
	padding: 10px;
	background: #f0f0f0;
	color: #000000;
}
#vina-copyright1786 {
	font-size: 12px;
		height: 1px;
	overflow: hidden;
	}
</style>
<div id="vina-accordion-content1786" class="vina-accordion-content score">
		<div class="vina-accordion-item" id="vina-accordion-item17860">
		<div class="title">Tuesday, April 10th</div>
		<span></span>	</div>
	<div class="vina-accordion-container">
		<div class="content row-fluid">
			<!-- Image Block -->
						
						<div class="span12">
				<!-- Title Block -->
								
				<!-- Info Block -->
								
				<!-- Intro text Block -->
								<div class="introtext"><p><a href="http://whl.ca/" target="_blank" rel="noopener"><strong>WHL</strong></a><br /><em>Eastern Conference</em><br />Brandon 5 Lethbridge 4<br />(Hurricanes lead best of 7 semifinal 2-1)</p>
<p><a href="http://www.allancup.ca/" target="_blank" rel="noopener"><strong>Allan Cup</strong></a><br /><em>@ Rosetown, Sk.</em><br /><em>Preliminary Round</em><br />SE Prairie Thunder 6 Elsipogtog 2</p>
<p><a href="https://www.mlb.com/" target="_blank" rel="noopener"><strong>Major League Baseball</strong></a><br /><em>American League<br /></em>Toronto 2 Baltimore 1<br />Tampa Bay 6 Chicago 5<br />Cleveland 2 Detroit 1<br />Boston 14 New York 1<br />Los Angeles 11 Texas 1<br />Minnesota 4 Houston 1<br />Seattle 8 Kansas City 3<br /><em>National League</em><br />Pittsburgh 8 Chicago 5<br />Washington 4 Atlanta 1<br />Philadelphia 6 Cincinnati 1<br />New York 8 Miami 6<br />St. Louis 5 Milwaukee 3 (11 innings)<br />San Diego 5 Colorado 2<br />San Francisco 5 Arizona 4<br /><em>Interleague</em><br />L.A. Dodgers 4 Oakland 0</p>
<p><a href="http://www.nba.com/" target="_blank" rel="noopener"><strong>NBA</strong></a><br />Charlotte 119 Indiana 93<br />Philadelphia 121 Atlanta 113<br />Washington 113 Boston 101<br />Phoenix 124 Dallas 97<br />Utah 119 Golden State 79<br />Houston 105 L.A. Lakers 99</p></div>
								
				<!-- Readmore Block -->
							</div>
					</div>
	</div>
		<div class="vina-accordion-item" id="vina-accordion-item17861">
		<div class="title">Wednesday, April 11th</div>
		<span></span>	</div>
	<div class="vina-accordion-container">
		<div class="content row-fluid">
			<!-- Image Block -->
						
						<div class="span12">
				<!-- Title Block -->
								
				<!-- Info Block -->
								
				<!-- Intro text Block -->
								<div class="introtext"><p><a href="http://whl.ca/" target="_blank"><strong>WHL</strong></a><br /><em>Eastern Conference</em><br />Lethbridge at Brandon, 7 p.m.<br />(Hurricanes lead best of 7 semifinal 2-1)</p>
<p><a href="https://www.nhl.com/" target="_blank"><strong>NHL</strong></a><br /><em>Western Conference</em> <br />Minnesota at Winnipeg, 6 p.m.<br />Los Angeles at Vegas, 9 p.m.<br />(1st games in best of 7 quarterfinals)<br /><em>Eastern Conference</em><br />Philadelphia at Pittsburgh, 6 p.m.<br />(1st game in series)</p>
<p><a href="https://www.mlb.com/" target="_blank"><strong>Major League Baseball</strong></a><br /><em>American League</em><br />Houston at Minnesota, 12:10 p.m.<br />Tampa Bay at Chicago, 1:10 p.m.<br />Seattle at Kansas City, 1:15 p.m.<br />Detroit at Cleveland, 5:10 p.m.<br />Toronto at Baltimore, 6:05 p.m.<br />New York at Boston, 6:10 p.m.<br />Los Angeles at Texas, 7:05 p.m.<br /><em>National League</em><br />Atlanta at Washington, 12:05 p.m.<br />Milwaukee at St. Louis, 12:15 p.m.<br />San Diego at Colorado, 2:10 p.m.<br />Arizona at San Francisco, 2:45 p.m.<br />Cincinnati at Philadelphia, 6:05 p.m.<br />New York at Miami, 6:10 p.m.<br />Pittsburgh at Chicago, 7:05 p.m.<br /><em>Interleague</em><br />Oakland at L.A. Dodgers, 9:10 p.m.</p>
<p><a href="http://www.nba.com/#/" target="_blank"><strong>NBA</strong></a><br />Denver at Minnesota, 7 p.m.<br />Washington at Orlando, 7 p.m.<br />New York at Cleveland, 7 p.m.<br />Memphis at Oklahoma City, 7 p.m.<br />Brooklyn at Boston, 7 p.m.<br />Milwaukee at Philadelphia, 7 p.m.<br />San Antonio at New Orleans, 7 p.m.<br />Toronto at Miami, 7 p.m.<br />Detroit at Chicago, 7 p.m.<br />L.A. Lakers at L.A. Clippers, 9:30 p.m.<br />Utah at Portland, 9:30 p.m.<br />Houston at Sacramento, 9:30 p.m.<br /><em>(end of regular season schedule)</em></p></div>
								
				<!-- Readmore Block -->
							</div>
					</div>
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$('#vina-accordion-content1786 .vina-accordion-item').accordion({
		moduleId: '#vina-accordion-content1786',
		cookieName: 'vina-accordion-content1786',
		defaultOpen: 'vina-accordion-item17860',
		speed: 'normal',
		bind: 'click',
	});
});
</script><div id="vina-copyright1786">© Free <a href="http://vinagecko.com/joomla-modules" title="Free Joomla! 3 Modules">Joomla! 3 Modules</a>- by <a href="http://vinagecko.com/" title="Beautiful Joomla! 3 Templates and Powerful Joomla! 3 Modules, Plugins.">VinaGecko.com</a></div>	                	</div>
                	</div>
           </div>
	
				     

					<!-- Big Box 1 -->

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox1"></div></div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1589" >
                        <a  href="/pembinavalleylive"  >
                    <span class="menuitem">Pembina Valley Live App</span>
                </a>
                                </li>
                                <li class="item1655" >
                        <a  href="/tax-tips"  >
                    <span class="menuitem">Tax Tips 2017</span>
                </a>
                                </li>
                                <li class="item1658" >
                        <a  href="/lawn-garden-journal"  >
                    <span class="menuitem">Lawn &amp; Garden Journal</span>
                </a>
                                </li>
                                <li class="item1611" >
                        <a  href="http://winkler.garagesalejunkie.ca/" target="_blank" >
                    <span class="menuitem">Garage Sale Junkie</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox2"></div></div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "https://www.pembinavalleyonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=1137&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "https://www.pembinavalleyonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=1137&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="1137" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox3"></div></div>
	
				    				

					<!-- Sidebar 4 -->	

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3782"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
					<!-- Text Ads -->							

					
					<!-- Sidebar 5 -->

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>


<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

</div>
	                	</div>
                	</div>
           </div>
	
				    
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						<div id="rt-bottom-flink">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3 rt-omega">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
						
			
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-6 rt-alpha">
    		

<div class="custom "  >
	<!-- appendAround for responsive ads -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
    <script src="/templates/gantry/js/appendAround.js"></script>
    <script>
    /* Call appendAround */
    $( ".bigbox1-home" ).appendAround();
</script></div>
	
</div>
<div class="rt-grid-6 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><h2 class="title">Community Events</h2></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah module">
	
														


<div class="event_detail_container list-view   cat-5 venue-15" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										04				</div>
				<div class="event_date_month">
					Apr				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Flow - Regional High School Exhibition</span>
						
			<h2><a href="/event/flow-regional-high-school-exhibition" itemprop="url">Flow - Regional High School Exhibition</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2018-04-04">04 April 2018</span> - <span itemprop='endDate' content="2018-04-28">28 April 2018</span>, <span class='ohanah-time'>12:00 am</span>  -  <span class='ohanah-time'>4:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Pembina Hills Arts Council, Morden		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-78 soldout" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										10				</div>
				<div class="event_date_month">
					Apr				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Sisters of the Holy Rock</span>
						
			<h2><a href="/event/sisters-of-the-holy-rock" itemprop="url">Sisters of the Holy Rock</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-04-10">10 April 2018</span> - <span itemprop='endDate' content="2018-04-14">14 April 2018</span>, <span class='ohanah-time'>6:00 pm</span>  -  <span class='ohanah-time'>12:00 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Carman Collegiate Community Theatre, Carman, MB, Minot		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-581" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										11				</div>
				<div class="event_date_month">
					Apr				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Harvest for Kids 2018 Update</span>
						
			<h2><a href="/event/harvest-for-kids-2018-update" itemprop="url">Harvest for Kids 2018 Update</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-04-11">11 April 2018</span><span itemprop='endDate' content="2018-04-11">  </span><span class='ohanah-time'>2:00 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Buhler Active Living Centre, Winkler MB, Winkler		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-5 venue-10" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										11				</div>
				<div class="event_date_month">
					Apr				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Winkler Festival of the Arts Vocal Sessions</span>
						
			<h2><a href="/event/winkler-festival-of-the-arts-vocal-sessions" itemprop="url">Winkler Festival of the Arts Vocal Sessions</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-04-11">11 April 2018</span><span itemprop='endDate' content="2018-04-11">  </span><span class='ohanah-time'>2:00 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			PW Enns Centennial Concert Hall, Winkler		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-694" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										11				</div>
				<div class="event_date_month">
					Apr				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Soap Making Workshop - Dominion City</span>
						
			<h2><a href="/event/soap-making-workshop-dominion-city" itemprop="url">Soap Making Workshop - Dominion City</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-04-11">11 April 2018</span> - <span itemprop='endDate' content="2018-04-12">12 April 2018</span>, <span class='ohanah-time'>6:30 pm</span>  -  <span class='ohanah-time'>9:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Roseau Valley School, Dominion City		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-331" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										11				</div>
				<div class="event_date_month">
					Apr				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">MHC Gallery - Winnipeg</span>
						
			<h2><a href="/event/mhc-gallery-winnipeg-26" itemprop="url">MHC Gallery - Winnipeg</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-04-11">11 April 2018</span><span itemprop='endDate' content="2018-04-11">  </span><span class='ohanah-time'>7:00 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Canadian Mennonite University		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-1083" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										11				</div>
				<div class="event_date_month">
					Apr				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Newcomer Welcome Evening</span>
						
			<h2><a href="/event/newcomer-welcome-evening-1" itemprop="url">Newcomer Welcome Evening</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-04-11">11 April 2018</span><span itemprop='endDate' content="2018-04-11">  </span><span class='ohanah-time'>7:00 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			St Pauls United Church Morden, Morden		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/news-by-you" >News by You</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-792"><a href="http://localjobshop.ca/" >Local Jobs</a></li><li class="item-793"><a href="/community-events" >Community Events</a></li><li class="item-1590"><a href="/pembinavalleylive" >Pembina Valley Live App</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1153"><a href="/features/greeting-zone" >Greeting Zone</a></li><li class="item-1501"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-799"><a href="/contact/careers" >Careers</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the cities of Winkler, Altona, Morden, Carman, and the rest of Southern Manitoba want local news, weather, and sports online and on-demand, they turn to Pembina Valley Online. As the Pembina Valley’s website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Pembina Valley Online is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2018 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local-sports" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cHM6Ly9wZW1iaW5hdmFsbGV5b25saW5lLmNvbS9sb2NhbC1zcG9ydHMvcHJhaXJpZS10aHVuZGVyLWVuZC1wcmVsaW1pbmFyeS1yb3VuZC13aXRoLWEtd2lu" />
	<input type="hidden" name="9dd0dcf428e710adc98a4f90ab7ac189" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/user-registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

