<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
    <base href="https://pembinavalleyonline.com/local/area-municipalities-not-expecting-excess-spring-moisture" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="pembina, altona, winkler, morden, carman, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Susanne Allmendinger" />
	<meta name="description" content="PembinaValleyOnline.com is only source for community news and information such as weather and classifieds for Winkler, Altona, Morden, Carman and the Pembina Valley." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title> Area Municipalities Not Expecting Excess Spring Moisture  - PembinaValleyOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/logos/pvol-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 273px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"system.keepalive":{"interval":3540000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/media/jui/js/jquery.min.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/media/system/js/core.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js?a030c6032c18f4a788859bc4fdce5580" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
	</script>
	<link href="/component/obrss/news" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline News" />
	<link href="/component/obrss/pembinavalleyonline-funeral-announcements" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline Funeral Announcements" />
	<link href="/component/obrss/lawn-and-garden-journal" rel="alternate" type="application/atom+xml" title="Lawn and Garden Journal" />
	<link href="/component/obrss/local-news" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Local News" />
	<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Sports" />
	<link href="/component/obrss/ag-news" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Ag News" />
	<link href="/component/obrss/cfam" rel="alternate" type="application/atom+xml" title="CFAM" />
	<link href="/component/obrss/country-88-fm" rel="alternate" type="application/atom+xml" title="Country 88 FM" />
	<link href="/component/obrss/eagle-935-fm" rel="alternate" type="application/atom+xml" title="The Eagle 93.5 FM" />
	<link href="/component/obrss/pembinavalleyonline-com-news-zapier" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline.com News (Zapier)" />
	<!-- Perfect Link with Article Images on Facebook -->
	<meta property="fb:app_id" content="348740765316532"/>
	<meta property="fb:admins" content="563760633"/>
	<meta property="og:title" content=" Area Municipalities Not Expecting Excess Spring Moisture "/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://pembinavalleyonline.com/local/area-municipalities-not-expecting-excess-spring-moisture"/>
	<meta property="og:site_name" content="PembinaValleyOnline.com"/>
	<meta property="og:image" content="https://pembinavalleyonline.com/images/logos/pvol-logo.png"/>

    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn180327.css" rel="stylesheet">
	<link href="/templates/gantry/css/170529.css" rel="stylesheet">	
	<link href="/templates/gantry/css/business.css" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	
	
<link rel="alternate" type="application/rss+xml" title="PembinaValleyOnline News" href="https://pembinavalleyonline.com/rss?task=feed&id=2:news&format=feed" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'pembinavalleyonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-3', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2952"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/pvol-logo.svg">
         <img srcset="/images/logos/pvol-logo.png" alt="PembinaValleyOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://pembinavalleyonline.com/weather">
            <div class="temperature">
                -14&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://pembinavalleyonline.com/weather">
			-21&deg;C with windchill			</a>
			<a href="https://pembinavalleyonline.com/weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<span style="display:none"><img src="/images/logos/pvol-logo.png"></span>
<a href="/radio/country-88" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Country 88']);"><button type="button" class="btn btn-default"><img src="/images/logos/country88-button.png"></button></a>
<a href="/radio/eagle-935" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Eagle 93.5']);"><button type="button" class="btn btn-default"><img src="/images/logos/eagle93-button.png"></button></a>
<a href="/radio/cfam" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'CFAM']);"><button type="button" class="btn btn-default"><img src="/images/logos/cfam-button.png" ></button></a></div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/news-by-you"  >

                                News by You
            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item1622 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Weather
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1621" >

            <a class="item" href="/w/altona"  >

                                Altona
            </a>


                    </li>
                                                                                                                                                                <li class="item1623" >

            <a class="item" href="/w/carman"  >

                                Carman
            </a>


                    </li>
                                                                                                                                                                <li class="item1624" >

            <a class="item" href="/w/morden"  >

                                Morden
            </a>


                    </li>
                                                                                                                                                                <li class="item1625" >

            <a class="item" href="/w/winkler"  >

                                Winkler
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1137" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1073" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item739" >

            <a class="item" href="http://localjobshop.ca/" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1125" >

            <a class="item" href="/features/greeting-zone"  >

                                Greeting Zone
            </a>


                    </li>
                                                                                                                                                                <li class="item1588" >

            <a class="item" href="/pembinavalleylive"  >

                                Pembina Valley Live App
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item856" >

            <a class="item" href="/radio/cfam"  >

                                CFAM 950
            </a>


                    </li>
                                                                                                                                                                <li class="item836" >

            <a class="item" href="/radio/eagle-935"  >

                                Eagle 93.5
            </a>


                    </li>
                                                                                                                                                                <li class="item731" >

            <a class="item" href="/radio/country-88"  >

                                Country 88
            </a>


                    </li>
                                                                                                                                                                <li class="item1099" >

            <a class="item" href="/radio/mb-farm-journal"  >

                                Manitoba Farm Journal
            </a>


                    </li>
                                                                                                                                                                <li class="item1659" >

            <a class="item" href="/lawn-garden-journal"  >

                                Lawn &amp; Garden Journal
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword1124" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword1124" maxlength="200"  class="inputbox search-query input-medium" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                            <div class="rt-grid-8 rt-alpha rt-omega">
    		
<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '61316', 'hidden', 1);
		});
	});
});

</script>

<style>
#noticeItem {
	background: #fff;
	border: 3px solid #66952E;
	color: #222;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 73px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 73px;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('/images/logos/2018-morden-notice-logo.jpg') no-repeat;
	display: block;
	height: 80%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 100px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -46px;
    line-height: 20px;
}
</style>

	<div id="noticeItem" class="alert hidden-phone
morden-notice">
		<span id="noticeLogo"></span>
    <!-- <a href="#" class="close" data-dismiss="alert">&times;</a> -->
		<h3>Spring Break in Morden will be anything but boring with new sports being offered exclusively during Spring Break.</h3>
		<p><a target="_blank" class="noticeLink" href="http://ow.ly/d/7o28"><span style="font-family: Helvetica, sans-serif; font-size: 12px;">Click to learn more and find out how you can register your children.</span></a></p>	</div>
	
</div>
                        </div>
						
                        
												

												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1583"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local/area-municipalities-not-expecting-excess-spring-moisture" itemprop="url">  Area Municipalities Not Expecting Excess Spring Moisture </a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/area-municipalities-not-expecting-excess-spring-moisture?tmpl=component&amp;print=1&amp;page=" title="Print article <  Area Municipalities Not Expecting Excess Spring Moisture  >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/media/system/images/printButton.png" alt="Print" />	</a>			</li>
		
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2018-03-31T06:00:26-05:00" itemprop="datePublished">
			Published: Saturday, 31 March 2018 06:00		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Susanne Allmendinger</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	 src="/images/stories/newsphotos/2018/03_March/morris_river_spring2018.JPG" alt="Morris River photo taken March 23, 2018 " itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>The RM of Montcalm, RM of Morris, and Town of Morris do not have concerns over flooding in their areas.</p>
<p>"There's no other major weather events, minimal, very minimal, that's what we've been told and we don't expect much at all this year," said RM of Montcalm reeve Derek Sabourin.</p>
<p>Ralph Groening, reeve for the RM of Morris agrees there hasn't been a need for council to worry about flooding.</p>
<p>"We have our plans in place in the event of excess water, we haven't triggered any of those plans because we haven't seen the need to, but we certainly will do that very rapidly... if required, but for the moment I think we're safe,"</p>
<p>In the Town of Morris, Mayor Gavin van der Linde said it's not an issue the town is expecting to have.</p>
<p>"During most of winter it's been pretty low precipitation, we've had a snow storm recently but nothing that's of concern, so we might experience some high water but we don't anticipate, with the current snow fall, that there'll be a flood."</p>
<p>Van der Linde noted it's still early in the spring season and he'll be keeping an eye on precipitation levels over the next month.</p> </div>




<ul class="pager pagenav">
	<li class="next">
    <span class="heading">Next</span>
		<a href="/local/the-geese-are-back" rel="next">
			The Geese Are Back		</a>
	</li>
</ul>
	</article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox1">

<div class="bigbox1-home">
<ins data-revive-zoneid="1587" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
			

<div class="custom "  >
	<style>

@media screen and (min-width: 0px) and (max-width: 765px) {
  .altonanoticemobile { display: block !important; }  /* show it on small screens */

.notice-logo-lg #noticeLogo {
    width: 100px !important;
height: auto !important;
}

.notice-logo-lg#noticeItem h3 {
    padding-left: 105px !important;
}

.notice-logo-lg#noticeItem p {
    padding-left: 105px !important;
}

}

@media screen and (min-width: 766px) and (max-width: 4000px) {
  .altonanoticemobile { display: none !important; }   /* hide it elsewhere */
}

#noticeLogo {
background-repeat: no-repeat !important;
}

.notice-logo-lg#noticeItem a {
    padding-left: 0 !important;
}

.winkler-notice #noticeLogo {
	margin-top:1%; 
  	height: 70%;
}
  
.winkler-notice h3, .morden-notice h3 {
	padding-left: 93px !important;
}

.winkler-notice p, .morden-notice p {
	padding-left: 93px !important;
}
  
</style></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/area-municipalities-not-expecting-excess-spring-moisture"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-315976eae29363f05921aace9af8d844.jpg" width="134" height="100" alt="Morris River photo taken March 23, 2018 " /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/area-municipalities-not-expecting-excess-spring-moisture">Area Municipalities Not Expecting Excess Spring Moisture</a></h4>
		
		
				<div class="allmode-text">The RM of Montcalm, RM of Morris, and Town of Morris do not have concerns over flooding in their areas. "There's no other major weather events, minimal, very minimal, that's what we've been told and&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/the-geese-are-back"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-c0f9adb047b5c7401246864eea69113b.jpg" width="134" height="100" title="Canada geese " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/the-geese-are-back">The Geese Are Back</a></h4>
		
		
				<div class="allmode-text">Spring arrived last week, but the first geese were seen at Oak Hammock Marsh about three weeks ago on March 3 at 4:30 p.m. and there have also been several spotted at the Mennonite Heritage Village&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1765"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											    		
<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '61316', 'hidden', 1);
		});
	});
});

</script>

<style>
#noticeItem {
	background: #fff;
	border: 3px solid #66952E;
	color: #222;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 73px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 73px;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('/images/logos/2018-morden-notice-logo.jpg') no-repeat;
	display: block;
	height: 80%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 100px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -46px;
    line-height: 20px;
}
</style>

	<div id="noticeItem" class="alert altonanoticemobile notice-logo-lg">
		<span id="noticeLogo"></span>
    <!-- <a href="#" class="close" data-dismiss="alert">&times;</a> -->
		<h3>Spring Break in Morden will be anything but boring with new sports being offered exclusively during Spring Break.</h3>
		<p><a target="_blank" class="noticeLink" href="http://ow.ly/d/7o28"><span style="font-family: Helvetica, sans-serif; font-size: 12px;">Click to learn more and find out how you can register your children.</span></a></p>	</div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/winkler-still-wrestling-with-marijuana-retail-decision"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-28b691fefe3a39d48faa343ea4867b1d.jpg" width="134" height="100" title="While marijuanna will be legal to be consumed in Winkler,  the city struggles with to allow marijuana to be sold within city limits." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/winkler-still-wrestling-with-marijuana-retail-decision">Winkler Still Wrestling With Marijuana Retail Decision</a></h4>
		
		
				<div class="allmode-text">The City of Winkler continues to grapple with the issue of allowing marijuana retail sales in the community. The newly formed Cannabis Stakeholder Committee, a cross-section of Winkler residents&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/an-honorary-title-recognition-may-return-for-lawyers"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-2137254eeb034d66c8da19ab7656d88a.jpg" width="134" height="100" title="Photo courtesy gilmourlaw.ca" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/an-honorary-title-recognition-may-return-for-lawyers">An Honorary Title & Recognition May Return For Lawyers</a></h4>
		
		
				<div class="allmode-text">The Manitoba government wants to bring back the Queens Counsel designation for lawyers. The designation is an honourary title that recognizes lawyers who demonstrate exceptional merit. The Pallister&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox2">

<div class="bigbox1-home">
<ins data-revive-zoneid="1584" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/unique-fundraiser-supports-upcoming-communities-in-bloom-conference-in-morris"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-f29c521f029c34d4004d19b025221585.jpg" width="134" height="100" title="(left to right) Waste Management Bud and Shelley Stupnisky, Councillor Ruth Murray, Larry Klein from MWM " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/unique-fundraiser-supports-upcoming-communities-in-bloom-conference-in-morris">Unique Fundraiser Supports Upcoming Communities In Bloom Conference in Morris</a></h4>
		
		
				<div class="allmode-text">Municipal Waste Management (MWM) Environmental is helping the Town Of Morris' host the upcoming Manitoba Communities In Boom Conference this Fall through a a unique financial contribution. The&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/spring-road-restrictions-coming-into-effect"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-7fd3dd0301bbda2e46b27989965d3a4e.jpg" width="134" height="100" title="Weight restrictions will soon be in place on regional highways to avoid during the spring thaw." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/spring-road-restrictions-coming-into-effect">Spring Road Restrictions Coming Into Effect</a></h4>
		
		
				<div class="allmode-text">With the spring thaw cycle in full effect, the RM of Stanley will be implementing weight restrictions for certain roadways within the Municipality. The restrictions begin April 3rd and can run as&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3882"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/winkler-volunteer-recognized-by-premier-for-filling-a-need"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-d89b6d7d2fe25bf83fd9f8f1464cce41.jpg" width="134" height="100" title="Kathy Hildebrand (right) is the winner of the Premier's Volunteer Service Award" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/winkler-volunteer-recognized-by-premier-for-filling-a-need">Winkler Volunteer Recognized By Premier For "Filling A Need"</a></h4>
		
		
				<div class="allmode-text">A Winkler resident is being honoured by Manitoba's Premier for her volunteer spirit. Kathy Hildebrand will be recognized for her generosity and volunteerism at the 35th Annual Volunteer Manitoba&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/pembina-valley-a-hot-spot-for-dog-breeding"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-98efd8fb59e0ff550468ee88807cafee.jpg" width="134" height="100" title=""With good breeding practices, and that’s what we really try to promote within the veterinary profession, meaning you breed high-quality animals on high-quality animals. The whole goal there is to breed out some of the common health problems." Winkler Veterinarian Dr. Jacqueline Enns." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/pembina-valley-a-hot-spot-for-dog-breeding">Pembina Valley A Hot Spot For Dog Breeding</a></h4>
		
		
				<div class="allmode-text">Dogs are considered man’s best friend. According to the Canadian Animal Health Institute, there were approximately 7.6 million dogs considered household pets across Canada in 2016. That’s&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox3">

<div class="bigbox1-home">
<ins data-revive-zoneid="4194" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/gypsy-horses-steal-hearts-at-the-royal-manitoba-winter-fair"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-d48328751a8704c4ca71a8ce86d08a85.jpg" width="134" height="100" title="Kathleen Jenson and Morgan Chevrier with their Gypsy Horse favorite" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/gypsy-horses-steal-hearts-at-the-royal-manitoba-winter-fair">Gypsy Horses Steal Hearts at the Royal Manitoba Winter Fair</a></h4>
		
		
				<div class="allmode-text">When we think of gypsies we often think of tales of old of how the gypsy caravans travelled across many parts of Europe stealing chickens from unsuspecting farmers. This week at the Royal Manitoba&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/cfdc-comes-fourth-in-competition"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-e0186cedf9fd68e2d3800b5dbfa0967b.jpg" width="134" height="100" title=""It’s pretty gratifying, the program highlighted a lot of the phenomenal museums throughout the province. To manage to compete for our way to this point says a lot about our fans and we appreciate that."" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/cfdc-comes-fourth-in-competition">CFDC Comes Fourth In Competition</a></h4>
		
		
				<div class="allmode-text">After vigorous promotion on social media, the Canadian Fossil Discovery Centre (CFDC) reached fourth place in a competition held by Travel Manitoba. Must-see-ums Madness had people vote in brackets&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
PembinaValleyOnline.com is your only local source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox1"></div></div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1589" >
                        <a  href="/pembinavalleylive"  >
                    <span class="menuitem">Pembina Valley Live App</span>
                </a>
                                </li>
                                <li class="item1638" >
                        <a  href="/winkler-flyers"  >
                    <span class="menuitem">Winkler Flyers</span>
                </a>
                                </li>
                                <li class="item1655" >
                        <a  href="/tax-tips"  >
                    <span class="menuitem">Tax Tips 2017</span>
                </a>
                                </li>
                                <li class="item1658" >
                        <a  href="/lawn-garden-journal"  >
                    <span class="menuitem">Lawn &amp; Garden Journal</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox2"></div></div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "https://www.pembinavalleyonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=1137&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "https://www.pembinavalleyonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=1137&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="1137" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox3"></div></div>
	
				    				

					<!-- Sidebar 4 -->	

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3782"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
					<!-- Text Ads -->							

					
					<!-- Sidebar 5 -->

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>


<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block feature-link nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4163"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						<div id="rt-bottom-flink">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3 rt-omega">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
						
			
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-6 rt-alpha">
    		

<div class="custom "  >
	<!-- appendAround for responsive ads -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
    <script src="/templates/gantry/js/appendAround.js"></script>
    <script>
    /* Call appendAround */
    $( ".bigbox1-home" ).appendAround();
</script></div>
	
</div>
<div class="rt-grid-6 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><h2 class="title">Community Events</h2></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah module">
	
														


<div class="event_detail_container list-view   cat-6 venue-424" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										31				</div>
				<div class="event_date_month">
					Mar				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Bake Sale Fundraiser</span>
						
			<h2><a href="/event/bake-sale-fundraiser-3" itemprop="url">Bake Sale Fundraiser</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2018-03-31">31 March 2018</span><span itemprop='endDate' content="2018-03-31">  </span><span class='ohanah-time'>9:00 am</span>  -  <span class='ohanah-time'>4:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Altona Mall		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-5 venue-148" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										31				</div>
				<div class="event_date_month">
					Mar				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Ukrainian PYSANKA (Easter egg) workshop</span>
						
			<h2><a href="/event/ukrainian-pysanka-easter-egg-workshop-1" itemprop="url">Ukrainian PYSANKA (Easter egg) workshop</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-03-31">31 March 2018</span><span itemprop='endDate' content="2018-03-31">  </span><span class='ohanah-time'>4:00 pm</span>  -  <span class='ohanah-time'>7:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Morden Access Event Centre, Morden		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-331" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										31				</div>
				<div class="event_date_month">
					Mar				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">MHC Gallery - Winnipeg</span>
						
			<h2><a href="/event/mhc-gallery-winnipeg-15" itemprop="url">MHC Gallery - Winnipeg</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-03-31">31 March 2018</span><span itemprop='endDate' content="2018-03-31">  </span><span class='ohanah-time'>7:00 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Canadian Mennonite University		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-331" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										01				</div>
				<div class="event_date_month">
					Apr				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">MHC Gallery - Winnipeg</span>
						
			<h2><a href="/event/mhc-gallery-winnipeg-16" itemprop="url">MHC Gallery - Winnipeg</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-04-01">01 April 2018</span><span itemprop='endDate' content="2018-04-01">  </span><span class='ohanah-time'>7:00 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Canadian Mennonite University		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-331" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										02				</div>
				<div class="event_date_month">
					Apr				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">MHC Gallery - Winnipeg</span>
						
			<h2><a href="/event/mhc-gallery-winnipeg-17" itemprop="url">MHC Gallery - Winnipeg</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-04-02">02 April 2018</span><span itemprop='endDate' content="2018-04-02">  </span><span class='ohanah-time'>7:00 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Canadian Mennonite University		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-1073" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										03				</div>
				<div class="event_date_month">
					Apr				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Get Better Together</span>
						
			<h2><a href="/event/get-better-together-6" itemprop="url">Get Better Together</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-04-03">03 April 2018</span><span itemprop='endDate' content="2018-04-03">  </span><span class='ohanah-time'>1:00 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Swan Lake First Nation		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-331" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										03				</div>
				<div class="event_date_month">
					Apr				</div>
				<div class="event_date_year">
					2018				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">MHC Gallery - Winnipeg</span>
						
			<h2><a href="/event/mhc-gallery-winnipeg-18" itemprop="url">MHC Gallery - Winnipeg</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-04-03">03 April 2018</span><span itemprop='endDate' content="2018-04-03">  </span><span class='ohanah-time'>7:00 pm</span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Canadian Mennonite University		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/news-by-you" >News by You</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-792"><a href="http://localjobshop.ca/" >Local Jobs</a></li><li class="item-793"><a href="/community-events" >Community Events</a></li><li class="item-1590"><a href="/pembinavalleylive" >Pembina Valley Live App</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1153"><a href="/features/greeting-zone" >Greeting Zone</a></li><li class="item-1501"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-799"><a href="/contact/careers" >Careers</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the cities of Winkler, Altona, Morden, Carman, and the rest of Southern Manitoba want local news, weather, and sports online and on-demand, they turn to Pembina Valley Online. As the Pembina Valley’s website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Pembina Valley Online is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2018 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cHM6Ly9wZW1iaW5hdmFsbGV5b25saW5lLmNvbS9sb2NhbC9hcmVhLW11bmljaXBhbGl0aWVzLW5vdC1leHBlY3RpbmctZXhjZXNzLXNwcmluZy1tb2lzdHVyZQ==" />
	<input type="hidden" name="1753e7d5b72882359f739dfcfc9dd6f0" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/user-registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

