<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
    <base href="https://pembinavalleyonline.com/local/new-altona-gym-construction-triggers-smoke-alarm" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="pembina, altona, winkler, morden, carman, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Susanne Allmendinger" />
	<meta name="description" content="PembinaValleyOnline.com is only source for community news and information such as weather and classifieds for Winkler, Altona, Morden, Carman and the Pembina Valley." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>New Altona Gym Construction Triggers Smoke Alarm  - PembinaValleyOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/logos/pvol-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 273px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"d138b163546dab2a469870e7aa3cd86c","system.paths":{"root":"","base":""},"system.keepalive":{"interval":3540000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/media/jui/js/jquery.min.js?86e0b9c179a67438e9a0c350063125e7" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?86e0b9c179a67438e9a0c350063125e7" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?86e0b9c179a67438e9a0c350063125e7" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?86e0b9c179a67438e9a0c350063125e7" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?86e0b9c179a67438e9a0c350063125e7" type="text/javascript"></script>
	<script src="/media/system/js/core.js?86e0b9c179a67438e9a0c350063125e7" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?86e0b9c179a67438e9a0c350063125e7" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?86e0b9c179a67438e9a0c350063125e7" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?86e0b9c179a67438e9a0c350063125e7" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?86e0b9c179a67438e9a0c350063125e7" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
	</script>
	<link href="/component/obrss/news" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline News" />
	<link href="/component/obrss/pembinavalleyonline-funeral-announcements" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline Funeral Announcements" />
	<link href="/component/obrss/lawn-and-garden-journal" rel="alternate" type="application/atom+xml" title="Lawn and Garden Journal" />
	<link href="/component/obrss/local-news" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Local News" />
	<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Sports" />
	<link href="/component/obrss/ag-news" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Ag News" />
	<link href="/component/obrss/cfam" rel="alternate" type="application/atom+xml" title="CFAM" />
	<link href="/component/obrss/country-88-fm" rel="alternate" type="application/atom+xml" title="Country 88 FM" />
	<link href="/component/obrss/eagle-935-fm" rel="alternate" type="application/atom+xml" title="The Eagle 93.5 FM" />
	<link href="/component/obrss/pembinavalleyonline-com-news-zapier" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline.com News (Zapier)" />
	<!-- Perfect Link with Article Images on Facebook -->
	<meta property="fb:app_id" content="348740765316532"/>
	<meta property="fb:admins" content="563760633"/>
	<meta property="og:title" content="New Altona Gym Construction Triggers Smoke Alarm "/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://pembinavalleyonline.com/local/new-altona-gym-construction-triggers-smoke-alarm"/>
	<meta property="og:site_name" content="PembinaValleyOnline.com"/>
	<meta property="og:image" content="https://pembinavalleyonline.com/images/logos/pvol-logo.png"/>

    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn180327.css" rel="stylesheet">
	<link href="/templates/gantry/css/170529.css" rel="stylesheet">	
	<link href="/templates/gantry/css/business.css" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	
	
<link rel="alternate" type="application/rss+xml" title="PembinaValleyOnline News" href="https://pembinavalleyonline.com/rss?task=feed&id=2:news&format=feed" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'pembinavalleyonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-3', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2952"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/pvol-logo.svg">
         <img srcset="/images/logos/pvol-logo.png" alt="PembinaValleyOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://pembinavalleyonline.com/weather">
            <div class="temperature">
                20&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://pembinavalleyonline.com/weather">
						</a>
			<a href="https://pembinavalleyonline.com/weather">
			Feels like 22&deg;C			</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<span style="display:none"><img src="/images/logos/pvol-logo.png"></span>
<a href="/radio/country-88" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Country 88']);"><button type="button" class="btn btn-default"><img src="/images/logos/country88-button.png"></button></a>
<a href="/radio/eagle-935" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Eagle 93.5']);"><button type="button" class="btn btn-default"><img src="/images/logos/eagle93-button.png"></button></a>
<a href="/radio/cfam" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'CFAM']);"><button type="button" class="btn btn-default"><img src="/images/logos/cfam-button.png" ></button></a></div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/news-by-you"  >

                                News by You
            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item1622 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Weather
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1621" >

            <a class="item" href="/w/altona"  >

                                Altona
            </a>


                    </li>
                                                                                                                                                                <li class="item1623" >

            <a class="item" href="/w/carman"  >

                                Carman
            </a>


                    </li>
                                                                                                                                                                <li class="item1624" >

            <a class="item" href="/w/morden"  >

                                Morden
            </a>


                    </li>
                                                                                                                                                                <li class="item1625" >

            <a class="item" href="/w/winkler"  >

                                Winkler
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1678" >

            <a class="item" href="https://pembinavalley.hellogoodbuy.ca"  >

                                HelloGoodBuy Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1137" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1073" >

            <a class="item" href="/events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item739" >

            <a class="item" href="http://localjobshop.ca/" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1125" >

            <a class="item" href="/features/greeting-zone"  >

                                Greeting Zone
            </a>


                    </li>
                                                                                                                                                                <li class="item1173" >

            <a class="item" href="http://winkler.garagesalejunkie.ca/"  >

                                Garage Sale Junkie
            </a>


                    </li>
                                                                                                                                                                <li class="item1588" >

            <a class="item" href="/pembinavalleylive"  >

                                Pembina Valley Live App
            </a>


                    </li>
                                                                                                                                                                <li class="item787" >

            <a class="item" href="/features/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item856" >

            <a class="item" href="/radio/cfam"  >

                                CFAM 950
            </a>


                    </li>
                                                                                                                                                                <li class="item836" >

            <a class="item" href="/radio/eagle-935"  >

                                Eagle 93.5
            </a>


                    </li>
                                                                                                                                                                <li class="item731" >

            <a class="item" href="/radio/country-88"  >

                                Country 88
            </a>


                    </li>
                                                                                                                                                                <li class="item1099" >

            <a class="item" href="/radio/mb-farm-journal"  >

                                Manitoba Farm Journal
            </a>


                    </li>
                                                                                                                                                                <li class="item1659" >

            <a class="item" href="/lawn-garden-journal"  >

                                Lawn &amp; Garden Journal
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword1124" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword1124" maxlength="200"  class="inputbox search-query input-medium" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                            <div class="rt-grid-8 rt-alpha rt-omega">
    		
<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#notice').slideUp('slow', function() {
			createCookie('notice' + '63445', 'hidden', 1);
		});
	});
});

</script>

<style>
#notice {
	background: #fff;
	border: 3px solid #66952E;
	color: #222;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#notice h3 {
	line-height: 19px;
	padding-left: 55px;
	font-size:16px;
  margin:5px 0;
}

#noticeText p {
	line-height: 120%;
	margin-bottom:0px;
  display:inline;
}

#noticeText {
  padding-left:55px;
  display:block;
}

#noticeLogo {
	background: #fff url('/images/logos/2018-morden-notice-logo.jpg') no-repeat;
	display: block;
	height: 70%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 60px;
}

#notice .alert.close {
    position: relative;
    top: 4px;
    right: -26px;
    line-height: 20px;
}

.ad-desk #notice {
  margin:10px 20px 0 25px;
}

.ad-mobile.notice-wrapper #notice {
  text-align:left;
}

.ad-mobile #notice {
  margin:10px;
}

.ad-mobile.notice-wrapper {
  padding:0;
  background:0;
}

</style>



<!-- initial container for appendAround -->
<div class="ad-desk notice-wrapper" data-set="notice">

	<div id="notice" class="bigbox1-home alert morden-notice">
		<span id="noticeLogo"></span>
    <!-- <a href="#" class="close" data-dismiss="alert">&times;</a> -->
		<h3>Are You Interested In Being A City Councillor Or Mayor?</h3>
		<span id="noticeText"><p>Visit the Civic Centre or call 204-822-4434 to find out more.</p> <a href="/" target="_blank"></a></span>
	</div>


<div class="tracking" style="display:none;">
<!--/*
  *
  * Golden West Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->


<ins data-revive-zoneid="4960" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>

</div>	
</div>
                        </div>
						
                        
												

												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1583"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local/new-altona-gym-construction-triggers-smoke-alarm" itemprop="url"> New Altona Gym Construction Triggers Smoke Alarm </a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/new-altona-gym-construction-triggers-smoke-alarm?tmpl=component&amp;print=1&amp;layout=default" title="Print article < New Altona Gym Construction Triggers Smoke Alarm  >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/media/system/images/printButton.png" alt="Print" />	</a>			</li>
		
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2018-07-24T10:41:49-05:00" itemprop="datePublished">
			Published: Tuesday, 24 July 2018 10:41		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Susanne Allmendinger</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	class="caption" title="Altona Fire Department was called to the school at 9:23 this morning" src="/images/stories/newsphotos/2018/07_July/WC_MILLER_FIRECALL.JPG" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>The Altona Fire Department was called to Altona's W.C. Miller Collegiate high school this morning.<br /><br />Fire Chief Greg Zimmerman said dust from construction work triggered the smoke alarm in a crawl space. Construction crews were working on some wiring for the school's new gym when the alarm went off. <br /><br />Work on the gymnasium has been taking place all summer, and construction is scheduled finish in October.</p> </div>




<ul class="pager pagenav">
	<li class="next">
    <span class="heading">Next</span>
		<a href="/local/rhineland-pembina-officials-meet-following-border-road-dispute" rel="next">
			Rhineland, Pembina Officials Meet Following Border Road Dispute		</a>
	</li>
</ul>
	</article>



								</div>
	                        </div>
						</div>
                        
											    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-mobile notice-wrapper" data-set="notice"></div></div>
			<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox1">

<div class="bigbox1-home">
<ins data-revive-zoneid="1587" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
			

<div class="custom "  >
	<style>

#noticeLogo {
    width: 90px !important;
height: auto !important;
background-size:90px;
}

#notice h3 {
    padding-left: 83px !important;
}
 
#noticeText {
	padding-left: 83px !important;
}
  
</style></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/new-altona-gym-construction-triggers-smoke-alarm"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-4305d1eb3ca7df13aae468ad4e011641.jpg" width="134" height="100" title="Altona Fire Department was called to the school at 9:23 this morning" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/new-altona-gym-construction-triggers-smoke-alarm">New Altona Gym Construction Triggers Smoke Alarm</a></h4>
		
		
				<div class="allmode-text">The Altona Fire Department was called to Altona's W.C. Miller Collegiate high school this morning.Fire Chief Greg Zimmerman said dust from construction work triggered the smoke alarm in a crawl&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/rhineland-pembina-officials-meet-following-border-road-dispute"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-d7c051f4e2a5cd3c18a544db63e36489.jpg" width="134" height="100" title="Spring 2017 Flooding along Border Road. File Photo." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/rhineland-pembina-officials-meet-following-border-road-dispute">Rhineland, Pembina Officials Meet Following Border Road Dispute</a></h4>
		
		
				<div class="allmode-text">Officials with the Municipality of Rhineland want to rekindle a relationship with their American counterparts. Following the culmination of the Border Road court case, Reeve Don Wiebe says the&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1765"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/tall-crops-may-obstruct-view-when-driving"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-a73ab87a9d98726eaf38395688450673.jpg" width="134" height="100" title="RCMP Constable Bobby Stratychuk reminds drivers about the rules of uncontrolled intersections. " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/tall-crops-may-obstruct-view-when-driving">Rural Road Drivers Urged To Be Cautious Due To Obstructed Views</a></h4>
		
		
				<div class="allmode-text">During a time when crops are reaching their peak height, rural drivers may have a bit of an obstructed view. Morris RCMP Constable Bobby Stratychuk reminds drivers about the rules with it comes to&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/the-cassie-project-leaves-a-legacy-of-hope-in-the-pembina-valley"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-2e3c7ef57b0c3cd5c75f2d1dfc6c83ae.jpg" width="134" height="100" title="Some of the Cassie Project toques donated at the Children's Hospital PICU" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/the-cassie-project-leaves-a-legacy-of-hope-in-the-pembina-valley">The Cassie Project Leaves A Legacy Of Hope In The Pembina Valley</a></h4>
		
		
				<div class="allmode-text">The memory of Cassandra Neufeld lives on through the Cassie Project, an initiative that raises funds for local charities.Linda Neufeld of the Cassie Project Local resident Linda Neufeld named the&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox2">

<div class="bigbox1-home">
<ins data-revive-zoneid="1584" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/mcc-stores-becoming-a-favourite-for-newcomers"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-4477bffe5dd4c5b5ba7de955972df454.jpg" width="134" height="100" title="Photo by Terry Klippenstein" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/mcc-stores-becoming-a-favourite-for-newcomers">MCC Stores Becoming A Favourite For Newcomers</a></h4>
		
		
				<div class="allmode-text">An increasing number of immigrant and refugee families can be found shopping at local MCC thrift stores in our region. Many newcomer families arrive in Canada with limited financial resources, and&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/the-pembina-triangle-trap-club-raises-champions"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-8776e7ef8dbe31afa76d75ca6372c3ae.jpg" width="134" height="100" title=" (From left to right) Back Row - Coach Rob Wiebe, Alex Wolf, Bryan Glover, Conner Peters, Sam Peters, Micheal Buhler, and Coach Kevin Brown  Front Row, Coach Tyler Brown, Cash Frank, Zac Neufeld, Aubrey Widmer, Nic Neufled, and William Penner" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/the-pembina-triangle-trap-club-raises-champions">The Pembina Triangle Trap Club Raises Champions</a></h4>
		
		
				<div class="allmode-text">The Pembina Triangle Trap Club (PTTC) is producing champions from around our region. Kevin Brown, the secretary of the PTTC, noted the youngest member of the club is 10 years old with the oldest&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3882"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/second-brad-wall-memorial-race-raises-money-for-stars-rescue-on-the-island"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-bf5fedd1fd84bb8efb2e99199d6116c3.jpg" width="134" height="100" title="Racers in action for the 2nd Annual Brad Wall Memorial Race" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/second-brad-wall-memorial-race-raises-money-for-stars-rescue-on-the-island">Second Brad Wall Memorial Race Raises Money for STARS Rescue on the Island</a></h4>
		
		
				<div class="allmode-text">The 2nd Annual Brad Wall Memorial Race found itself in a new location Saturday, the Red River Co-op Speedway south of Winnipeg. James Wall, father of the late Brad Wall noted that while racer&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/thousands-push-through-morris-stampede-gates"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-5df85ef1617c389d6006bfe6e6e1fe0b.jpg" width="134" height="100" title="Over 26,000 people took in the 2018 Manitoba Stampede and Exhibition in Morris. Rodeo photos submitted by Dantin Reimer." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/thousands-push-through-morris-stampede-gates">Thousands Push Through Morris Stampede Gates</a></h4>
		
		
				<div class="allmode-text">Despite Mother Nature delivering a rainy start to the Manitoba Stampede and Exhibition, organizers are looking back on another successful year. Valley Ag Society President, Norm Gautier, said over&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox3">

<div class="bigbox1-home">
<ins data-revive-zoneid="4194" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/h-o-g-owners-saddle-up-for-annual-toy-run"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-b2fa3de6b775cee97d823413f4086507.jpg" width="134" height="100" title="Jake Hiebert said his favourite part of the day is rolling into Winnipeg. Submitted photos." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/h-o-g-owners-saddle-up-for-annual-toy-run">H.O.G. Owners Saddle Up For Annual Toy Run</a></h4>
		
		
				<div class="allmode-text">Twenty-eight motorcycle enthusiasts rallied together on Sunday for the annual Southern Manitoba H.O.G. Chapter Toy Run. $11,000 in donations will benefit kids being treated at the Children's Hospital&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/pcc-moves-to-new-space-in-morden-clinic"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-aa85331cfeaef79f87ea20cb65e1f540.jpg" width="134" height="100" title="(From left to right) Cameron Friesen, the MLA for Morden/Winkler, presenting a plaque to Paul Penner, the Executive Director, and Ed Klassen, the Chair of the Board." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/pcc-moves-to-new-space-in-morden-clinic">PCC Moves to New Space in Morden Clinic</a></h4>
		
		
				<div class="allmode-text">The Pembina Counselling Centre (PCC) held a Grand Opening for its new location at Boundary Place in Morden on Friday. Paul Penner, Executive Director, and counsellor, explained PCC had hit a "space&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
PembinaValleyOnline.com is your only local source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox1"></div></div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1589" >
                        <a  href="/pembinavalleylive"  >
                    <span class="menuitem">Pembina Valley Live App</span>
                </a>
                                </li>
                                <li class="item1658" >
                        <a  href="/lawn-garden-journal"  >
                    <span class="menuitem">Lawn &amp; Garden Journal</span>
                </a>
                                </li>
                                <li class="item1611" >
                        <a  href="http://winkler.garagesalejunkie.ca/" target="_blank" >
                    <span class="menuitem">Garage Sale Junkie</span>
                </a>
                                </li>
                                <li class="item1679" >
                        <a  href="https://pembinavalley.hellogoodbuy.ca"  >
                    <span class="menuitem">HelloGoodBuy Classifieds</span>
                </a>
                                </li>
                                <li class="item1702" >
                        <a  href="/celebrate-summer-2018"  >
                    <span class="menuitem">Celebrate Summer</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox2"></div></div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "https://pembinavalleyonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=1137&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "https://pembinavalleyonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=1137&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="1137" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox3"></div></div>
	
				    				

					<!-- Sidebar 4 -->	

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3782"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
					<!-- Text Ads -->							

					
					<!-- Sidebar 5 -->

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>


<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block quicklinks sidebar-events">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Upcoming Events</h2>
			</div>
	                		                	<div class="module-content">
	                		<style>

  .events-component-block h3 {
    font-size:1.2em;
    font-weight:500;
  }

  .events-component-block h3 a {
    color:#000;
  }

  .events-component-block ul {
    list-style:none;
    padding-left:0;
  }

  /* Event list */

  .event-wrap {
    display:flex;
    flex-flow: row no-wrap;
  }

  .event-wrap .date {
    flex:0 1 auto;
    order:1;
    min-width:60px;
  }

  .event-wrap .main {
    flex:2 1 auto;
    order:2;
  }

  .event-wrap > * {
    padding:10px;
  }

  .event-wrap {
    border: 1px solid #DDD;
    margin: 10px 0;
    border-radius:5px;
    background-color:#fff;
  }

  .event-wrap h3 {
    margin-top:0px;
    margin-bottom:5px;
  }

  .date p {
    text-align:right;
    line-height:120%;
  }

  a.event-wrap p {
    color:#838383;
    margin-bottom:0;
  }

  a.event-wrap h3 {
    color:#000;
    font-size:120%;
    line-height:140%;
    margin-bottom:0px;
  }

  a.event-wrap:hover, a.event-wrap:active, a.event-wrap:focus {
    text-decoration:none;
    opacity:0.7;
  }

  a.event-wrap:hover h3, a.event-wrap:active h3, a.event-wrap:focus h3 {
    color:#000;
    text-decoration:none;
  }

  a.event-wrap:hover p, a.event-wrap:active p, a.event-wrap:focus p {
    color:#838383;
    text-decoration:none;
  }
  
  #events-widget-container a.btn {
    width: 100%;
    padding: 5px 0;
  }

/* Sidebar Style */
  
.sidebar-events .event-wrap {
  border: none;
  margin: 5px 0;
  border-radius: 0;
  background-color: #fff;
  border-bottom: 1px solid #ddd;
  padding-bottom: 5px;
} 

.sidebar-events .event-wrap:last-child {
  border-bottom:none;
  padding-bottom:0;
} 

.sidebar-events .event-wrap h3 {
  font-size: 1.1em;
  line-height: 1.3em;
}

  </style>

  <div id="events-widget-container">
    <!-- <ul> -->
      <a href="/component/events/?view=event&amp;id=5904" class="event-wrap"><div class="date" style="border-right:2px solid#fec13e"><p>Jul 24</p><p>1:00 pm</p></div><div class="main"><h3 id="title">Watercolor Workshop - Altona</h3></div></a><a href="/component/events/?view=event&amp;id=5452" class="event-wrap"><div class="date" style="border-right:2px solid#ef4744"><p>Jul 24</p><p>4:00 pm</p></div><div class="main"><h3 id="title">Winkler Farmer's Market - Tuesday, July 24</h3></div></a><a href="/component/events/?view=event&amp;id=6870" class="event-wrap"><div class="date" style="border-right:2px solid#ef4744"><p>Jul 25</p><p>1:00 pm</p></div><div class="main"><h3 id="title">New Mosasaur UNVEILING!</h3></div></a><a href="/component/events/?view=event&amp;id=5809" class="event-wrap"><div class="date" style="border-right:2px solid#ef4744"><p>Jul 25</p><p>1:30 pm</p></div><div class="main"><h3 id="title">Movie - I can Only Imagine</h3></div></a>      <!-- </ul> -->
      <a class="btn" target="_blank" href="/component/events/">More Events</a>
    </div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block feature-link nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4163"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						<div id="rt-bottom-flink">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3 rt-omega">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
						
			
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-12 rt-alpha rt-omega">
    		

<div class="custom "  >
	<!-- appendAround for responsive ads -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
    <script src="/templates/gantry/js/appendAround.js"></script>
    <script>
    /* Call appendAround */
    $( ".bigbox1-home" ).appendAround();
</script></div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/news-by-you" >News by You</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-792"><a href="http://localjobshop.ca/" >Local Jobs</a></li><li class="item-793"><a href="/events" >Community Events</a></li><li class="item-1590"><a href="/pembinavalleylive" >Pembina Valley Live App</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1153"><a href="/features/greeting-zone" >Greeting Zone</a></li><li class="item-1501"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-799"><a href="/contact/careers" >Careers</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the cities of Winkler, Altona, Morden, Carman, and the rest of Southern Manitoba want local news, weather, and sports online and on-demand, they turn to Pembina Valley Online. As the Pembina Valley’s website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Pembina Valley Online is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="https://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="https://www.CHVNradio.com">CHVNradio.com</a>, <a href="https://www.classic107.com/">Classic107.com</a>, <a href="https://www.portageonline.com/">PortageOnline.com</a>, <a href="https://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="https://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="https://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="https://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="https://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="https://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="https://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="https://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="https://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="https://okotoksonline.com/">OkotoksOnline.com</a>, <a href="https://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="https://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="https://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="https://cochranenow.com/">CochraneNow.com</a>, <a href="https://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="https://www.kenoraonline.com/">KenoraOnline.com</a>, <a href="https://www.drydennow.com/">DrydenNow.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2018 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cHM6Ly9wZW1iaW5hdmFsbGV5b25saW5lLmNvbS9sb2NhbC9uZXctYWx0b25hLWd5bS1jb25zdHJ1Y3Rpb24tdHJpZ2dlcnMtc21va2UtYWxhcm0=" />
	<input type="hidden" name="2ca87aca73316c1d0a30a46445ebc790" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/user-registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

