<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
    	<base href="https://pembinavalleyonline.com/local/winkler-s-community-agencies-host-epic-team-up" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="pembina, altona, winkler, morden, carman, online, resources, news, manitoba, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Steven Sukkau" />
	<meta name="description" content="PembinaValleyOnline.com is only source for community news and information such as weather and classifieds for Winkler, Altona, Morden, Carman and the Pembina Valley." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Winkler's Community Agencies Host Epic Team-Up - PembinaValleyOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/pvol-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 273px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=348740765316532&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3540000);
	</script>
	<link href="/component/obrss/news" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline News" />
	<link href="/component/obrss/pembinavalleyonline-funeral-announcements" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline Funeral Announcements" />
	<link href="/component/obrss/local-news" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Local News" />
	<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Sports" />
	<link href="/component/obrss/ag-news" rel="alternate" type="application/atom+xml" title="PembinaValleyOnline Ag News" />
	<link href="/component/obrss/cfam" rel="alternate" type="application/atom+xml" title="CFAM" />
	<link href="/component/obrss/country-88-fm" rel="alternate" type="application/atom+xml" title="Country 88 FM" />
	<link href="/component/obrss/eagle-935-fm" rel="alternate" type="application/atom+xml" title="The Eagle 93.5 FM" />
	<link href="/component/obrss/pembinavalleyonline-com-news-zapier" rel="alternate" type="application/rss+xml" title="PembinaValleyOnline.com News (Zapier)" />
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="fb:app_id" content="348740765316532"/>
	<meta property="fb:admins" content="563760633"/>
	<meta property="og:title" content="Winkler&#039;s Community Agencies Host Epic Team-Up - PembinaValleyOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://www.pembinavalleyonline.com/local/winkler-s-community-agencies-host-epic-team-up"/>
	<meta property="og:site_name" content="PembinaValleyOnline.com"/>
	<meta property="og:description" content="The first fruits of Winkler&#039;s Safe Communities Initiative have officially ripened. The new Community Care Program (CCP) brings together multiple agencies to work in tandem with people in need who may have fallen through the cracks. &quot;We have..."/>
	<meta property="og:image" content="https://www.pembinavalleyonline.com/images/stories/newsphotos/2017/11_November/community.jpg"/>

    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn171106.css" rel="stylesheet">
	<link href="/templates/gantry/css/170529.css" rel="stylesheet">	
	<link href="/templates/gantry/css/business.css" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	
	
<link rel="alternate" type="application/rss+xml" title="PembinaValleyOnline News" href="https://pembinavalleyonline.com/rss?task=feed&id=2:news&format=feed" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'pembinavalleyonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-3', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2952"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/pvol-logo.svg">
         <img srcset="/images/logos/pvol-logo.png" alt="PembinaValleyOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://pembinavalleyonline.com/weather">
            <div class="temperature">
                -2&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://pembinavalleyonline.com/weather">
			-9&deg;C with windchill			</a>
			<a href="https://pembinavalleyonline.com/weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<span style="display:none"><img src="/images/logos/pvol-logo.png"></span>
<a href="/radio/country-88" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Country 88']);"><button type="button" class="btn btn-default"><img src="/images/logos/country88-button.png"></button></a>
<a href="/radio/eagle-935" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Eagle 93.5']);"><button type="button" class="btn btn-default"><img src="/images/logos/eagle93-button.png"></button></a>
<a href="/radio/cfam" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'CFAM']);"><button type="button" class="btn btn-default"><img src="/images/logos/cfam-button.png" ></button></a></div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/news-by-you"  >

                                News by You
            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item1622 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Weather
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1621" >

            <a class="item" href="/w/altona"  >

                                Altona
            </a>


                    </li>
                                                                                                                                                                <li class="item1623" >

            <a class="item" href="/w/carman"  >

                                Carman
            </a>


                    </li>
                                                                                                                                                                <li class="item1624" >

            <a class="item" href="/w/morden"  >

                                Morden
            </a>


                    </li>
                                                                                                                                                                <li class="item1625" >

            <a class="item" href="/w/winkler"  >

                                Winkler
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1137" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1073" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item739" >

            <a class="item" href="http://localjobshop.ca/" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1125" >

            <a class="item" href="/features/greeting-zone"  >

                                Greeting Zone
            </a>


                    </li>
                                                                                                                                                                <li class="item1588" >

            <a class="item" href="/pembinavalleylive"  >

                                Pembina Valley Live App
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item856" >

            <a class="item" href="/radio/cfam"  >

                                CFAM 950
            </a>


                    </li>
                                                                                                                                                                <li class="item836" >

            <a class="item" href="/radio/eagle-935"  >

                                Eagle 93.5
            </a>


                    </li>
                                                                                                                                                                <li class="item731" >

            <a class="item" href="/radio/country-88"  >

                                Country 88
            </a>


                    </li>
                                                                                                                                                                <li class="item1099" >

            <a class="item" href="/radio/mb-farm-journal"  >

                                Manitoba Farm Journal
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                            <div class="rt-grid-8 rt-alpha rt-omega">
    		
<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '59574', 'hidden', 1);
		});
	});
});

</script>

<style>
#noticeItem {
	background: #fff;
	border: 3px solid #66952E;
	color: #222;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 73px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 73px;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('/images/logos/morden-notice-logo80-2@2x.png') no-repeat;
	display: block;
	height: 80%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 100px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -46px;
    line-height: 20px;
}
</style>

	<div id="noticeItem" class="alert hidden-phone
morden-notice">
		<span id="noticeLogo"></span>
    <!-- <a href="#" class="close" data-dismiss="alert">&times;</a> -->
		<h3>Need an activity?</h3>
		<p><a target="_blank" class="noticeLink" href="http://www.mordenmb.com/living-in-morden/events-calendar">Come and skate, shoot hoops, play Pickleball or Table Tennis...all at our events calender.</a></p>	</div>
	
</div>
                        </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1583"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local/winkler-s-community-agencies-host-epic-team-up" itemprop="url"> Winkler's Community Agencies Host Epic Team-Up</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/winkler-s-community-agencies-host-epic-team-up?tmpl=component&amp;print=1&amp;page=" title="Print article < Winkler&#039;s Community Agencies Host Epic Team-Up >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2017-11-28T09:15:21-06:00" itemprop="datePublished">
			Published: Tuesday, 28 November 2017 09:15		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Steven Sukkau</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	class="caption" title="CCP Organizer Lori Penner and Bev Wiebe, Central Station Executive Director" src="/images/stories/newsphotos/2017/11_November/community.jpg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>The first fruits of Winkler's Safe Communities Initiative have officially ripened.</p>
<p>The new Community Care Program (CCP) brings together multiple agencies to work in tandem with people in need who may have fallen through the cracks.</p>
<p>"We have families with high needs in our community, and the agencies are working tirelessly to support them, but often feel very alone in supporting the families," CCP Organizer Lori Penner says. "It becomes a more united support system."</p>
<p>She explains the program aims to build trust with clients, looking beyond behaviours to find the root of the issue, and then create a plan of support.</p>
<p>Clients will then hopefully view local organizations as a friend, rather than the social worker that took their kids away, the officer who arrested them, or the principal who kicked them out of school.</p>
<p>People referred to the Community Care Program will likely be involved with three or more agencies. Their new support team will then listen to understand the client's goals and work together to identify the most urgent issues.</p>
<p>"Moving families forward is what all the agencies were looking for, it's just sometimes we need to sit together to do it," Penner says.</p>
<p>"That is certainly an exciting vision."</p>
<p>Operated out of Central Station Community Centre, the program partners with the Garden Valley School Division, Winkler Police Service, Eden Mental Health Centre, Child and Adolescent Mental Health - Santé Sud, Child &amp; Family Services, Genesis House, Family Services, and the City of Winkler.</p>
<p>The Safe Community Initiative was originally the brainchild of Mayor Martin Harder. The city allocated $40,000 to the Safe Community Initiative. The group also initiated a survey earlier this year to identify where people are falling through the cracks.</p>
<p>Winkler's new Community Safety Officer is also part of the proactive approach to creating a safer city.</p>
<p>Related articles:</p>
<p><a href="/local/survey-reveals-top-five-issues-in-winkler-including-public-transportation">Survey Reveals Top Five Issues In Winkler Including Public Transportation</a></p>
<p><a href="/local/winkler-s-new-community-safety-officer-will-help-bridge-gaps-and-make-connections">Winkler's New Community Safety Officer Will Help Bridge Gaps And Make Connections</a></p> </div>




<ul class="pager pagenav">
	<li class="previous">
    <span class="heading">Previous</span>
		<a href="/local/morden-access-credit-union-supports-palliative-care-by-wearing-jeans" rel="prev">
			Morden Access Credit Union Supports Palliative Care By Wearing Jeans		</a>
	</li>
	<li class="next">
    <span class="heading">Next</span>
		<a href="/local/compost-bins-arrive-ahead-of-transition-year-in-winkler" rel="next">
			Compost Bins Arrive Ahead Of "Transition Year" In Winkler		</a>
	</li>
</ul>
	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://www.pembinavalleyonline.com/local/winkler-s-community-agencies-host-epic-team-up" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		

<div class="custom "  >
	<style>

@media screen and (min-width: 0px) and (max-width: 765px) {
  .altonanoticemobile { display: block !important; }  /* show it on small screens */

.notice-logo-lg #noticeLogo {
    width: 100px !important;
height: auto !important;
}

.notice-logo-lg#noticeItem h3 {
    padding-left: 105px !important;
}

.notice-logo-lg#noticeItem p {
    padding-left: 105px !important;
}

}

@media screen and (min-width: 766px) and (max-width: 4000px) {
  .altonanoticemobile { display: none !important; }   /* hide it elsewhere */
}

#noticeLogo {
background-repeat: no-repeat !important;
}

.notice-logo-lg#noticeItem a {
    padding-left: 0 !important;
}

.winkler-notice #noticeLogo {
	margin-top:1%; 
  	height: 70%;
}
  
.winkler-notice h3, .morden-notice h3 {
	padding-left: 93px !important;
}

.winkler-notice p, .morden-notice p {
	padding-left: 93px !important;
}
  
</style></div>
			<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1765"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											    		
<script>
// awesome cookie functions from QuirksMode
// http://www.quirksmode.org/js/cookies.html
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}

function eraseCookie(name) {
	createCookie(name,"",-1);
}

// when the alert is closed, set cookie to hidden
jQuery(document).ready(function() {
	jQuery('.close').click(function() {
		jQuery('#noticeItem').slideUp('slow', function() {
			createCookie('notice' + '59574', 'hidden', 1);
		});
	});
});

</script>

<style>
#noticeItem {
	background: #fff;
	border: 3px solid #66952E;
	color: #222;
	height: 50%;
	position: relative;
	margin-top: 15px;
}

#noticeItem h3 {
	line-height: 100%;
	padding-left: 73px;
	font-size:16px;
}

#noticeItem p {
	padding-left: 73px;
	margin-bottom:0px;
}

#noticeLogo {
	background: #fff url('/images/logos/morden-notice-logo80-2@2x.png') no-repeat;
	display: block;
	height: 80%;
	left: 0;
	position: absolute;
	top: 0;
	margin-top: .5%;
	width: 100px;
}

#noticeItem .alert.close {
    position: relative;
    top: 4px;
    right: -46px;
    line-height: 20px;
}
</style>

	<div id="noticeItem" class="alert altonanoticemobile notice-logo-lg">
		<span id="noticeLogo"></span>
    <!-- <a href="#" class="close" data-dismiss="alert">&times;</a> -->
		<h3>Need an activity?</h3>
		<p><a target="_blank" class="noticeLink" href="http://www.mordenmb.com/living-in-morden/events-calendar">Come and skate, shoot hoops, play Pickleball or Table Tennis...all at our events calender.</a></p>	</div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/morden-access-credit-union-supports-palliative-care-by-wearing-jeans"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-f98b4218a27cffee9112ccbeb53ecf06.jpg" width="134" height="100" title="Staff members who participate in 'I Wear Jeans For My Community', raise money for charity and are allowed to wear jeans every Friday" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/morden-access-credit-union-supports-palliative-care-by-wearing-jeans">Morden Access Credit Union Supports Palliative Care By Wearing Jeans</a></h4>
		
		
				<div class="allmode-text">Morden's Access Credit Union (ACU) gave a donation of $5,160 to the Boundary Trails Health Centre Palliative Care Program. Staff members who participate in 'I Wear Jeans For My Community', raise&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/winkler-s-community-agencies-host-epic-team-up"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-388d3c1d5cffc4cb2e2a1d97d735d58b.jpg" width="134" height="100" title="CCP Organizer Lori Penner and Bev Wiebe, Central Station Executive Director" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/winkler-s-community-agencies-host-epic-team-up">Winkler's Community Agencies Host Epic Team-Up</a></h4>
		
		
				<div class="allmode-text">The first fruits of Winkler's Safe Communities Initiative have officially ripened. The new Community Care Program (CCP) brings together multiple agencies to work in tandem with people in need who may&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/compost-bins-arrive-ahead-of-transition-year-in-winkler"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-387a8bb220c00e0bea0ca6c59f34d5df.jpg" width="134" height="100" title="The city has ordered over 1,000 compost bins, first come, first serve" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/compost-bins-arrive-ahead-of-transition-year-in-winkler">Compost Bins Arrive Ahead Of "Transition Year" In Winkler</a></h4>
		
		
				<div class="allmode-text">The latest innovation and evolution of Winkler's waste services has arrived. Larger curbside compost bins are available to Winkler residents at a heavily subsidized cost of $20. The city has ordered&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/goertzen-expects-spirited-discussions-at-amm-meeting"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-7e343456de73e256c0c8deeadcc855b9.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/goertzen-expects-spirited-discussions-at-amm-meeting">Goertzen Expects Spirited Discussions At AMM Meeting</a></h4>
		
		
				<div class="allmode-text">Mayors, Reeves and councillors from across Manitoba are gathered in Brandon for the annual convention of the Association of Manitoba Municipalities which continues through to Wednesday. 900 municipal&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/winkler-resident-victim-of-attempted-identity-theft"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-ad99d63f4ac4850f982b76bf1a30d17f.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/winkler-resident-victim-of-attempted-identity-theft">Winkler Resident Victim Of Attempted Identity Theft</a></h4>
		
		
				<div class="allmode-text">A resident of Winkler may have been the victim of identity theft after receiving a phone call from a scam artist. On November 20, Winkler Police received a complaint from a resident who says they&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3882"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/region-s-vaccine-rates-consistently-the-lowest-in-manitoba"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-f08e231ab904caad7d538ce7a59c06b6.jpg" width="134" height="100" title="One hundred years ago, infectious diseases were the leading cause of death worldwide. In Canada, they now cause less than 5% of all deaths – thanks in part to immunization programs across the country, according to Immunize Canada " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/region-s-vaccine-rates-consistently-the-lowest-in-manitoba">Region's Vaccine Rates Consistently The Lowest In Manitoba</a></h4>
		
		
				<div class="allmode-text">The Southern Health-Santé Sud region continues to post some of the lowest immunization rates in the Province. It's a cause for concern for the health region's Chief Medical Officer of Health Dr.&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/stock-the-shelves-receives-overwhelming-support"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-bae76021e2808b90a01d6a5bfa65dbbe.jpg" width="134" height="100" title="Jake Enns was overwhelmed to see all of the donations that came in during Stock the Shelves" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/stock-the-shelves-receives-overwhelming-support">Stock the Shelves Receives Overwhelming Support</a></h4>
		
		
				<div class="allmode-text">The Rhineland and Area Food Bank is prepared for the winter thanks to the generous support of the community. Over $1,400 was raised and over 300 pounds of non-perishable food items were donated&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/sccr-able-to-expand-client-services"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-3d7bf740d4eba55a0ac5ea4944d342e0.jpg" width="134" height="100" title="SCCR President, June Letkeman (L) and Clinical Resource Coordinator, Deb Thiessen" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/sccr-able-to-expand-client-services">SCCR Able To Expand Client Services</a></h4>
		
		
				<div class="allmode-text">Generous donations have allowed South Central Cancer Resource (SCCR) to continue standing by those going through a journey with cancer. The organization began its new fiscal year, October 1st and&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/change-a-life-through-christmas-gift-giving"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-0049de5fd094965a8021a9377d2aef2d.jpg" width="134" height="100" title=""...it's not just about you getting gifts, it's about us helping other people who don't have what we have here in Canada."" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/change-a-life-through-christmas-gift-giving">Change A Life Through Christmas Gift Giving</a></h4>
		
		
				<div class="allmode-text">Samaritan's Purse is hoping to take some holiday stress off your plate, through its annual Christmas Gift Catalogue. For 20 years now, the organization has been giving the opportunity for people to&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/future-of-the-morden-police-service-contemplated-at-recent-board-meeting"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-7af64a1fe19aa0a2b27b505b79c2f4d4.jpg" width="134" height="100" title="Neduzak recommends hiring a new sergeant sooner than later, as the current situation of the police service has put a strain on all officers" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/future-of-the-morden-police-service-contemplated-at-recent-board-meeting">Morden Police Board Considering Combining Services With Winkler</a></h4>
		
		
				<div class="allmode-text">The Morden Police Service is looking at a number of exciting changes and challenges moving into 2018. The most urgent challenge is the current administrative overload since the retirement of the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/rhineland-seeks-provincial-water-management-plan"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-c82ea080058069a241e66f17145189e0.jpg" width="134" height="100" title="Water drainage will be discussed at this week's AMM convention" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/rhineland-seeks-provincial-water-management-plan">Rhineland Seeks Provincial Water Management Plan</a></h4>
		
		
				<div class="allmode-text">Rhineland municipal leaders will be urging their peers to support their resolution on water management at this week's AMM annual meeting in Brandon. Communities from across the province have&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/pedersen-says-more-health-changes-coming-in-new-session"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-3532c23456a8d2a40512edabd4203ba9.jpg" width="134" height="100" title="A new session of the Manitoba Legislature will focus on health care changes" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/pedersen-says-more-health-changes-coming-in-new-session">Pedersen Says More Health Changes Coming In New Session</a></h4>
		
		
				<div class="allmode-text">A new session of the Manitoba Legislature began last week and Carman MLA Blaine Pedersen says we can expect more adjustments to improve the health care system. One example of the change that's coming&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/local-library-collecting-pajamas-in-support-of-domestic-violence-awareness-month"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-981ea2e79a81608682c21948a7ae969e.jpg" width="134" height="100" title="On behalf of Genesis House, South Central Regional Library is collecting PJ's and toiletries at any of their locations" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/local-library-collecting-pajamas-in-support-of-domestic-violence-awareness-month">Local Library Collecting Pajamas In Support Of Domestic Violence Awareness Month</a></h4>
		
		
				<div class="allmode-text">November is Domestic Violence Awareness Month in Manitoba. Genesis House in Winkler is holding a "Power of PJs" event this month, and the South Central Regional Library (SCRL) is helping the cause.&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/winkler-sunday-school-holds-bake-sale-to-get-bikes-for-pastors"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-12bd7065377e671029a22e98a4f4ab62.jpg" width="134" height="100" title="WMBC's Grade 5 and 6 Sunday School girls wanted to have  bake sale, saying it was a great way to raise money" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/winkler-sunday-school-holds-bake-sale-to-get-bikes-for-pastors">Winkler Sunday School Holds Bake Sale To Purchase 'Bikes For Pastors'</a></h4>
		
		
				<div class="allmode-text">A group of grade five and six girls from the Winkler Mennonite Brethren Church Sunday School class held a bake sale Saturday. With the intent of raising money to support ‘Bikes For Pastors,’ the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/morden-technician-becomes-regional-and-national-champion"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-296303893c1cdb2d9edee5f4ec68e26b.jpg" width="134" height="100" title="Keith Bergen MasterTech's 2017 Western Regional and National Champion" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/morden-technician-becomes-regional-and-national-champion">Morden Automotive Technician Becomes Regional And National Champion</a></h4>
		
		
				<div class="allmode-text">A rare honour was recently awarded to a Morden Chrysler Technician as Keith Bergen became the MasterTech Western Regional and MasterTech National Champion. As long as he can remember Bergen has been&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/keeping-fire-safety-in-mind-this-holiday-season"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-433b844d7754180371770ad1a283e691.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/keeping-fire-safety-in-mind-this-holiday-season">Keeping Fire Safety In Mind This Holiday Season</a></h4>
		
		
				<div class="allmode-text">Altona Fire Chief Greg Zimmerman has some tips on how to prevent seasonal decorations from becoming fire hazards. Many people have already put up their Christmas tree, and Zimmerman said keeping your&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/diversitas-invites-monk-to-share-fundamentals-of-buddhism"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-006ca9adf61ae7a43272c075ff6d0616.jpg" width="134" height="100" title="Mattumagla Chandanada Thero discussed the fundamentals of Buddhism in Morden this week" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/diversitas-invites-monk-to-share-fundamentals-of-buddhism">Diversitas Invites Monk To Share Fundamentals Of Buddhism</a></h4>
		
		
				<div class="allmode-text">Diversitas closed its 2017 season in Morden Wednesday, inviting resident monk of the Manitoba Buddhist Vihara and Cultural Association the venerable Mattumagla Chandanada Thero, who discussed the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/mystery-of-the-ancient-glacial-lake"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-db561211d30d6fa556dee207637ebd6a.jpg" width="134" height="100" title="Mammoths would have been one of the many megafauna species that would have roamed the shores of ancient Lake Agassiz" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/mystery-of-the-ancient-glacial-lake">Mystery Of The Ancient Glacial Lake</a></h4>
		
		
				<div class="allmode-text">An element which carved much of the land Manitoba is today was shrouded in mystery due to scientific jargon. Bill Redekop, Writer-Reporter for the Winnipeg Free Press, wanted to unravel the mystery&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/night-of-lights-in-the-sunflower-capital"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-52eb95a844551aec7b212535b7bc9bf3.jpg" width="134" height="100" title="Festivities were had in Altona Thursday night, with caroling, music, food, and friendly faces" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/night-of-lights-in-the-sunflower-capital">Night Of Lights In The Sunflower Capital</a></h4>
		
		
				<div class="allmode-text">The Sunflower Capital began their Christmas jubilee with the Night of Lights. Residents gathered at the Altona Civic Centre for caroling around bonfires, and the roasting of hotdogs. The town was set&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id161">

				<div class="allmode-img"><a href="/local/vegetables-offer-healthy-way-to-raise-money"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-e491e6d3dd673034af9f5da74267783b.jpg" width="134" height="100" title="Debora Durnin-Richards at Farm Women's Conference" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/vegetables-offer-healthy-way-to-raise-money">Vegetables Offer Healthy Way To Raise Money</a></h4>
		
		
				<div class="allmode-text">The Farm Women’s Conference in Brandon attracted various guest speakers and displays and one person at the conference was promoting a healthy fund raising program. Over the past several years Peak of&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
PembinaValleyOnline.com is your only local source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1587"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1589" >
                        <a  href="/pembinavalleylive"  >
                    <span class="menuitem">Pembina Valley Live App</span>
                </a>
                                </li>
                                <li class="item1638" >
                        <a  href="/winkler-flyers"  >
                    <span class="menuitem">Winkler Flyers</span>
                </a>
                                </li>
                                <li class="item1642" >
                        <a  href="/roaming-reindeer"  >
                    <span class="menuitem">Roaming Reindeer</span>
                </a>
                                </li>
                                <li class="item1643" >
                        <a  href="/christmas-concert-calendar"  >
                    <span class="menuitem">Christmas Concert Calendar</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1584"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "https://www.pembinavalleyonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=1137&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "https://www.pembinavalleyonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=1137&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/local" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="1137" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4194"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3782"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
					<!-- Text Ads -->							

					
					<!-- Sidebar 5 -->

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>


<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2163&block=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8592be3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=194&cb=INSERT_RANDOM_NUMBER_HERE&n=a8592be3' border='0' alt='' /></a></noscript>

</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block feature-link nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4163"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						<div id="rt-bottom-flink">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3 rt-omega">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3949"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
						
			
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/new-carman-personal-care-home-secures-2-3-million-in-community-support">New Carman Personal Care Home Secures $2.3 Million In Community Support</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/flu-shot-clinics-not-as-busy-this-year">Flu Shot Clinics Not As Busy This Year</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/legends-car-club-donates-to-genesis-house-and-sccr">Legends Car Club Donates To Genesis House And SCCR</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/winkler-police-officer-k-9-unit-founder-honoured">Winkler Police Officer, K-9 Unit Founder Honoured</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/truck-stop-flying-to-ste-agathe">Truck Stop Flying To Ste. Agathe</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/new-pembina-valley-council-aims-to-foster-understanding-among-religions">New Pembina Valley Council Aims To Foster Understanding Among Religions</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/province-considering-transferring-more-services-to-municipalities">Province Considering Transferring More Services To Municipalities</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/falk-mlas-reeves-ask-u-s-customs-to-reverse-decision-on-hours">Falk, MLAs, Reeves Ask U.S. Customs To Reverse Decision On Hours</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/christmas-shoeboxes-are-thousands-of-gospel-opportunities-says-coordinator">Christmas Shoeboxes Are Thousands Of "Gospel Opportunities" Says Coordinator</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/record-amount-donated-to-altona-community-foundation-during-giving-challenge">Record Amount Donated To Altona Community Foundation During Giving Challenge</a></h4>
		
		
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/plum-coulee-arena-back-in-business">Plum Coulee Arena Back In Business</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/student-proposes-project-to-altona-town-council-involving-bats">Altona Student Proposes Using Bats To Protect Local Watershed</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/police-investigating-stolen-truck-winkler-police-report">Police Investigating Stolen Truck, Winkler Police Report</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/provincial-government-to-double-down-on-indicators-of-success">Provincial Government To Double-Down On "Indicators Of Success"</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/government-commits-to-making-manitoba-most-improved-province">Government Commits To Making Manitoba Most Improved Province</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/expect-colder-than-normal-winter-on-prairies">Expect Colder Than Normal Winter On Prairies</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/local-farmers-thanked-for-contributions-to-feeding-hungry-people-around-the-globe">Local Farmers Thanked For Contributions To Feeding Hungry People Around The Globe</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/morden-police-officer-honoured-with-special-recognition">Morden Police Officer Honoured With Special Recognition</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/winkler-community-foundation-blows-past-fundraising-goal">Winkler Community Foundation Blows Past Fundraising Goal</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id161">

		
		
				<h4 class="allmode-title"><a href="/local/winkler-woman-assaults-male-while-holding-small-baby">Winkler Woman Assaults Male While Holding Small Baby</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-news-archive">Local News Archives</a></div></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><h2 class="title">Community Events</h2></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-2 venue-984" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										26				</div>
				<div class="event_date_month">
					Oct				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Pickelball</span>
						
			<h2><a href="/event/pickelball" itemprop="url">Pickelball</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2017-10-26">26 October 2017</span> - <span itemprop='endDate' content="2017-12-21">21 December 2017</span>, <span class='ohanah-time'>7:00 pm</span>  -  <span class='ohanah-time'>10:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Emerado Centennial School, Winkler		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-5 venue-400" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										13				</div>
				<div class="event_date_month">
					Nov				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Great Violinists, Great Concertos</span>
						
			<h2><a href="/event/great-violinists-great-concertos-4" itemprop="url">Great Violinists, Great Concertos</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-11-13">13 November 2017</span> - <span itemprop='endDate' content="2017-12-18">18 December 2017</span>, <span class='ohanah-time'>7:00 pm</span>  -  <span class='ohanah-time'>9:15 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Bryce Hall, University of Winnipeg		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-427" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										16				</div>
				<div class="event_date_month">
					Nov				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Minds in Motion - Altona</span>
						
			<h2><a href="/event/minds-in-motion-altona-5" itemprop="url">Minds in Motion - Altona</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-11-16">16 November 2017</span> - <span itemprop='endDate' content="2018-01-04">04 January 2018</span>, <span class='ohanah-time'>9:30 am</span>  -  <span class='ohanah-time'>11:30 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			The Gardens on Tenth, Altona		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-1004 soldout" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										19				</div>
				<div class="event_date_month">
					Nov				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Pitching Clinic</span>
						
			<h2><a href="/event/pitching-clinic" itemprop="url">Pitching Clinic</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-11-19">19 November 2017</span> - <span itemprop='endDate' content="2018-03-18">18 March 2018</span>, <span class='ohanah-time'>12:00 am</span>  -  <span class='ohanah-time'>2:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Central Plains RecPlex, Southport MB		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-5 venue-400" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										20				</div>
				<div class="event_date_month">
					Nov				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Great Violinists, Great Concertos</span>
						
			<h2><a href="/event/great-violinists-great-concertos-5" itemprop="url">Great Violinists, Great Concertos</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-11-20">20 November 2017</span> - <span itemprop='endDate' content="2017-12-25">25 December 2017</span>, <span class='ohanah-time'>7:00 pm</span>  -  <span class='ohanah-time'>9:15 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Bryce Hall, University of Winnipeg		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-427" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										23				</div>
				<div class="event_date_month">
					Nov				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Minds in Motion - Altona</span>
						
			<h2><a href="/event/minds-in-motion-altona-6" itemprop="url">Minds in Motion - Altona</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-11-23">23 November 2017</span> - <span itemprop='endDate' content="2018-01-11">11 January 2018</span>, <span class='ohanah-time'>9:30 am</span>  -  <span class='ohanah-time'>11:30 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			The Gardens on Tenth, Altona		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-681" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										24				</div>
				<div class="event_date_month">
					Nov				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">New Exhibitions Opening at the MHC Gallery</span>
						
			<h2><a href="/event/new-exhibitions-opening-at-the-mhc-gallery" itemprop="url">New Exhibitions Opening at the MHC Gallery</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-11-24">24 November 2017</span> - <span itemprop='endDate' content="2018-01-20">20 January 2018</span>, <span class='ohanah-time'>7:30 pm</span>  -  <span class='ohanah-time'>7:30 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			MHC Gallery, Winnipeg		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/news-by-you" >News by You</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-792"><a href="http://localjobshop.ca/" >Local Jobs</a></li><li class="item-793"><a href="/community-events" >Community Events</a></li><li class="item-1590"><a href="/pembinavalleylive" >Pembina Valley Live App</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1153"><a href="/features/greeting-zone" >Greeting Zone</a></li><li class="item-1501"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-799"><a href="/contact/careers" >Careers</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the cities of Winkler, Altona, Morden, Carman, and the rest of Southern Manitoba want local news, weather, and sports online and on-demand, they turn to Pembina Valley Online. As the Pembina Valley’s website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Pembina Valley Online is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2017 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cHM6Ly9wZW1iaW5hdmFsbGV5b25saW5lLmNvbS9sb2NhbC93aW5rbGVyLXMtY29tbXVuaXR5LWFnZW5jaWVzLWhvc3QtZXBpYy10ZWFtLXVw" />
	<input type="hidden" name="d2a8e9fcdc7040d1fe1070ce6d28a466" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/user-registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

